<!DOCTYPE html>
<html lang="en-US">
<head><meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
(new Image()).src=pixelURL;}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=191-9&cb=2', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=191-9&cb=1', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=191-9&cb=5', false, [], true, false, true, false);</script>
	<meta name="p:domain_verify" content="ddfb9756c787162052f7210c56317140"/>
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script> (adsbygoogle = window.adsbygoogle || []).push({ google_ad_client: "ca-pub-8111774589457284", enable_page_level_ads: true }); </script>
<!-- Google AdSense Code //-->
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-8111774589457284",
enable_page_level_ads: true
});
</script>
<!-- end Google AdSense Code //-->
	<meta name="yandex-verification" content="d358600740144b8a" />    
    
    
    
    
    
    
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />


<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://techaeris.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://techaeris.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://techaeris.com/feed/atom/" />
<link rel="pingback" href="https://techaeris.com/xmlrpc.php" />

<meta property="og:image" content="https://techaeris.com/wp-content/uploads/2020/12/ugreen-x-kit-laptop-hub-stand-1000x583.jpg" />
<meta name="twitter:image" content="https://techaeris.com/wp-content/uploads/2020/12/ugreen-x-kit-laptop-hub-stand-1000x583.jpg" />

<meta property="og:type" content="article" />
<meta property="og:description" content="Currently in the production stage, the UGREEN X-Kit has already surpassed its flex goal with 28 days left in the campaign. " />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://techaeris.com/2020/12/13/worlds-first-laptop-hub-stand-indiegogo/">
<meta name="twitter:title" content="World&#8217;s first laptop hub stand available on Indiegogo">
<meta name="twitter:description" content="Currently in the production stage, the UGREEN X-Kit has already surpassed its flex goal with 28 days left in the campaign. ">



	<!-- This site is optimized with the Yoast SEO Premium plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>World&#039;s first laptop hub stand available on Indiegogo</title>
	<meta name="description" content="UGREEN has just released a new laptop stand that integrates a USB hub in the base, giving you five ports in a height-adjustable laptop stand." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://techaeris.com/2020/12/13/worlds-first-laptop-hub-stand-indiegogo/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="World&#039;s first laptop hub stand available on Indiegogo" />
	<meta property="og:description" content="UGREEN has just released a new laptop stand that integrates a USB hub in the base, giving you five ports in a height-adjustable laptop stand." />
	<meta property="og:url" content="https://techaeris.com/2020/12/13/worlds-first-laptop-hub-stand-indiegogo/" />
	<meta property="og:site_name" content="Techaeris" />
	<meta property="article:publisher" content="https://www.facebook.com/techaeris" />
	<meta property="article:published_time" content="2020-12-13T17:33:29+00:00" />
	<meta property="article:modified_time" content="2020-12-13T17:33:32+00:00" />
	<meta property="og:image" content="https://techaeris.com/wp-content/uploads/2020/12/ugreen-x-kit-laptop-hub-stand.jpg" />
	<meta property="og:image:width" content="1085" />
	<meta property="og:image:height" content="583" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@http://www.twitter.com/JustAnotherJay" />
	<meta name="twitter:site" content="@techaeris" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Jason Bouwmeester">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://techaeris.com/#organization","name":"Techaeris","url":"https://techaeris.com/","sameAs":["https://www.facebook.com/techaeris","https://linkedin.com/company/techaeris","https://www.youtube.com/user/techaeris","https://www.pinterest.com/techaeris1/","https://twitter.com/techaeris"],"logo":{"@type":"ImageObject","@id":"https://techaeris.com/#logo","inLanguage":"en-US","url":"https://techaeris.com/wp-content/uploads/2019/03/SocialMediaAvatar.jpg","width":800,"height":800,"caption":"Techaeris"},"image":{"@id":"https://techaeris.com/#logo"}},{"@type":"WebSite","@id":"https://techaeris.com/#website","url":"https://techaeris.com/","name":"Techaeris","description":"","publisher":{"@id":"https://techaeris.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://techaeris.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://techaeris.com/2020/12/13/worlds-first-laptop-hub-stand-indiegogo/#primaryimage","inLanguage":"en-US","url":"https://techaeris.com/wp-content/uploads/2020/12/ugreen-x-kit-laptop-hub-stand.jpg","width":1085,"height":583,"caption":"UGREEN X-Kit laptop hub-stand"},{"@type":"WebPage","@id":"https://techaeris.com/2020/12/13/worlds-first-laptop-hub-stand-indiegogo/#webpage","url":"https://techaeris.com/2020/12/13/worlds-first-laptop-hub-stand-indiegogo/","name":"World's first laptop hub stand available on Indiegogo","isPartOf":{"@id":"https://techaeris.com/#website"},"primaryImageOfPage":{"@id":"https://techaeris.com/2020/12/13/worlds-first-laptop-hub-stand-indiegogo/#primaryimage"},"datePublished":"2020-12-13T17:33:29+00:00","dateModified":"2020-12-13T17:33:32+00:00","description":"UGREEN has just released a new laptop stand that integrates a USB hub in the base, giving you five ports in a height-adjustable laptop stand.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://techaeris.com/2020/12/13/worlds-first-laptop-hub-stand-indiegogo/"]}]},{"@type":["Article","TechArticle","NewsArticle"],"@id":"https://techaeris.com/2020/12/13/worlds-first-laptop-hub-stand-indiegogo/#article","isPartOf":{"@id":"https://techaeris.com/2020/12/13/worlds-first-laptop-hub-stand-indiegogo/#webpage"},"author":{"@id":"https://techaeris.com/#/schema/person/9cd5f7c2e8a129498fc4a4be3318683b"},"headline":"World&#8217;s first laptop hub stand available on Indiegogo","datePublished":"2020-12-13T17:33:29+00:00","dateModified":"2020-12-13T17:33:32+00:00","mainEntityOfPage":{"@id":"https://techaeris.com/2020/12/13/worlds-first-laptop-hub-stand-indiegogo/#webpage"},"commentCount":0,"publisher":{"@id":"https://techaeris.com/#organization"},"image":{"@id":"https://techaeris.com/2020/12/13/worlds-first-laptop-hub-stand-indiegogo/#primaryimage"},"keywords":"featured,hub,Indiegogo,Laptop stand,Ugreen","articleSection":"Tech","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://techaeris.com/2020/12/13/worlds-first-laptop-hub-stand-indiegogo/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://techaeris.com/#organization"}},{"@type":"Person","@id":"https://techaeris.com/#/schema/person/9cd5f7c2e8a129498fc4a4be3318683b","name":"Jason Bouwmeester","image":{"@type":"ImageObject","@id":"https://techaeris.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1e1562de713efc5f5c5aacb7297bb042?s=96&d=mm&r=g","caption":"Jason Bouwmeester"},"description":"Married, father of 2 who's also a gaming/tech geek, Xbox Live Ambassador, Google Mapmaker Regional Lead, sometimes photographer, and wannabe guitar player from Canada. Senior Editor for TECHAERIS.","sameAs":["https://ca.linkedin.com/in/jasonbouwmeester","https://twitter.com/http://www.twitter.com/JustAnotherJay"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Techaeris &raquo; Feed" href="https://techaeris.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Techaeris &raquo; Comments Feed" href="https://techaeris.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Techaeris &raquo; World&#8217;s first laptop hub stand available on Indiegogo Comments Feed" href="https://techaeris.com/2020/12/13/worlds-first-laptop-hub-stand-indiegogo/feed/" />


<!-- Last Modified Schema is inserted by the WP Last Modified Info plugin v1.7.5 - https://wordpress.org/plugins/wp-last-modified-info/ -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"CreativeWork","dateModified":"2020-12-13T11:33:32-06:00","headline":"World&#039;s first laptop hub stand available on Indiegogo","description":"Currently in the production stage, the UGREEN X-Kit has already surpassed its flex goal with 28 days left in the campaign. ","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/techaeris.com\/2020\/12\/13\/worlds-first-laptop-hub-stand-indiegogo\/"},"author":{"@type":"Person","name":"Jason Bouwmeester","url":"https:\/\/techaeris.com\/author\/jason-bouwmeester\/","description":"Married, father of 2 who&#039;s also a gaming\/tech geek, Xbox Live Ambassador, Google Mapmaker Regional Lead, sometimes photographer, and wannabe guitar player from  Canada. Senior Editor for TECHAERIS."}}</script>

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/techaeris.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=d7c1115a555ab34240a55acdf457f8df"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- techaeris.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" id="wp-block-library-css" href="https://cdn-0.techaeris.com/wp-includes/css/dist/block-library/style.min.css?ver=d7c1115a555ab34240a55acdf457f8df" type="text/css" media="all"/>
<link rel="stylesheet" id="foobox-free-min-css" href="https://cdn-0.techaeris.com/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css?ver=2.7.16" type="text/css" media="all"/>
<link rel="stylesheet" id="icomoon-css" href="https://cdn-0.techaeris.com/wp-content/plugins/kiwi-social-share-pro/assets/vendors/icomoon/style.css?ver=2.0.7" type="text/css" media="all"/>
<link rel="stylesheet" id="dashicons-css" href="https://cdn-0.techaeris.com/wp-includes/css/dashicons.min.css?ver=d7c1115a555ab34240a55acdf457f8df" type="text/css" media="all"/>
<link rel="stylesheet" id="reviewer-photoswipe-css" href="https://cdn-0.techaeris.com/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.14.1" type="text/css" media="all"/>
<link rel="stylesheet" id="reviewer-public-css" href="https://cdn-0.techaeris.com/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.14.1" type="text/css" media="all"/>
<link rel="stylesheet" id="mvp-reset-css" href="https://cdn-0.techaeris.com/wp-content/themes/flex-mag/css/reset.css?ver=d7c1115a555ab34240a55acdf457f8df" type="text/css" media="all"/>
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.css?ver=d7c1115a555ab34240a55acdf457f8df' type='text/css' media='all' />
<link rel="stylesheet" id="mvp-style-css" href="https://cdn-0.techaeris.com/wp-content/themes/flex-mag/style.css?ver=d7c1115a555ab34240a55acdf457f8df" type="text/css" media="all"/>
<!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='https://techaeris.com/wp-content/themes/flex-mag/css/iecss.css?ver=d7c1115a555ab34240a55acdf457f8df' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%7CLato%3A400%2C700%7CWork+Sans%3A900%7CMontserrat%3A400%2C700%7COpen+Sans%3A800%7CPlayfair+Display%3A400%2C700%2C900%7CQuicksand%7CRaleway%3A200%2C400%2C700%7CRoboto+Slab%3A400%2C700%7CMontserrat%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CMontserrat%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CMontserrat%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CMontserrat%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel="stylesheet" id="mvp-media-queries-css" href="https://cdn-0.techaeris.com/wp-content/themes/flex-mag/css/media-queries.css?ver=d7c1115a555ab34240a55acdf457f8df" type="text/css" media="all"/>
<script type="text/javascript" src="https://cdn-0.techaeris.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1" id="jquery-core-js"></script>
<script type="text/javascript" src="https://cdn-0.techaeris.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" id="jquery-migrate-js"></script>
<script type='text/javascript' id='foobox-free-min-js-before'>
/* Run FooBox FREE (v2.7.16) */
var FOOBOX = window.FOOBOX = {
	ready: true,
	disableOthers: false,
	o: {wordpress: { enabled: true }, excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }, error: "Could not load the item"},
	selectors: [
		".foogallery-container.foogallery-lightbox-foobox", ".foogallery-container.foogallery-lightbox-foobox-free", ".gallery", ".wp-block-gallery", ".wp-caption", ".wp-block-image", "a:has(img[class*=wp-image-])", ".foobox"
	],
	pre: function( $ ){
		// Custom JavaScript (Pre)
		
	},
	post: function( $ ){
		// Custom JavaScript (Post)
		
		// Custom Captions Code
		
	},
	custom: function( $ ){
		// Custom Extra JS
		
	}
};
</script>
<script type="text/javascript" src="https://cdn-0.techaeris.com/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js?ver=2.7.16" id="foobox-free-min-js"></script>
<link rel="https://api.w.org/" href="https://techaeris.com/wp-json/" /><link rel="alternate" type="application/json" href="https://techaeris.com/wp-json/wp/v2/posts/179300" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://techaeris.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://techaeris.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://techaeris.com/?p=179300' />
<link rel="alternate" type="application/json+oembed" href="https://techaeris.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftechaeris.com%2F2020%2F12%2F13%2Fworlds-first-laptop-hub-stand-indiegogo%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://techaeris.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftechaeris.com%2F2020%2F12%2F13%2Fworlds-first-laptop-hub-stand-indiegogo%2F&#038;format=xml" />

<!-- LionScripts: Webmaster Tools Head Start -->
<meta name="google-site-verification" content="fUTrCPciMcf97CjZo4XwKJqog9FTqO0Y89HJKDSbvzE" /><meta name='msvalidate.01' content='A30BE89A492F9BCFAA26414401284A3A'>
<!-- LionScripts: Webmaster Tools Head End -->
<style id="wplmi-inline-css" type="text/css"> span.wplmi-user-avatar { width: 16px;display: inline-block !important;flex-shrink: 0; } img.wplmi-elementor-avatar { border-radius: 100%;margin-right: 3px; } 
.post-last-modified, .page-last-modified { color: #bbb!important; font-size: .8rem!important; };
</style>
<style type="text/css">.rwp-review-wrap {
	padding: 10px;
	background-color: #eee;
}
.rwp-review-wrap .rwp-review .rwp-scores .rwp-criterion .rwp-criterion-bar-base .rwp-score-bar { height: 20px; }
.rwp-review-wrap .rwp-review .rwp-scores .rwp-criterion .rwp-criterion-bar-base { height: 20px; background: #bbb; }
.rwp-review-wrap .rwp-review .rwp-header .rwp-pros-wrap, .rwp-review-wrap .rwp-review .rwp-header .rwp-pros-wrap { max-width: 550px; }
.rwp-review-wrap .rwp-review .rwp-header .rwp-pros-wrap, .rwp-review-wrap .rwp-review .rwp-header .rwp-cons-wrap { max-width: 550px; }
.rwp-review-wrap .rwp-review .rwp-custom-links a { font-size: 1em!important;
    margin: 0 5px 5px 0;
    display: inline-block;
    padding: 8px 17px;
    color: #fff!important;
    background: #467073;
    text-decoration: none!important;
    text-transform: uppercase;
    border-radius: 2px; }
.rwp-review-wrap .rwp-review .rwp-custom-links a:hover { background:#232323!important; }
.rwp-review-wrap .rwp-review .rwp-title { display: none; }
.rwp-pros, .rwp-cons, .rwp-summary { font-size: 16px!important; }
.rwp-criterion-label {font-size: 18px!important;}</style>
<style type='text/css'>

#wallpaper {
	background: url() no-repeat 50% 0;
	}
body,
.blog-widget-text p,
.feat-widget-text p,
.post-info-right,
span.post-excerpt,
span.feat-caption,
span.soc-count-text,
#content-main p,
#commentspopup .comments-pop,
.archive-list-text p,
.author-box-bot p,
#post-404 p,
.foot-widget,
#home-feat-text p,
.feat-top2-left-text p,
.feat-wide1-text p,
.feat-wide4-text p,
#content-main table,
.foot-copy p,
.video-main-text p {
	font-family: 'Roboto', sans-serif;
	}

a,
a:visited,
.post-info-name a {
	color: #8dc4c8;
	}

a:hover {
	color: #467073;
	}

.fly-but-wrap,
span.feat-cat,
span.post-head-cat,
.prev-next-text a,
.prev-next-text a:visited,
.prev-next-text a:hover {
	background: #8dc4c8;
	}

.fly-but-wrap {
	background: #333333;
	}

.fly-but-wrap span {
	background: #ffffff;
	}

.woocommerce .star-rating span:before {
	color: #8dc4c8;
	}

.woocommerce .widget_price_filter .ui-slider .ui-slider-range,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle {
	background-color: #8dc4c8;
	}

.woocommerce span.onsale,
.woocommerce #respond input#submit.alt,
.woocommerce a.button.alt,
.woocommerce button.button.alt,
.woocommerce input.button.alt,
.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	background-color: #8dc4c8;
	}

span.post-header {
	border-top: 4px solid #8dc4c8;
	}

#main-nav-wrap,
nav.main-menu-wrap,
.nav-logo,
.nav-right-wrap,
.nav-menu-out,
.nav-logo-out,
#head-main-top {
	-webkit-backface-visibility: hidden;
	background: #333333;
	}

nav.main-menu-wrap ul li a,
.nav-menu-out:hover ul li:hover a,
.nav-menu-out:hover span.nav-search-but:hover i,
.nav-menu-out:hover span.nav-soc-but:hover i,
span.nav-search-but i,
span.nav-soc-but i {
	color: #ffffff;
	}

.nav-menu-out:hover li.menu-item-has-children:hover a:after,
nav.main-menu-wrap ul li.menu-item-has-children a:after {
	border-color: #ffffff transparent transparent transparent;
	}

.nav-menu-out:hover ul li a,
.nav-menu-out:hover span.nav-search-but i,
.nav-menu-out:hover span.nav-soc-but i {
	color: #467073;
	}

.nav-menu-out:hover li.menu-item-has-children a:after {
	border-color: #467073 transparent transparent transparent;
	}

.nav-menu-out:hover ul li ul.mega-list li a,
.side-list-text p,
.row-widget-text p,
.blog-widget-text h2,
.feat-widget-text h2,
.archive-list-text h2,
h2.author-list-head a,
.mvp-related-text a {
	color: #8dc4c8;
	}

ul.mega-list li:hover a,
ul.side-list li:hover .side-list-text p,
ul.row-widget-list li:hover .row-widget-text p,
ul.blog-widget-list li:hover .blog-widget-text h2,
.feat-widget-wrap:hover .feat-widget-text h2,
ul.archive-list li:hover .archive-list-text h2,
ul.archive-col-list li:hover .archive-list-text h2,
h2.author-list-head a:hover,
.mvp-related-posts ul li:hover .mvp-related-text a {
	color: #467073 !important;
	}

span.more-posts-text,
a.inf-more-but,
#comments-button a,
#comments-button span.comment-but-text {
	border: 1px solid #8dc4c8;
	}

span.more-posts-text,
a.inf-more-but,
#comments-button a,
#comments-button span.comment-but-text {
	color: #8dc4c8 !important;
	}

#comments-button a:hover,
#comments-button span.comment-but-text:hover,
a.inf-more-but:hover,
span.more-posts-text:hover {
	background: #8dc4c8;
	}

nav.main-menu-wrap ul li a,
ul.col-tabs li a,
nav.fly-nav-menu ul li a,
.foot-menu .menu li a {
	font-family: 'Montserrat', sans-serif;
	}

.feat-top2-right-text h2,
.side-list-text p,
.side-full-text p,
.row-widget-text p,
.feat-widget-text h2,
.blog-widget-text h2,
.prev-next-text a,
.prev-next-text a:visited,
.prev-next-text a:hover,
span.post-header,
.archive-list-text h2,
#woo-content h1.page-title,
.woocommerce div.product .product_title,
.woocommerce ul.products li.product h3,
.video-main-text h2,
.mvp-related-text a {
	font-family: 'Montserrat', sans-serif;
	}

.feat-wide-sub-text h2,
#home-feat-text h2,
.feat-top2-left-text h2,
.feat-wide1-text h2,
.feat-wide4-text h2,
.feat-wide5-text h2,
h1.post-title,
#content-main h1.post-title,
#post-404 h1,
h1.post-title-wide,
#content-main blockquote p,
#commentspopup #content-main h1 {
	font-family: 'Montserrat', sans-serif;
	}

h3.home-feat-title,
h3.side-list-title,
#infscr-loading,
.score-nav-menu select,
h1.cat-head,
h1.arch-head,
h2.author-list-head,
h3.foot-head,
.woocommerce ul.product_list_widget span.product-title,
.woocommerce ul.product_list_widget li a,
.woocommerce #reviews #comments ol.commentlist li .comment-text p.meta,
.woocommerce .related h2,
.woocommerce div.product .woocommerce-tabs .panel h2,
.woocommerce div.product .product_title,
#content-main h1,
#content-main h2,
#content-main h3,
#content-main h4,
#content-main h5,
#content-main h6 {
	font-family: 'Montserrat', sans-serif;
	}

</style>
	
<style type="text/css">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</style>

<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #222222; }
</style>
				<style id="wpsp-style-frontend"></style>
			<link rel="icon" href="https://techaeris.com/wp-content/uploads/2018/09/cropped-websiteavatar-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://techaeris.com/wp-content/uploads/2018/09/cropped-websiteavatar-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://techaeris.com/wp-content/uploads/2018/09/cropped-websiteavatar-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://techaeris.com/wp-content/uploads/2018/09/cropped-websiteavatar-270x270.jpg" />


<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-118311416-51";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(function(){
	_gat._createTracker('UA-118311416-51', 'e');
});
_gaq.push(function(){
	_gat._createTracker('UA-38339005-1', 'f');
});
_gaq.push(['e._setDomainName', 'techaeris.com']);
_gaq.push(['f._setDomainName', 'techaeris.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod21-c',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','techaeris.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://techaeris.com/2020/12/13/worlds-first-laptop-hub-stand-indiegogo/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 71059;
var ezdomain = 'techaeris.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":71059,"domain_test_group":20200405,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"9ce20c33-04b1-4e9f-7844-497c7ee98d55","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":5,"serverid":"54.163.55.116:30469","state":"VA","t_epoch":1607963253,"template_id":126,"time_on_site_visit":0,"url":"https://techaeris.com/2020/12/13/worlds-first-laptop-hub-stand-indiegogo/","user_id":0,"word_count":1030,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=191-9&v=9" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_71059=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["9ce20c33-04b1-4e9f-7844-497c7ee98d55", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>

<body class="post-template-default single single-post postid-179300 single-format-standard custom-background wp-schema-pro-2.2.2 aa-prefix-techa- &quot;&gt;&lt;!-- LionScripts: Webmaster Tools Body Start --&gt;
&lt;!-- Google Tag Manager (noscript) --&gt;
							&lt;noscript&gt;&lt;iframe src=&quot;https://www.googletagmanager.com/ns.html?id=&quot;
							height=&quot;0&quot; width=&quot;0&quot; style=&quot;display:none;visibility:hidden&quot;&gt;&lt;/iframe&gt;&lt;/noscript&gt;
							&lt;!-- End Google Tag Manager (noscript) --&gt;
&lt;!-- LionScripts: Webmaster Tools Body End --&gt;
							&lt;meta type=&quot;lionscripts:webmaster-tools">
	<div id="site" class="left relative">
		<div id="site-wrap" class="left relative">
						<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://www.facebook.com/TECHAERIS" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="https://www.twitter.com/TECHAERIS" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
													<li class="pin-soc">
						<a href="https://www.pinterest.com/34dp0znlg39yq9ipurfgyr4m53gyip/" target="_blank">
						<i class="fa fa-pinterest fa-2"></i>
						</a>
					</li>
																	<li class="goog-soc">
						<a href="https://www.subscribestar.com/techaeris" target="_blank">
						<i class="fa fa-google-plus fa-2"></i>
						</a>
					</li>
													<li class="yt-soc">
						<a href="https://www.youtube.com/user/techaeris" target="_blank">
						<i class="fa fa-youtube-play fa-2"></i>
						</a>
					</li>
																					<li class="rss-soc">
						<a href="https://techaeris.com/feed/rss/" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-primarymenu-container"><ul id="menu-primarymenu" class="menu"><li id="menu-item-38218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38218"><a href="https://techaeris.com/news/">Latest News</a></li>
<li id="menu-item-16523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16523"><a href="https://techaeris.com/reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-52613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52613"><a href="https://techaeris.com/reviews/top-picks/">Top Picks</a></li>
	<li id="menu-item-42105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42105"><a href="https://techaeris.com/reviews/hardware-reviews/">Hardware Reviews</a></li>
	<li id="menu-item-42101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42101"><a href="https://techaeris.com/reviews/audio-hardware-reviews/">Audio Hardware Reviews</a></li>
	<li id="menu-item-42106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42106"><a href="https://techaeris.com/reviews/mobile-reviews/">Mobile Reviews</a></li>
	<li id="menu-item-160305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160305"><a href="https://techaeris.com/reviews/smart-home-and-smart-devices-reviews/">Smart Home &#038; Smart Device Reviews</a></li>
	<li id="menu-item-97808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97808"><a href="https://techaeris.com/reviews/gaming-hardware-reviews/">Gaming Hardware Reviews</a></li>
	<li id="menu-item-136518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136518"><a href="https://techaeris.com/reviews/home-theater-reviews/">Home Theater Reviews</a></li>
	<li id="menu-item-77227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77227"><a href="https://techaeris.com/reviews/comicbook-reviews/">Comic/Book Reviews</a></li>
	<li id="menu-item-42104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42104"><a href="https://techaeris.com/reviews/game-reviews/">Game Reviews</a></li>
	<li id="menu-item-42114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42114"><a href="https://techaeris.com/reviews/wearables-reviews/">Wearables Reviews</a></li>
	<li id="menu-item-42107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42107"><a href="https://techaeris.com/reviews/movie-reviews/">Movie Reviews</a></li>
	<li id="menu-item-42109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42109"><a href="https://techaeris.com/reviews/tv-show-reviews/">TV Show Reviews</a></li>
	<li id="menu-item-42100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42100"><a href="https://techaeris.com/reviews/app-software-reviews/">App/Software Reviews</a></li>
	<li id="menu-item-51281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51281"><a href="https://techaeris.com/reviews/fitness-reviews/">Fitness &#038; Health Reviews</a></li>
	<li id="menu-item-76132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76132"><a href="https://techaeris.com/reviews/furniture-reviews/">Furniture Reviews</a></li>
	<li id="menu-item-88626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88626"><a href="https://techaeris.com/reviews/drone-reviews/">Drone Reviews</a></li>
	<li id="menu-item-42103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42103"><a href="https://techaeris.com/reviews/gadget-toy-reviews/">Gadget &#038; Toy Reviews</a></li>
</ul>
</li>
<li id="menu-item-19554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19554"><a href="https://techaeris.com/how-to/">How To</a></li>
<li id="menu-item-16517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16517"><a href="https://techaeris.com/editorial/">Editorials</a></li>
<li id="menu-item-16525" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-16525"><a href="https://techaeris.com/technology/">Tech</a>
<ul class="sub-menu">
	<li id="menu-item-25503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25503"><a href="https://techaeris.com/technology/apple/">Apple</a></li>
	<li id="menu-item-25504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25504"><a href="https://techaeris.com/technology/google/">Google</a></li>
	<li id="menu-item-25505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25505"><a href="https://techaeris.com/technology/microsoft/">Microsoft</a></li>
	<li id="menu-item-16520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16520"><a href="https://techaeris.com/mobile/">Mobile</a>
	<ul class="sub-menu">
		<li id="menu-item-25500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25500"><a href="https://techaeris.com/mobile/android/">Android</a></li>
		<li id="menu-item-25501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25501"><a href="https://techaeris.com/mobile/ios/">iOS</a></li>
		<li id="menu-item-25502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25502"><a href="https://techaeris.com/mobile/windows-phone/">Windows Phone</a></li>
		<li id="menu-item-25506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25506"><a href="https://techaeris.com/mobile/wearables/">Wearables</a></li>
	</ul>
</li>
	<li id="menu-item-160539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160539"><a href="https://techaeris.com/technology/smart-home-smart-devices/">Smart Home &#038; Smart Devices</a></li>
	<li id="menu-item-26051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26051"><a href="https://techaeris.com/technology/security/">Security</a></li>
	<li id="menu-item-136517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136517"><a href="https://techaeris.com/home-theater/">Home Theater</a></li>
	<li id="menu-item-76227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76227"><a href="https://techaeris.com/drones/">Drones</a></li>
	<li id="menu-item-16524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16524"><a href="https://techaeris.com/science/">Science</a></li>
	<li id="menu-item-26933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26933"><a href="https://techaeris.com/audio/">Audio</a></li>
	<li id="menu-item-16515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16515"><a href="https://techaeris.com/auto/">Auto</a></li>
	<li id="menu-item-42543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42543"><a href="https://techaeris.com/gadgets-toys/">Gadgets &#038; Toys</a></li>
	<li id="menu-item-51280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51280"><a href="https://techaeris.com/fitness-health/">Fitness &#038; Health</a></li>
	<li id="menu-item-16521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16521"><a href="https://techaeris.com/photography/">Photography</a></li>
	<li id="menu-item-16516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16516"><a href="https://techaeris.com/business/">Business</a></li>
	<li id="menu-item-16522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16522"><a href="https://techaeris.com/press-releases/">Press Releases</a></li>
</ul>
</li>
<li id="menu-item-41836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41836"><a href="https://techaeris.com/gaming/">Gaming</a>
<ul class="sub-menu">
	<li id="menu-item-42099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42099"><a href="https://techaeris.com/gaming/xbox/">Xbox</a></li>
	<li id="menu-item-42098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42098"><a href="https://techaeris.com/gaming/playstation/">PlayStation</a></li>
	<li id="menu-item-63487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63487"><a href="https://techaeris.com/gaming/gaming-hardware/">Gaming Hardware</a></li>
	<li id="menu-item-42093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42093"><a href="https://techaeris.com/gaming/android-gaming/">Android Gaming</a></li>
	<li id="menu-item-42094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42094"><a href="https://techaeris.com/gaming/ios-gaming/">iOS Gaming</a></li>
	<li id="menu-item-42096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42096"><a href="https://techaeris.com/gaming/nintendo/">Nintendo</a></li>
	<li id="menu-item-42097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42097"><a href="https://techaeris.com/gaming/pc-gaming/">PC</a></li>
</ul>
</li>
<li id="menu-item-41835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41835"><a href="https://techaeris.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-42089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42089"><a href="https://techaeris.com/entertainment/movies/">Movies</a></li>
	<li id="menu-item-42090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42090"><a href="https://techaeris.com/entertainment/music/">Music</a></li>
	<li id="menu-item-42092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42092"><a href="https://techaeris.com/entertainment/tv/">TV</a></li>
	<li id="menu-item-42088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42088"><a href="https://techaeris.com/entertainment/comics-books/">Comics/Books</a></li>
	<li id="menu-item-42091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42091"><a href="https://techaeris.com/entertainment/pop-culture/">Pop Culture</a></li>
</ul>
</li>
<li id="menu-item-166636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166636"><a href="https://techaeris.com/techaeris-as-seen-on-newsweek/">As Seen On Newsweek<br /> </a></li>
<li id="menu-item-38201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38201"><a href="https://techaeris.com/giveaways/">Giveaways</a></li>
<li id="menu-item-38202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38202"><a href="https://techaeris.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-38203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38203"><a href="https://techaeris.com/advertise-us/">Advertise With Us</a></li>
	<li id="menu-item-38229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38229"><a href="https://techaeris.com/site-news/">Site News</a></li>
	<li id="menu-item-38204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38204"><a href="https://techaeris.com/contact-ustips/">Contact Us/Tips</a></li>
	<li id="menu-item-99022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99022"><a href="https://techaeris.com/disclaimer/">Disclaimer</a></li>
</ul>
</li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->			<div id="head-main-wrap" class="left relative">
				<div id="head-main-top" class="left relative">
																																<div class="logo-wide-wrap left relative">
															<a itemprop="url" href="https://techaeris.com/"><img itemprop="logo" src="https://cdn-0.techaeris.com/wp-content/uploads/2019/10/WebsiteHeadFINALNEW3-2.png" alt="Techaeris" data-rjs="2"/></a>
																						<h2 class="mvp-logo-title">Techaeris</h2>
													</div><!--logo-wide-wrap-->
									</div><!--head-main-top-->
				<div id="main-nav-wrap">
					<div class="nav-out">
						<div class="nav-in">
							<div id="main-nav-cont" class="left" itemscope itemtype="http://schema.org/Organization">
								<div class="nav-logo-out">
									<div class="nav-left-wrap left relative">
										<div class="fly-but-wrap left relative">
											<span></span>
											<span></span>
											<span></span>
											<span></span>
										</div><!--fly-but-wrap-->
																					<div class="nav-logo-fade left">
																									<a href="https://techaeris.com/"><img src="https://cdn-0.techaeris.com/wp-content/uploads/2019/10/WebsiteHeadFINALNEW3-1.png" alt="Techaeris" data-rjs="2"/></a>
																							</div><!--nav-logo-fade-->
																			</div><!--nav-left-wrap-->
									<div class="nav-logo-in">
										<div class="nav-menu-out">
											<div class="nav-menu-in">
												<nav class="main-menu-wrap left">
													<div class="menu-primarymenu-container"><ul id="menu-primarymenu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38218"><a href="https://techaeris.com/news/">Latest News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16523"><a href="https://techaeris.com/reviews/">Reviews</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52613"><a href="https://techaeris.com/reviews/top-picks/">Top Picks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42105"><a href="https://techaeris.com/reviews/hardware-reviews/">Hardware Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42101"><a href="https://techaeris.com/reviews/audio-hardware-reviews/">Audio Hardware Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42106"><a href="https://techaeris.com/reviews/mobile-reviews/">Mobile Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160305"><a href="https://techaeris.com/reviews/smart-home-and-smart-devices-reviews/">Smart Home &#038; Smart Device Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97808"><a href="https://techaeris.com/reviews/gaming-hardware-reviews/">Gaming Hardware Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136518"><a href="https://techaeris.com/reviews/home-theater-reviews/">Home Theater Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77227"><a href="https://techaeris.com/reviews/comicbook-reviews/">Comic/Book Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42104"><a href="https://techaeris.com/reviews/game-reviews/">Game Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42114"><a href="https://techaeris.com/reviews/wearables-reviews/">Wearables Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42107"><a href="https://techaeris.com/reviews/movie-reviews/">Movie Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42109"><a href="https://techaeris.com/reviews/tv-show-reviews/">TV Show Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42100"><a href="https://techaeris.com/reviews/app-software-reviews/">App/Software Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51281"><a href="https://techaeris.com/reviews/fitness-reviews/">Fitness &#038; Health Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76132"><a href="https://techaeris.com/reviews/furniture-reviews/">Furniture Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88626"><a href="https://techaeris.com/reviews/drone-reviews/">Drone Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42103"><a href="https://techaeris.com/reviews/gadget-toy-reviews/">Gadget &#038; Toy Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19554"><a href="https://techaeris.com/how-to/">How To</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16517"><a href="https://techaeris.com/editorial/">Editorials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-16525"><a href="https://techaeris.com/technology/">Tech</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25503"><a href="https://techaeris.com/technology/apple/">Apple</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25504"><a href="https://techaeris.com/technology/google/">Google</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25505"><a href="https://techaeris.com/technology/microsoft/">Microsoft</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16520"><a href="https://techaeris.com/mobile/">Mobile</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25500"><a href="https://techaeris.com/mobile/android/">Android</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25501"><a href="https://techaeris.com/mobile/ios/">iOS</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25502"><a href="https://techaeris.com/mobile/windows-phone/">Windows Phone</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25506"><a href="https://techaeris.com/mobile/wearables/">Wearables</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160539"><a href="https://techaeris.com/technology/smart-home-smart-devices/">Smart Home &#038; Smart Devices</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26051"><a href="https://techaeris.com/technology/security/">Security</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136517"><a href="https://techaeris.com/home-theater/">Home Theater</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76227"><a href="https://techaeris.com/drones/">Drones</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16524"><a href="https://techaeris.com/science/">Science</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26933"><a href="https://techaeris.com/audio/">Audio</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16515"><a href="https://techaeris.com/auto/">Auto</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42543"><a href="https://techaeris.com/gadgets-toys/">Gadgets &#038; Toys</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51280"><a href="https://techaeris.com/fitness-health/">Fitness &#038; Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16521"><a href="https://techaeris.com/photography/">Photography</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16516"><a href="https://techaeris.com/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16522"><a href="https://techaeris.com/press-releases/">Press Releases</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41836"><a href="https://techaeris.com/gaming/">Gaming</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42099"><a href="https://techaeris.com/gaming/xbox/">Xbox</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42098"><a href="https://techaeris.com/gaming/playstation/">PlayStation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63487"><a href="https://techaeris.com/gaming/gaming-hardware/">Gaming Hardware</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42093"><a href="https://techaeris.com/gaming/android-gaming/">Android Gaming</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42094"><a href="https://techaeris.com/gaming/ios-gaming/">iOS Gaming</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42096"><a href="https://techaeris.com/gaming/nintendo/">Nintendo</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42097"><a href="https://techaeris.com/gaming/pc-gaming/">PC</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41835"><a href="https://techaeris.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42089"><a href="https://techaeris.com/entertainment/movies/">Movies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42090"><a href="https://techaeris.com/entertainment/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42092"><a href="https://techaeris.com/entertainment/tv/">TV</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42088"><a href="https://techaeris.com/entertainment/comics-books/">Comics/Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42091"><a href="https://techaeris.com/entertainment/pop-culture/">Pop Culture</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166636"><a href="https://techaeris.com/techaeris-as-seen-on-newsweek/">As Seen On Newsweek<br /> </a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38201"><a href="https://techaeris.com/giveaways/">Giveaways</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38202"><a href="https://techaeris.com/about/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38203"><a href="https://techaeris.com/advertise-us/">Advertise With Us</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38229"><a href="https://techaeris.com/site-news/">Site News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38204"><a href="https://techaeris.com/contact-ustips/">Contact Us/Tips</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99022"><a href="https://techaeris.com/disclaimer/">Disclaimer</a></li>
</ul>
</li>
</ul></div>												</nav>
											</div><!--nav-menu-in-->
											<div class="nav-right-wrap relative">
												<div class="nav-search-wrap left relative">
													<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
													<div class="search-fly-wrap">
														<form method="get" id="searchform" action="https://techaeris.com/">

	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />

	<input type="hidden" id="searchsubmit" value="Search" />

</form>													</div><!--search-fly-wrap-->
												</div><!--nav-search-wrap-->
																									<a href="https://www.facebook.com/TECHAERIS" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-facebook fa-2"></i></span>
													</a>
																																					<a href="https://www.twitter.com/TECHAERIS" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-twitter fa-2"></i></span>
													</a>
																							</div><!--nav-right-wrap-->
										</div><!--nav-menu-out-->
									</div><!--nav-logo-in-->
								</div><!--nav-logo-out-->
							</div><!--main-nav-cont-->
						</div><!--nav-in-->
					</div><!--nav-out-->
				</div><!--main-nav-wrap-->
			</div><!--head-main-wrap-->
										<div id="body-main-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
					<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://techaeris.com/2020/12/13/worlds-first-laptop-hub-stand-indiegogo/"/>
																																			<div class="body-main-out relative">
					<div class="body-main-in">
						<div id="body-main-cont" class="left relative">
																			<div id="leader-wrap" class="left relative">
								<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- November2017AdUnit -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8111774589457284"
     data-ad-slot="1015350462"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>							</div><!--leader-wrap-->
												<div id="post-main-wrap" class="left relative">
	<div class="post-wrap-out1">
		<div class="post-wrap-in1">
			<div id="post-left-col" class="relative">
									<article id="post-area" class="post-179300 post type-post status-publish format-standard has-post-thumbnail hentry category-technology tag-featured tag-hub-2 tag-indiegogo tag-laptop-stand tag-ugreen">
						
							<header id="post-header">
								                                        <span class="post-list-cat">
                                            
                                            Tech                                            
                                        </span>
                                	
								<h1 class="post-title entry-title left" itemprop="headline">World&#8217;s first laptop hub stand available on Indiegogo</h1>
								
								
									<div id="post-info-wrap" class="left relative">

										<div class="post-info-out">

											<div class="post-info-img left relative">

												<img alt='' src='https://secure.gravatar.com/avatar/1e1562de713efc5f5c5aacb7297bb042?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1e1562de713efc5f5c5aacb7297bb042?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/>
											</div><!--post-info-img-->

											<div class="post-info-in">

												<div class="post-info-right left relative">

													<div class="post-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">

														<span class="post-info-text">By</span> <span class="author-name vcard fn author" itemprop="name"><a href="https://techaeris.com/author/jason-bouwmeester/" title="Posts by Jason Bouwmeester" rel="author">Jason Bouwmeester</a></span> <span class="author-twitter"><a href="http://www.twitter.com/JustAnotherJay" class="twitter-but" target="_blank"><i class="fa fa-twitter fa-2"></i></a></span> <span class="author-email"><a href="mailto:jasonb@techaeris.com"><i class="fa fa-envelope fa-2"></i></a></span>
													</div><!--post-info-name-->

													<div class="post-info-date left relative">

														<span class="post-info-text">Posted on</span> <span class="post-date updated"><time class="post-date updated" itemprop="dateModified" datetime="2020-12-13">December 13, 2020</time></span>

														<meta itemprop="dateModified" content="2020-12-13"/>

													</div><!--post-info-date-->

												</div><!--post-info-right-->

											</div><!--post-info-in-->

										</div><!--post-info-out-->

									</div><!--post-info-wrap-->

								
							</header><!--post-header-->

						
						
							
								
									
										
											<div id="post-feat-img" class="left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">

												<img width="1085" height="583" src="https://cdn-0.techaeris.com/wp-content/uploads/2020/12/ugreen-x-kit-laptop-hub-stand.jpg" class="attachment- size- wp-post-image" alt="UGREEN X-Kit laptop hub-stand" loading="lazy" srcset="https://cdn-0.techaeris.com/wp-content/uploads/2020/12/ugreen-x-kit-laptop-hub-stand.jpg 1085w, https://cdn-0.techaeris.com/wp-content/uploads/2020/12/ugreen-x-kit-laptop-hub-stand-150x81.jpg 150w, https://cdn-0.techaeris.com/wp-content/uploads/2020/12/ugreen-x-kit-laptop-hub-stand-768x413.jpg 768w, https://cdn-0.techaeris.com/wp-content/uploads/2020/12/ugreen-x-kit-laptop-hub-stand-50x27.jpg 50w" sizes="(max-width: 1085px) 100vw, 1085px"/>
												
												<meta itemprop="url" content="https://techaeris.com/wp-content/uploads/2020/12/ugreen-x-kit-laptop-hub-stand.jpg">

												<meta itemprop="width" content="1085">

												<meta itemprop="height" content="583">

												<div class="post-feat-text">

													
														<span class="post-excerpt left"><p>Currently in the production stage, the UGREEN X-Kit has already surpassed its flex goal with 28 days left in the campaign. </p>
</span>

													
													
												</div><!--post-feat-text-->

											</div><!--post-feat-img-->

										
									
								
							
						
						<div id="content-area" itemprop="articleBody" class="post-179300 post type-post status-publish format-standard has-post-thumbnail hentry category-technology tag-featured tag-hub-2 tag-indiegogo tag-laptop-stand tag-ugreen">

							<div class="post-cont-out">

								<div class="post-cont-in">

									<div id="content-main" class="left relative">




						
						
							
						
						


						
										
										
										<ul class="kiwi-article-bar pill kiwi-article-bar-fit "><li><a data-class="popup" data-network="facebook" class="kiwi-nw-facebook" href="//www.facebook.com/sharer.php?u=https%3A%2F%2Ftechaeris.com%2F2020%2F12%2F13%2Fworlds-first-laptop-hub-stand-indiegogo%2F" target="_blank" rel="nofollow"><span class="kicon-facebook"></span> </a></li><li><a data-class="popup" data-network="twitter" class="kiwi-nw-twitter" href="//twitter.com/intent/tweet?text=World&#8217;s%20first%20laptop%20hub%20stand%20available%20on%20Indiegogo&#038;url=https%3A%2F%2Ftechaeris.com%2F2020%2F12%2F13%2Fworlds-first-laptop-hub-stand-indiegogo%2F&#038;via=techaeris" target="_blank" rel="nofollow"><span class="kicon-twitter"></span> </a></li><li><a data-class="popup" data-network="linkedin" class="kiwi-nw-linkedin" href="//linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Ftechaeris.com%2F2020%2F12%2F13%2Fworlds-first-laptop-hub-stand-indiegogo%2F&#038;title=World%26%238217%3Bs+first+laptop+hub+stand+available+on+Indiegogo" target="_blank" rel="nofollow"><span class="kicon-linkedin"></span> </a></li><li><a data-class="popup" data-network="telegram" class="kiwi-nw-telegram" href="//telegram.me/share/url?url=https%3A%2F%2Ftechaeris.com%2F2020%2F12%2F13%2Fworlds-first-laptop-hub-stand-indiegogo%2F&#038;text=World%26%238217%3Bs+first+laptop+hub+stand+available+on+Indiegogo" target="_blank" rel="nofollow"><span class="kicon-telegram"></span> </a></li><li><a data-class="popup" data-network="reddit" class="kiwi-nw-reddit" href="//reddit.com/submit?url=https%3A%2F%2Ftechaeris.com%2F2020%2F12%2F13%2Fworlds-first-laptop-hub-stand-indiegogo%2F" target="_blank" rel="nofollow"><span class="kicon-reddit"></span> </a></li><li><a data-class="popup" data-network="pinterest" class="kiwi-nw-pinterest" href="//pinterest.com/pin/create/button/?url=https%3A%2F%2Ftechaeris.com%2F2020%2F12%2F13%2Fworlds-first-laptop-hub-stand-indiegogo%2F&#038;description=&#038;media=https://techaeris.com/wp-content/uploads/2020/12/ugreen-x-kit-laptop-hub-stand.jpg" target="_blank" rel="nofollow"><span class="kicon-pinterest"></span> </a></li></ul>
<p>Every once in a while, something comes along that you immediately exclaim, &#8220;I didn&#8217;t know I needed that!&#8221; Laptop stands are nothing new and come in various shapes and sizes. <a href="https://techaeris.com/2020/11/01/hyperstand-review-solid-portable-adjustable-height-laptop-stand/" target="_blank" rel="noreferrer noopener">The latest ones</a> are sturdier, foldable, and offer different height adjustments.</p>



<p><a href="https://techaeris.com/?s=ugreen" target="_blank" rel="noreferrer noopener">UGREEN</a> has just released a new laptop stand that integrates a USB hub in the base. Like I said, something that you didn&#8217;t know you needed until you see it! The 5-in-1 USB-C stand-hub includes two USB-A 3.0 ports, a 4K 3D HDMI port, an SD/TF card reader, and a USB-C data delivery port to connect your laptop or tablet with it.</p><div class="techa-content" id="techa-1828617913"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- November2017AdUnit -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8111774589457284"
     data-ad-slot="1015350462"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>



<p>Crafted from aircraft-grade aluminum, the X-Kit stand-hub has a smooth finish with silicone bands to further raise your laptop and improve airflow. Weighing only 282.9 grams, it is pretty light, folds up, and stores easily in your laptop bag. </p>



<p>As for ergonomics, the stand is adjustable to four different heights: 15°, 25°, 30°, and 33°. According to UGREEN, these angles are perfect for reading, typing, taking notes, drawing, or using external keyboards with laptops and tablets</p>



<p>Specifications of the X-Kit include:</p>



<ul><li><strong>Input: </strong>USB-C data (5Gbps), DP 1.2a, HDCP 2.2 with 50cm USB-C to USB-C cable</li><li><strong>Output: </strong>2x USB-A 3.0 Gen1 (5Gbps), 4K@30Hz HDMI supporting 3D, SD/TF (UHS-1 104MB/s) with SD 3.0</li><li><strong>Enclosure:</strong> Aluminum alloy/PC+ABS/Silicone</li><li><strong>Short-circuit protection:</strong> Supported</li><li><strong>Over-current protection:</strong> Supported</li><li><strong>Operating current: </strong>HDMI: 332mA, USB 3.0 430mA, SD: 270mA, max current: 566mA</li><li><strong>Standby current:</strong> 196mAh</li><li><strong>Working temp:</strong> -10~60°C/14~140°F</li><li><strong>Supported systems: </strong>Windows 10/8.1/8/7/Vista/XP, Mac OS, Linux, iOS</li><li><strong>Color:</strong> Obsidian</li><li><strong>Weight capacity: </strong>5kg/11.02lbs</li><li><strong>Dimensions: </strong>254 x 56 x 18.6mm (10 x 2.2 x 0.73&#8243;)</li><li><strong>Weight: </strong>282.9g (9.98oz)</li></ul>



<figure class="wp-block-embed"><div class="wp-block-embed__wrapper">
<div class="video-container"><iframe title="UGREEN X-Kit：World&#039;s First Integrated Ergonomic Hub-Stand" width="1000" height="563" src="https://www.youtube.com/embed/D-pf-XcFoO8?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
</div></figure>



<p>Currently in the production stage, the UGREEN X-Kit has already surpassed its flex goal with 28 days left in the campaign. You can back the project and get an X-Kit for <a href="https://www.indiegogo.com/projects/x-kit-world-s-first-ergonomic-foldable-hub-stand#/" target="_blank" rel="noreferrer noopener">as low as US$49</a> on Indiegogo. Shipping is expected to begin in January.</p>



<p>As with any crowdfunding campaign, there is a risk of supporting them. We’ve recently heard about several that we’ve written about that have failed or are having issues. Our reporting on Kickstarter, Indiegogo, or other crowdfunding campaigns <a rel="noopener noreferrer" href="https://techaeris.com/disclaimer/" target="_blank">does not mean we support or are affiliated with them</a>. Support at your own risk.</p>



<p>Check back in the next bit as we&#8217;re hoping to get our hands on a review unit and test out this latest upgrade to laptop stands.</p>



<p>What do you think about the UGREEN X-Kit laptop hub stand? Are you going to be backing this project? Let us know in the comments below or on <a href="https://twitter.com/Techaeris" target="_blank" rel="noopener">Twitter</a>, <a href="https://www.facebook.com/techaeris/" target="_blank" rel="noopener">Facebook</a>, or <a href="https://mewe.com/p/techaeris">MeWe</a>.</p>

										
										
										<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">

											<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">

												
													<img src="https://cdn-0.techaeris.com/wp-content/uploads/2019/10/WebsiteHeadFINALNEW3-2.png"/>

													<meta itemprop="url" content="https://techaeris.com/wp-content/uploads/2019/10/WebsiteHeadFINALNEW3-2.png">

												
											</div><!--mvp-org-logo-->

											<meta itemprop="name" content="Techaeris">

										</div><!--mvp-org-wrap-->

										<div class="posts-nav-link">

											
										</div><!--posts-nav-link-->

										
											<div class="post-tags">

												<span class="post-tags-header">Related Items:</span><span itemprop="keywords"><a href="https://techaeris.com/tag/featured/" rel="tag">featured</a>, <a href="https://techaeris.com/tag/hub-2/" rel="tag">hub</a>, <a href="https://techaeris.com/tag/indiegogo/" rel="tag">Indiegogo</a>, <a href="https://techaeris.com/tag/laptop-stand/" rel="tag">Laptop stand</a>, <a href="https://techaeris.com/tag/ugreen/" rel="tag">Ugreen</a></span>

											</div><!--post-tags-->

										
										
										
											            <div class="mvp-related-posts left relative">
		<h4 class="post-header"><span class="post-header">Recommended for you</span></h4>
			<ul>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://techaeris.com/2020/11/01/hyperstand-review-solid-portable-adjustable-height-laptop-stand/" rel="bookmark" title="HyperStand review: A solid portable laptop stand with adjustable heights">
						<img width="300" height="180" src="https://cdn-0.techaeris.com/wp-content/uploads/2020/11/HyperStand-review-300x180.jpg" class="reg-img wp-post-image" alt="HyperStand portable laptop stand with laptop" loading="lazy" srcset="https://cdn-0.techaeris.com/wp-content/uploads/2020/11/HyperStand-review-300x180.jpg 300w, https://cdn-0.techaeris.com/wp-content/uploads/2020/11/HyperStand-review-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px"/>						<img width="80" height="80" src="https://cdn-0.techaeris.com/wp-content/uploads/2020/11/HyperStand-review-80x80.jpg" class="mob-img wp-post-image" alt="HyperStand portable laptop stand with laptop" loading="lazy"/>					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://techaeris.com/2020/11/01/hyperstand-review-solid-portable-adjustable-height-laptop-stand/">HyperStand review: A solid portable laptop stand with adjustable heights</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://techaeris.com/2020/04/30/zega-intelligent-cookware-claims-to-do-the-cooking-for-you/" rel="bookmark" title="Zega Intelligent Cookware claims to do the cooking for you">
						<img width="300" height="180" src="https://cdn-0.techaeris.com/wp-content/uploads/2020/04/Zega-Intelligent-Cookware-FI-300x180.jpg" class="reg-img wp-post-image" alt="" loading="lazy" srcset="https://cdn-0.techaeris.com/wp-content/uploads/2020/04/Zega-Intelligent-Cookware-FI-300x180.jpg 300w, https://cdn-0.techaeris.com/wp-content/uploads/2020/04/Zega-Intelligent-Cookware-FI-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px"/>						<img width="80" height="80" src="https://cdn-0.techaeris.com/wp-content/uploads/2020/04/Zega-Intelligent-Cookware-FI-80x80.jpg" class="mob-img wp-post-image" alt="" loading="lazy"/>					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://techaeris.com/2020/04/30/zega-intelligent-cookware-claims-to-do-the-cooking-for-you/">Zega Intelligent Cookware claims to do the cooking for you</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://techaeris.com/2019/11/12/the-castaway-case-transforms-your-mobile-phone-into-a-dual-screen-device/" rel="bookmark" title="The castAway case transforms your mobile phone into a dual-screen device">
						<img width="300" height="180" src="https://cdn-0.techaeris.com/wp-content/uploads/2019/11/cast-away-case-FI-300x180.jpg" class="reg-img wp-post-image" alt="castaway case indiegogo" loading="lazy" srcset="https://cdn-0.techaeris.com/wp-content/uploads/2019/11/cast-away-case-FI-300x180.jpg 300w, https://cdn-0.techaeris.com/wp-content/uploads/2019/11/cast-away-case-FI-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px"/>						<img width="80" height="80" src="https://cdn-0.techaeris.com/wp-content/uploads/2019/11/cast-away-case-FI-80x80.jpg" class="mob-img wp-post-image" alt="castaway case indiegogo" loading="lazy"/>					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://techaeris.com/2019/11/12/the-castaway-case-transforms-your-mobile-phone-into-a-dual-screen-device/">The castAway case transforms your mobile phone into a dual-screen device</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>
										
										
											<div id="article-ad">

												<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- November2017AdUnit -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8111774589457284"
     data-ad-slot="1015350462"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
											</div><!--article-ad-->

										
										
											
												
												<div id="comments-button" class="left relative comment-click-179300 com-but-179300">

													<span class="comment-but-text"><span class="dsq-postid" data-dsqidentifier="179300 https://techaeris.com/?p=179300">Comments</span></span>

												</div><!--comments-button-->

												<div id="disqus_thread" class="disqus-thread-179300"></div>
    <script type="text/javascript">
        var disqus_shortname = "techaeris";
        var disqus_title = "World's first laptop hub stand available on Indiegogo";
        var disqus_url = "https://techaeris.com/2020/12/13/worlds-first-laptop-hub-stand-indiegogo/";
        var disqus_identifier = "techaeris-179300";
    </script>
											
										
									</div><!--content-main-->

								</div><!--post-cont-in-->

								
							</div><!--post-cont-out-->

						</div><!--content-area-->

					</article>

					
					
					
				</div><!--post-left-col-->

			</div><!--post-wrap-in1-->

			
				<div id="post-right-col" class="relative">

					
						
							<div id="sidebar-wrap" class="left relative theiaStickySidebar">
						<div id="custom_html-25" class="widget_text side-widget widget_custom_html"><h4 class="post-header"><span class="post-header">As Seen On Newsweek</span></h4><div class="textwidget custom-html-widget"><a href="https://techaeris.com/techaeris-as-seen-on-newsweek/"><img src="https://cdn-0.techaeris.com/wp-content/uploads/2020/04/Techaeris-as-seen-on-Newsweek-sidebar.jpg"/></a></div></div><div id="custom_html-22" class="widget_text side-widget widget_custom_html"><h4 class="post-header"><span class="post-header">Amazon Electronics Gift Guide</span></h4><div class="textwidget custom-html-widget"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=290&l=ur1&category=ecgg_amz&banner=1FVME8Y9PCYPMK7NN1G2&f=ifr&linkID=49f30e194d191bfa70e7cbb3f5da8f0d&t=techaeris-20&tracking_id=techaeris-20" width="320" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div></div>			<div class="widget-ad left relative">
				Enter ad <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- November2017AdUnit -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8111774589457284"
     data-ad-slot="1015350462"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>code here			</div><!--widget-ad-->
					<div class="widget-ad left relative">
				Enter ad <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- November2017AdUnit -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8111774589457284"
     data-ad-slot="1015350462"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>code here			</div><!--widget-ad-->
		<div id="custom_html-5" class="widget_text side-widget widget_custom_html"><h4 class="post-header"><span class="post-header">Amazon Deals!</span></h4><div class="textwidget custom-html-widget"><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=c71c7fbb-f5e7-45bb-b852-67ee3ac48c58"></script></div></div>			<div class="widget-ad left relative">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- November2017AdUnit -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8111774589457284"
     data-ad-slot="1015350462"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--widget-ad-->
					<div class="widget-ad left relative">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- November2017AdUnit -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8111774589457284"
     data-ad-slot="1015350462"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--widget-ad-->
		<div id="custom_html-8" class="widget_text side-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-8111774589457284"
     data-ad-slot="1546112441"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>			</div><!--sidebar-wrap-->
						
					
				</div><!--post-right-col-->

			
		</div><!--post-wrap-out1-->

</div><!--post-main-wrap-->


	
		<div id="prev-next-wrap">

			
				<div id="prev-post-wrap">

					<div id="prev-post-arrow" class="relative">

						<i class="fa fa-angle-left fa-4"></i>

					</div><!--prev-post-arrow-->

					<div class="prev-next-text">

						<a href="https://techaeris.com/2020/12/12/gateway-creator-series-amd-review-a-decent-entry-level-option/" rel="prev">Gateway Creator Series (AMD) review: A decent entry-level option for creators</a>
					</div><!--prev-post-text-->

				</div><!--prev-post-wrap-->

			
			
		</div><!--prev-next-wrap-->

	

													<div id="foot-ad-wrap" class="left relative">
								<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- November2017AdUnit -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8111774589457284"
     data-ad-slot="1015350462"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>							</div><!--foot-ad-wrap-->
											</div><!--body-main-cont-->
				</div><!--body-main-in-->
			</div><!--body-main-out-->
			<footer id="foot-wrap" class="left relative">
				<div id="foot-top-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-widget-wrap" class="left relative">
																<div id="text-49" class="foot-widget left relative widget_text"><h3 class="foot-head">About Techaeris</h3>			<div class="textwidget"><p>Techaeris was founded in 2013 by Alex Hernandez who is the Editor-In-Chief and Owner. Techaeris is fast becoming your new source for technology news, technology reviews and all things geek/nerd entertainment related. We cover movies, comics, books, gaming, tech and industry news all in one clean place.</p>
</div>
		</div><div id="mvp_taglist_widget-2" class="foot-widget left relative mvp_taglist_widget"><h3 class="foot-head">Latest News</h3>			<div class="blog-widget-wrap left relative">
				<ul class="blog-widget-list left relative">
											<li>
							<a href="https://techaeris.com/2020/12/13/worlds-first-laptop-hub-stand-indiegogo/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://cdn-0.techaeris.com/wp-content/uploads/2020/12/ugreen-x-kit-laptop-hub-stand-300x180.jpg" class="widget-img-main wp-post-image" alt="UGREEN X-Kit laptop hub-stand" loading="lazy" srcset="https://cdn-0.techaeris.com/wp-content/uploads/2020/12/ugreen-x-kit-laptop-hub-stand-300x180.jpg 300w, https://cdn-0.techaeris.com/wp-content/uploads/2020/12/ugreen-x-kit-laptop-hub-stand-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px"/>									<img width="80" height="80" src="https://cdn-0.techaeris.com/wp-content/uploads/2020/12/ugreen-x-kit-laptop-hub-stand-80x80.jpg" class="widget-img-side wp-post-image" alt="UGREEN X-Kit laptop hub-stand" loading="lazy"/>																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">3</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Tech</span>
								<h2>World&#8217;s first laptop hub stand available on Indiegogo</h2>
								<p>Currently in the production stage, the UGREEN X-Kit has already surpassed its flex goal...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://techaeris.com/2020/12/12/gateway-creator-series-amd-review-a-decent-entry-level-option/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://cdn-0.techaeris.com/wp-content/uploads/2020/12/Gateway-Creator-Series-review-300x180.jpg" class="widget-img-main wp-post-image" alt="Gateway Creator Series laptop" loading="lazy" srcset="https://cdn-0.techaeris.com/wp-content/uploads/2020/12/Gateway-Creator-Series-review-300x180.jpg 300w, https://cdn-0.techaeris.com/wp-content/uploads/2020/12/Gateway-Creator-Series-review-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px"/>									<img width="80" height="80" src="https://cdn-0.techaeris.com/wp-content/uploads/2020/12/Gateway-Creator-Series-review-80x80.jpg" class="widget-img-side wp-post-image" alt="Gateway Creator Series laptop" loading="lazy"/>																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">39</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Hardware Reviews</span>
								<h2>Gateway Creator Series (AMD) review: A decent entry-level option for creators</h2>
								<p>The Gateway Creator Series laptop with AMD works well enough as a starter system...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://techaeris.com/2020/12/12/redragon-k530-draconic-review-solid-60-keyboard-wireless-capabilities/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://cdn-0.techaeris.com/wp-content/uploads/2020/12/Redragon-K530-Draconic-review-300x180.jpg" class="widget-img-main wp-post-image" alt="Redragon K530 Draconic 60% mechanical keyboard" loading="lazy" srcset="https://cdn-0.techaeris.com/wp-content/uploads/2020/12/Redragon-K530-Draconic-review-300x180.jpg 300w, https://cdn-0.techaeris.com/wp-content/uploads/2020/12/Redragon-K530-Draconic-review-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px"/>									<img width="80" height="80" src="https://cdn-0.techaeris.com/wp-content/uploads/2020/12/Redragon-K530-Draconic-review-80x80.jpg" class="widget-img-side wp-post-image" alt="Redragon K530 Draconic 60% mechanical keyboard" loading="lazy"/>																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">61</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Gaming</span>
								<h2>Redragon K530 Draconic review: A solid 60% keyboard with wireless capabilities</h2>
								<p>Priced right, the Redragon K530 Draconic 60% mechanical keyboard offers great value and decent...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://techaeris.com/2020/12/11/turtle-beach-stealth-700-gen-2-review-solid-upgrade-for-xbox/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://cdn-0.techaeris.com/wp-content/uploads/2020/12/Turtle-Beach-Stealth-700-Gen-2-for-Xbox-review-300x180.jpg" class="widget-img-main wp-post-image" alt="Turtle Beach Stealth 700 Gen 2 for Xbox" loading="lazy" srcset="https://cdn-0.techaeris.com/wp-content/uploads/2020/12/Turtle-Beach-Stealth-700-Gen-2-for-Xbox-review-300x180.jpg 300w, https://cdn-0.techaeris.com/wp-content/uploads/2020/12/Turtle-Beach-Stealth-700-Gen-2-for-Xbox-review-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px"/>									<img width="80" height="80" src="https://cdn-0.techaeris.com/wp-content/uploads/2020/12/Turtle-Beach-Stealth-700-Gen-2-for-Xbox-review-80x80.jpg" class="widget-img-side wp-post-image" alt="Turtle Beach Stealth 700 Gen 2 for Xbox" loading="lazy"/>																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">78</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Android Gaming</span>
								<h2>Turtle Beach Stealth 700 Gen 2 review: A solid upgrade for your Xbox</h2>
								<p>If you're looking for a new headset for your new Xbox Series X|S or...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://techaeris.com/2020/12/10/new-on-netflix-december-11-17-documentaries-holidays-more/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://cdn-0.techaeris.com/wp-content/uploads/2020/12/New-on-Netflix-December-11-17-300x180.jpg" class="widget-img-main wp-post-image" alt="New on Netflix December 11-17 Song Exploder Volume 2 NIN Trent Reznor Dua Lipa Natala Lafourcade The Killers" loading="lazy" srcset="https://cdn-0.techaeris.com/wp-content/uploads/2020/12/New-on-Netflix-December-11-17-300x180.jpg 300w, https://cdn-0.techaeris.com/wp-content/uploads/2020/12/New-on-Netflix-December-11-17-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px"/>									<img width="80" height="80" src="https://cdn-0.techaeris.com/wp-content/uploads/2020/12/New-on-Netflix-December-11-17-80x80.jpg" class="widget-img-side wp-post-image" alt="New on Netflix December 11-17 Song Exploder Volume 2 NIN Trent Reznor Dua Lipa Natala Lafourcade The Killers" loading="lazy"/>																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">97</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Entertainment</span>
								<h2>New on Netflix December 11-17: Documentaries, holidays, and more</h2>
								<p>Trent Reznor from NIN, Natalia Lafourcade, Dua Lipa, and The Killers share intimate insight...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
									</ul>
			</div><!--blog-widget-wrap-->
		</div><div id="mvp_tags_widget-2" class="foot-widget left relative mvp_tags_widget"><h3 class="foot-head">Popular Tags</h3>
			<div class="tag-cloud left relative">
				<a href="https://techaeris.com/tag/featured/" class="tag-cloud-link tag-link-6664 tag-link-position-1" style="font-size: 10px;">featured</a>
<a href="https://techaeris.com/tag/technology/" class="tag-cloud-link tag-link-1862 tag-link-position-2" style="font-size: 10px;">technology</a>
<a href="https://techaeris.com/tag/android/" class="tag-cloud-link tag-link-89 tag-link-position-3" style="font-size: 10px;">Android</a>
<a href="https://techaeris.com/tag/mobile/" class="tag-cloud-link tag-link-6083 tag-link-position-4" style="font-size: 10px;">Mobile</a>
<a href="https://techaeris.com/tag/xbox-one/" class="tag-cloud-link tag-link-2120 tag-link-position-5" style="font-size: 10px;">Xbox One</a>
<a href="https://techaeris.com/tag/google/" class="tag-cloud-link tag-link-741 tag-link-position-6" style="font-size: 10px;">Google</a>
<a href="https://techaeris.com/tag/apple/" class="tag-cloud-link tag-link-115 tag-link-position-7" style="font-size: 10px;">Apple</a>
<a href="https://techaeris.com/tag/business/" class="tag-cloud-link tag-link-6082 tag-link-position-8" style="font-size: 10px;">Business</a>
<a href="https://techaeris.com/tag/ios/" class="tag-cloud-link tag-link-942 tag-link-position-9" style="font-size: 10px;">IOS</a>
<a href="https://techaeris.com/tag/review/" class="tag-cloud-link tag-link-1569 tag-link-position-10" style="font-size: 10px;">Review</a>
<a href="https://techaeris.com/tag/tech/" class="tag-cloud-link tag-link-1859 tag-link-position-11" style="font-size: 10px;">tech</a>
<a href="https://techaeris.com/tag/samsung/" class="tag-cloud-link tag-link-1616 tag-link-position-12" style="font-size: 10px;">Samsung</a>
<a href="https://techaeris.com/tag/security/" class="tag-cloud-link tag-link-1666 tag-link-position-13" style="font-size: 10px;">Security</a>
<a href="https://techaeris.com/tag/reviews/" class="tag-cloud-link tag-link-6085 tag-link-position-14" style="font-size: 10px;">Reviews</a>
<a href="https://techaeris.com/tag/iphone/" class="tag-cloud-link tag-link-951 tag-link-position-15" style="font-size: 10px;">iphone</a>
<a href="https://techaeris.com/tag/playstation-4/" class="tag-cloud-link tag-link-2178 tag-link-position-16" style="font-size: 10px;">Playstation 4</a>
<a href="https://techaeris.com/tag/gaming-2/" class="tag-cloud-link tag-link-699 tag-link-position-17" style="font-size: 10px;">gaming</a>
<a href="https://techaeris.com/tag/audio/" class="tag-cloud-link tag-link-162 tag-link-position-18" style="font-size: 10px;">Audio</a>
<a href="https://techaeris.com/tag/microsoft/" class="tag-cloud-link tag-link-1192 tag-link-position-19" style="font-size: 10px;">Microsoft</a>
<a href="https://techaeris.com/tag/netflix/" class="tag-cloud-link tag-link-1286 tag-link-position-20" style="font-size: 10px;">Netflix</a>
<a href="https://techaeris.com/tag/movies/" class="tag-cloud-link tag-link-2711 tag-link-position-21" style="font-size: 10px;">movies</a>
<a href="https://techaeris.com/tag/entertainment-2/" class="tag-cloud-link tag-link-2731 tag-link-position-22" style="font-size: 10px;">entertainment</a>
<a href="https://techaeris.com/tag/smartphone/" class="tag-cloud-link tag-link-1717 tag-link-position-23" style="font-size: 10px;">Smartphone</a>
<a href="https://techaeris.com/tag/lenovo/" class="tag-cloud-link tag-link-1051 tag-link-position-24" style="font-size: 10px;">Lenovo</a>
<a href="https://techaeris.com/tag/marvel/" class="tag-cloud-link tag-link-1147 tag-link-position-25" style="font-size: 10px;">Marvel</a>
<a href="https://techaeris.com/tag/games/" class="tag-cloud-link tag-link-697 tag-link-position-26" style="font-size: 10px;">Games</a>
<a href="https://techaeris.com/tag/amazon/" class="tag-cloud-link tag-link-75 tag-link-position-27" style="font-size: 10px;">Amazon</a>
<a href="https://techaeris.com/tag/headphones/" class="tag-cloud-link tag-link-828 tag-link-position-28" style="font-size: 10px;">Headphones</a>
<a href="https://techaeris.com/tag/tv/" class="tag-cloud-link tag-link-3446 tag-link-position-29" style="font-size: 10px;">TV</a>
<a href="https://techaeris.com/tag/windows-10/" class="tag-cloud-link tag-link-3880 tag-link-position-30" style="font-size: 10px;">Windows 10</a>
<a href="https://techaeris.com/tag/privacy/" class="tag-cloud-link tag-link-1507 tag-link-position-31" style="font-size: 10px;">Privacy</a>
<a href="https://techaeris.com/tag/kickstarter/" class="tag-cloud-link tag-link-1016 tag-link-position-32" style="font-size: 10px;">Kickstarter</a>
<a href="https://techaeris.com/tag/forza/" class="tag-cloud-link tag-link-6989 tag-link-position-33" style="font-size: 10px;">Forza</a>
<a href="https://techaeris.com/tag/facebook/" class="tag-cloud-link tag-link-600 tag-link-position-34" style="font-size: 10px;">Facebook</a>
<a href="https://techaeris.com/tag/bluetooth/" class="tag-cloud-link tag-link-239 tag-link-position-35" style="font-size: 10px;">Bluetooth</a>
<a href="https://techaeris.com/tag/xbox/" class="tag-cloud-link tag-link-2115 tag-link-position-36" style="font-size: 10px;">Xbox</a>
<a href="https://techaeris.com/tag/auto-2/" class="tag-cloud-link tag-link-2565 tag-link-position-37" style="font-size: 10px;">auto</a>
<a href="https://techaeris.com/tag/music/" class="tag-cloud-link tag-link-2614 tag-link-position-38" style="font-size: 10px;">music</a>
<a href="https://techaeris.com/tag/sony/" class="tag-cloud-link tag-link-1748 tag-link-position-39" style="font-size: 10px;">Sony</a>
<a href="https://techaeris.com/tag/xbox-360/" class="tag-cloud-link tag-link-2116 tag-link-position-40" style="font-size: 10px;">Xbox 360</a>			</div>

		</div>							</div><!--foot-widget-wrap-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-top-->
				<div id="foot-bot-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-bot" class="left relative">
								<div class="foot-menu relative">
									<div class="menu-footermenu-container"><ul id="menu-footermenu" class="menu"><li id="menu-item-38199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38199"><a href="https://techaeris.com/about/">About Us</a></li>
<li id="menu-item-38198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38198"><a href="https://techaeris.com/terms-conditions/">Terms and Conditions</a></li>
<li id="menu-item-38197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-38197"><a href="https://techaeris.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>								</div><!--foot-menu-->
								<div class="foot-copy relative">
									<p>© 2013-2020 MagnaAquila Media. All Rights Reserved.</p>
								</div><!--foot-copy-->
							</div><!--foot-bot-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-bot-->
			</footer>
		</div><!--body-main-wrap-->
	</div><!--site-wrap-->
</div><!--site-->
<div class="fly-to-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="to-top-text">To Top</span>
</div><!--fly-to-top-->
<div class="fly-fade">
</div><!--fly-fade-->

<!-- LionScripts: Webmaster Tools Foot Start -->

							<script>
							  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
							  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
							  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
							  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
					
							  ga('create', 'UA-48083147-1', 'techaeris.com');
							  ga('send', 'pageview');
							</script>
							
<!-- LionScripts: Webmaster Tools Foot End -->

<!-- Infolinks START -->
<script type="text/javascript">jQuery(document).ready(function(){jQuery('.description').before('<span><!--INFOLINKS_OFF--></span>');jQuery('.description').after('<span><!--INFOLINKS_ON--></span>');jQuery('#headerimg').before('<span><!--INFOLINKS_OFF--></span>');jQuery('#headerimg').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');});</script>
<script type="text/javascript">
    var infolinks_pid = 3235902; 
    var infolinks_plugin_version = "WP_3.2.3"; 
    var infolinks_resources = "https://resources.infolinks.com/js"; 
</script>
<script type="text/javascript" src="https://resources.infolinks.com/js/infolinks_main.js" ></script>
<!-- Infolinks END -->
<script type="text/javascript">
jQuery(document).ready(function($) {

	// Back to Top Button
    	var duration = 500;
    	$('.back-to-top').click(function(event) {
          event.preventDefault();
          $('html, body').animate({scrollTop: 0}, duration);
          return false;
	});

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});

	  	$(".comment-click-179300").on("click", function(){
  	  $(".com-click-id-179300").show();
	  $(".disqus-thread-179300").show();
  	  $(".com-but-179300").hide();
  	});
	
	// Infinite Scroll
	$('.infinite-content').infinitescroll({
	  navSelector: ".nav-links",
	  nextSelector: ".nav-links a:first",
	  itemSelector: ".infinite-post",
	  loading: {
		msgText: "Loading more posts...",
		finishedMsg: "Sorry, no more posts"
	  },
	  errorCallback: function(){ $(".inf-more-but").css("display", "none") }
	});
	$(window).unbind('.infscr');
	$(".inf-more-but").click(function(){
   		$('.infinite-content').infinitescroll('retrieve');
        	return false;
	});
	$(window).load(function(){
		if ($('.nav-links a').length) {
			$('.inf-more-but').css('display','inline-block');
		} else {
			$('.inf-more-but').css('display','none');
		}
	});

$(window).load(function() {
  // The slider being synced must be initialized first
  $('.post-gallery-bot').flexslider({
    animation: "slide",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    itemWidth: 80,
    itemMargin: 10,
    asNavFor: '.post-gallery-top'
  });

  $('.post-gallery-top').flexslider({
    animation: "fade",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    	  prevText: "&lt;",
          nextText: "&gt;",
    sync: ".post-gallery-bot"
  });
});

});

</script>

		<!-- Root element of PhotoSwipe. Must have class pswp. -->
		<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

		    <!-- Background of PhotoSwipe. 
		         It's a separate element as animating opacity is faster than rgba(). -->
		    <div class="pswp__bg"></div>

		    <!-- Slides wrapper with overflow:hidden. -->
		    <div class="pswp__scroll-wrap">

		        <!-- Container that holds slides. 
		            PhotoSwipe keeps only 3 of them in the DOM to save memory.
		            Don't modify these 3 pswp__item elements, data is added later on. -->
		        <div class="pswp__container">
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		        </div>

		        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
		        <div class="pswp__ui pswp__ui--hidden">

		            <div class="pswp__top-bar">

		                <!--  Controls are self-explanatory. Order can be changed. -->

		                <div class="pswp__counter"></div>

		                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

		                <button class="pswp__button pswp__button--share" title="Share"></button>

		                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

		                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

		                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
		                <!-- element will get class pswp__preloader-active when preloader is running -->
		                <div class="pswp__preloader">
		                    <div class="pswp__preloader__icn">
		                      <div class="pswp__preloader__cut">
		                        <div class="pswp__preloader__donut"></div>
		                      </div>
		                    </div>
		                </div>
		            </div>

		            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
		                <div class="pswp__share-tooltip"></div> 
		            </div>

		            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
		            </button>

		            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
		            </button>

		            <div class="pswp__caption">
		                <div class="pswp__caption__center"></div>
		            </div>

		        </div>

		    </div>

		</div>
		<link rel="stylesheet" id="kiwi_social_sharing_pro-frontend-css" href="https://cdn-0.techaeris.com/wp-content/plugins/kiwi-social-share-pro/assets/css/frontend.min.css?ver=2.0.7" type="text/css" media="all"/>
<script type="text/javascript" src="https://cdn-0.techaeris.com/wp-includes/js/comment-reply.min.js?ver=d7c1115a555ab34240a55acdf457f8df" id="comment-reply-js"></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"techaeris"};
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn-0.techaeris.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17" id="disqus_count-js"></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"179300 https:\/\/techaeris.com\/?p=179300","disqusShortname":"techaeris","disqusTitle":"World\u2019s first laptop hub stand available on Indiegogo","disqusUrl":"https:\/\/techaeris.com\/2020\/12\/13\/worlds-first-laptop-hub-stand-indiegogo\/","postId":"179300"};
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn-0.techaeris.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17" id="disqus_embed-js"></script>
<script type="text/javascript" src="https://cdn-0.techaeris.com/wp-content/plugins/wp-last-modified-info/assets/js/frontend.min.js?ver=1.7.5" id="wplmi-frontend-js"></script>
<script type="text/javascript" src="https://cdn-0.techaeris.com/wp-content/plugins/reviewer/public/assets/js/jquery.nouislider.all.min.js?ver=3.14.1" id="reviewer-nouislider-plugin-js"></script>
<script type="text/javascript" src="https://cdn-0.techaeris.com/wp-content/plugins/reviewer/public/assets/js/photoswipe.js?ver=3.14.1" id="reviewer-photoswipe-js"></script>
<script type="text/javascript" src="https://cdn-0.techaeris.com/wp-content/plugins/reviewer/public/assets/js/jquery.knob.js?ver=3.14.1" id="reviewer-knob-plugin-js"></script>
<script type="text/javascript" src="https://cdn-0.techaeris.com/wp-content/plugins/reviewer/public/assets/js/reviewer.public.min.js?ver=3.14.1" id="reviewer-public-script-js"></script>
<script type='text/javascript' id='reviewer-reviews-boxes-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerRatingObj = {"ajax_nonce":"d8689a0ec1","ajax_url":"https:\/\/techaeris.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"89ef08748c","ajax_url":"https:\/\/techaeris.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"27b74925c7","ajax_url":"https:\/\/techaeris.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn-0.techaeris.com/wp-content/plugins/reviewer/public/assets/js/reviewer-reviews-boxes.js?ver=3.14.1" id="reviewer-reviews-boxes-script-js"></script>
<script type='text/javascript' id='reviewer-widget-users-reviews-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerQueryAllURs = {"ajax_nonce":"f3f43ab8a3","ajax_url":"https:\/\/techaeris.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn-0.techaeris.com/wp-content/plugins/reviewer/public/assets/js/reviewer-widget-users-reviews.js?ver=3.14.1" id="reviewer-widget-users-reviews-script-js"></script>
<script type="text/javascript" src="https://cdn-0.techaeris.com/wp-content/themes/flex-mag/js/scripts.js?ver=d7c1115a555ab34240a55acdf457f8df" id="mvp-flexmag-js"></script>
<script type="text/javascript" src="https://cdn-0.techaeris.com/wp-content/themes/flex-mag/js/jquery.infinitescroll.min.js?ver=d7c1115a555ab34240a55acdf457f8df" id="mvp-infinitescroll-js"></script>
<script type="text/javascript" src="https://cdn-0.techaeris.com/wp-content/themes/flex-mag/js/retina.js?ver=d7c1115a555ab34240a55acdf457f8df" id="retina-js"></script>
<script type="text/javascript" src="https://cdn-0.techaeris.com/wp-includes/js/wp-embed.min.js?ver=d7c1115a555ab34240a55acdf457f8df" id="wp-embed-js"></script>
<script type="text/javascript" src="https://cdn-0.techaeris.com/wp-content/plugins/kiwi-social-share-pro/assets/js/kiwi.min.js?ver=2.0.7" id="kiwi_social_sharing_pro-kiwi-js"></script>
<script type="text/javascript" src="https://cdn-0.techaeris.com/wp-content/plugins/kiwi-social-share-pro/assets/js/frontend.min.js?ver=2.0.7" id="kiwi_social_sharing_pro-frontend-js"></script>
			<script type="text/javascript" id="wpsp-script-frontend"></script>
			<script src="//www.anrdoezrs.net/am/8961846/impressions/page/am.js"></script>

<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=9&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=9&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="techaeris_com",_audins_did=71059;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=191-9");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.techaeris_com,DomainId.71059" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'></script></body>
</html>