<!DOCTYPE html>
<html lang="en-US">
<head><meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=192-9&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=192-9&cb=3', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=192-9&cb=5', false, [], true, false, true, false);</script>
	<meta name="p:domain_verify" content="ddfb9756c787162052f7210c56317140"/>
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script> (adsbygoogle = window.adsbygoogle || []).push({ google_ad_client: "ca-pub-8111774589457284", enable_page_level_ads: true }); </script>
<!-- Google AdSense Code //-->
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-8111774589457284",
enable_page_level_ads: true
});
</script>
<!-- end Google AdSense Code //-->
	<meta name="yandex-verification" content="d358600740144b8a" />    
    
    
    
    
    
    
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />


<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://techaeris.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://techaeris.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://techaeris.com/feed/atom/" />
<link rel="pingback" href="https://techaeris.com/xmlrpc.php" />

<meta property="og:image" content="https://techaeris.com/wp-content/uploads/2021/03/Samsung-HW-Q800A-FI-1000x543.png" />
<meta name="twitter:image" content="https://techaeris.com/wp-content/uploads/2021/03/Samsung-HW-Q800A-FI-1000x543.png" />

<meta property="og:type" content="article" />
<meta property="og:description" content="We took the Samsung HW-Q800A for a spin and a first look. Its stand-alone sound quality is really great, but when you add Q-Symphony with a compatible Samsung TV, this is an outstanding home theater experience." />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://techaeris.com/2021/03/15/samsung-hw-q800a-first-look-this-q-symphony-soundbar-is-a-big-deal/">
<meta name="twitter:title" content="Samsung HW-Q800A first look: This Q-Symphony soundbar is a big deal">
<meta name="twitter:description" content="We took the Samsung HW-Q800A for a spin and a first look. Its stand-alone sound quality is really great, but when you add Q-Symphony with a compatible Samsung TV, this is an outstanding home theater experience.">


<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v15.9.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Samsung HW-Q800A first look: This Q-Symphony soundbar is a big deal</title>
	<meta name="description" content="Samsung&#039;s latest premium range of TVs support the company&#039;s Q-Symphony technology and the Samsung HW-Q800A makes that a big deal." />
	<link rel="canonical" href="https://techaeris.com/2021/03/15/samsung-hw-q800a-first-look-this-q-symphony-soundbar-is-a-big-deal/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Samsung HW-Q800A first look: This Q-Symphony soundbar is a big deal" />
	<meta property="og:description" content="Samsung&#039;s latest premium range of TVs support the company&#039;s Q-Symphony technology and the Samsung HW-Q800A makes that a big deal." />
	<meta property="og:url" content="https://techaeris.com/2021/03/15/samsung-hw-q800a-first-look-this-q-symphony-soundbar-is-a-big-deal/" />
	<meta property="og:site_name" content="Techaeris" />
	<meta property="article:publisher" content="https://www.facebook.com/techaeris" />
	<meta property="article:author" content="https://www.newsweek.com/authors/alex-hernandez" />
	<meta property="article:published_time" content="2021-03-15T16:59:00+00:00" />
	<meta property="article:modified_time" content="2021-03-15T15:34:58+00:00" />
	<meta property="og:image" content="https://techaeris.com/wp-content/uploads/2021/03/Samsung-HW-Q800A-FI.png" />
	<meta property="og:image:width" content="1085" />
	<meta property="og:image:height" content="543" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://twitter.com/daAlexHernandez" />
	<meta name="twitter:site" content="@techaeris" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Alex Hernandez">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="7 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Techaeris &raquo; Feed" href="https://techaeris.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Techaeris &raquo; Comments Feed" href="https://techaeris.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Techaeris &raquo; Samsung HW-Q800A first look: This Q-Symphony soundbar is a big deal Comments Feed" href="https://techaeris.com/2021/03/15/samsung-hw-q800a-first-look-this-q-symphony-soundbar-is-a-big-deal/feed/" />


<!-- Last Modified Schema is inserted by the WP Last Modified Info plugin v1.7.6 - https://wordpress.org/plugins/wp-last-modified-info/ -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"CreativeWork","dateModified":"2021-03-15T10:34:58-05:00","headline":"Samsung HW-Q800A first look: This Q-Symphony soundbar is a big deal","description":"We took the Samsung HW-Q800A for a spin and a first look. Its stand-alone sound quality is really great, but when you add Q-Symphony with a compatible Samsung TV, this is an outstanding home theater experience.","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/techaeris.com\/2021\/03\/15\/samsung-hw-q800a-first-look-this-q-symphony-soundbar-is-a-big-deal\/"},"author":{"@type":"Person","name":"Alex Hernandez","url":"https:\/\/techaeris.com\/author\/alex-hernandez\/","description":"Alex is the Founder\/President and Editor-In-Chief of Techaeris. He is also a contributor at Newsweek. Alex has been reviewing the latest tech for over 7-years and enjoys checking out new devices and gadgets. Find him on Twitter @daAlexHernandez as well as here and on Newsweek."}}</script>

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/techaeris.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=80ea126216aca0eb7fa8d68414f1e48b"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- techaeris.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" id="wp-block-library-css" href="https://cdn-0.techaeris.com/wp-includes/css/dist/block-library/style.min.css?ver=80ea126216aca0eb7fa8d68414f1e48b" type="text/css" media="all"/>
<link rel="stylesheet" id="foobox-free-min-css" href="https://cdn-0.techaeris.com/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css?ver=2.7.16" type="text/css" media="all"/>
<link rel="stylesheet" id="icomoon-css" href="https://cdn-0.techaeris.com/wp-content/plugins/kiwi-social-share-pro/assets/vendors/icomoon/style.css?ver=2.0.7" type="text/css" media="all"/>
<link rel="stylesheet" id="dashicons-css" href="https://cdn-0.techaeris.com/wp-includes/css/dashicons.min.css?ver=80ea126216aca0eb7fa8d68414f1e48b" type="text/css" media="all"/>
<link rel="stylesheet" id="reviewer-photoswipe-css" href="https://cdn-0.techaeris.com/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.14.1" type="text/css" media="all"/>
<link rel="stylesheet" id="reviewer-public-css" href="https://cdn-0.techaeris.com/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.14.1" type="text/css" media="all"/>
<link rel="stylesheet" id="mvp-reset-css" href="https://cdn-0.techaeris.com/wp-content/themes/flex-mag/css/reset.css?ver=80ea126216aca0eb7fa8d68414f1e48b" type="text/css" media="all"/>
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.css?ver=80ea126216aca0eb7fa8d68414f1e48b' type='text/css' media='all' />
<link rel="stylesheet" id="mvp-style-css" href="https://cdn-0.techaeris.com/wp-content/themes/flex-mag/style.css?ver=80ea126216aca0eb7fa8d68414f1e48b" type="text/css" media="all"/>
<!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='https://techaeris.com/wp-content/themes/flex-mag/css/iecss.css?ver=80ea126216aca0eb7fa8d68414f1e48b' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%7CLato%3A400%2C700%7CWork+Sans%3A900%7CMontserrat%3A400%2C700%7COpen+Sans%3A800%7CPlayfair+Display%3A400%2C700%2C900%7CQuicksand%7CRaleway%3A200%2C400%2C700%7CRoboto+Slab%3A400%2C700%7CMontserrat%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CMontserrat%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CMontserrat%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CMontserrat%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel="stylesheet" id="mvp-media-queries-css" href="https://cdn-0.techaeris.com/wp-content/themes/flex-mag/css/media-queries.css?ver=80ea126216aca0eb7fa8d68414f1e48b" type="text/css" media="all"/>
<script type="text/javascript" src="https://cdn-0.techaeris.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1" id="jquery-core-js"></script>
<script type="text/javascript" src="https://cdn-0.techaeris.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" id="jquery-migrate-js"></script>
<script type='text/javascript' id='foobox-free-min-js-before'>
/* Run FooBox FREE (v2.7.16) */
var FOOBOX = window.FOOBOX = {
	ready: true,
	disableOthers: false,
	o: {wordpress: { enabled: true }, excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }, error: "Could not load the item"},
	selectors: [
		".foogallery-container.foogallery-lightbox-foobox", ".foogallery-container.foogallery-lightbox-foobox-free", ".gallery", ".wp-block-gallery", ".wp-caption", ".wp-block-image", "a:has(img[class*=wp-image-])", ".foobox"
	],
	pre: function( $ ){
		// Custom JavaScript (Pre)
		
	},
	post: function( $ ){
		// Custom JavaScript (Post)
		
		// Custom Captions Code
		
	},
	custom: function( $ ){
		// Custom Extra JS
		
	}
};
</script>
<script type="text/javascript" src="https://cdn-0.techaeris.com/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js?ver=2.7.16" id="foobox-free-min-js"></script>
<link rel="https://api.w.org/" href="https://techaeris.com/wp-json/" /><link rel="alternate" type="application/json" href="https://techaeris.com/wp-json/wp/v2/posts/187246" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://techaeris.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://techaeris.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://techaeris.com/?p=187246' />
<link rel="alternate" type="application/json+oembed" href="https://techaeris.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftechaeris.com%2F2021%2F03%2F15%2Fsamsung-hw-q800a-first-look-this-q-symphony-soundbar-is-a-big-deal%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://techaeris.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftechaeris.com%2F2021%2F03%2F15%2Fsamsung-hw-q800a-first-look-this-q-symphony-soundbar-is-a-big-deal%2F&#038;format=xml" />

<!-- LionScripts: Webmaster Tools Head Start -->
<meta name="google-site-verification" content="fUTrCPciMcf97CjZo4XwKJqog9FTqO0Y89HJKDSbvzE" /><meta name='msvalidate.01' content='A30BE89A492F9BCFAA26414401284A3A'>
<!-- LionScripts: Webmaster Tools Head End -->
<style id="wplmi-inline-css" type="text/css"> span.wplmi-user-avatar { width: 16px;display: inline-block !important;flex-shrink: 0; } img.wplmi-elementor-avatar { border-radius: 100%;margin-right: 3px; } 
.post-last-modified, .page-last-modified { color: #bbb!important; font-size: .8rem!important; };
</style>
<style type="text/css">.rwp-review-wrap {
	padding: 10px;
	background-color: #eee;
}
.rwp-review-wrap .rwp-review .rwp-scores .rwp-criterion .rwp-criterion-bar-base .rwp-score-bar { height: 20px; }
.rwp-review-wrap .rwp-review .rwp-scores .rwp-criterion .rwp-criterion-bar-base { height: 20px; background: #bbb; }
.rwp-review-wrap .rwp-review .rwp-header .rwp-pros-wrap, .rwp-review-wrap .rwp-review .rwp-header .rwp-pros-wrap { max-width: 550px; }
.rwp-review-wrap .rwp-review .rwp-header .rwp-pros-wrap, .rwp-review-wrap .rwp-review .rwp-header .rwp-cons-wrap { max-width: 550px; }
.rwp-review-wrap .rwp-review .rwp-custom-links a { font-size: 1em!important;
    margin: 0 5px 5px 0;
    display: inline-block;
    padding: 8px 17px;
    color: #fff!important;
    background: #467073;
    text-decoration: none!important;
    text-transform: uppercase;
    border-radius: 2px; }
.rwp-review-wrap .rwp-review .rwp-custom-links a:hover { background:#232323!important; }
.rwp-review-wrap .rwp-review .rwp-title { display: none; }
.rwp-pros, .rwp-cons, .rwp-summary { font-size: 16px!important; }
.rwp-criterion-label {font-size: 18px!important;}</style>
<style type='text/css'>

#wallpaper {
	background: url() no-repeat 50% 0;
	}
body,
.blog-widget-text p,
.feat-widget-text p,
.post-info-right,
span.post-excerpt,
span.feat-caption,
span.soc-count-text,
#content-main p,
#commentspopup .comments-pop,
.archive-list-text p,
.author-box-bot p,
#post-404 p,
.foot-widget,
#home-feat-text p,
.feat-top2-left-text p,
.feat-wide1-text p,
.feat-wide4-text p,
#content-main table,
.foot-copy p,
.video-main-text p {
	font-family: 'Roboto', sans-serif;
	}

a,
a:visited,
.post-info-name a {
	color: #8dc4c8;
	}

a:hover {
	color: #467073;
	}

.fly-but-wrap,
span.feat-cat,
span.post-head-cat,
.prev-next-text a,
.prev-next-text a:visited,
.prev-next-text a:hover {
	background: #8dc4c8;
	}

.fly-but-wrap {
	background: #333333;
	}

.fly-but-wrap span {
	background: #ffffff;
	}

.woocommerce .star-rating span:before {
	color: #8dc4c8;
	}

.woocommerce .widget_price_filter .ui-slider .ui-slider-range,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle {
	background-color: #8dc4c8;
	}

.woocommerce span.onsale,
.woocommerce #respond input#submit.alt,
.woocommerce a.button.alt,
.woocommerce button.button.alt,
.woocommerce input.button.alt,
.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	background-color: #8dc4c8;
	}

span.post-header {
	border-top: 4px solid #8dc4c8;
	}

#main-nav-wrap,
nav.main-menu-wrap,
.nav-logo,
.nav-right-wrap,
.nav-menu-out,
.nav-logo-out,
#head-main-top {
	-webkit-backface-visibility: hidden;
	background: #333333;
	}

nav.main-menu-wrap ul li a,
.nav-menu-out:hover ul li:hover a,
.nav-menu-out:hover span.nav-search-but:hover i,
.nav-menu-out:hover span.nav-soc-but:hover i,
span.nav-search-but i,
span.nav-soc-but i {
	color: #ffffff;
	}

.nav-menu-out:hover li.menu-item-has-children:hover a:after,
nav.main-menu-wrap ul li.menu-item-has-children a:after {
	border-color: #ffffff transparent transparent transparent;
	}

.nav-menu-out:hover ul li a,
.nav-menu-out:hover span.nav-search-but i,
.nav-menu-out:hover span.nav-soc-but i {
	color: #467073;
	}

.nav-menu-out:hover li.menu-item-has-children a:after {
	border-color: #467073 transparent transparent transparent;
	}

.nav-menu-out:hover ul li ul.mega-list li a,
.side-list-text p,
.row-widget-text p,
.blog-widget-text h2,
.feat-widget-text h2,
.archive-list-text h2,
h2.author-list-head a,
.mvp-related-text a {
	color: #8dc4c8;
	}

ul.mega-list li:hover a,
ul.side-list li:hover .side-list-text p,
ul.row-widget-list li:hover .row-widget-text p,
ul.blog-widget-list li:hover .blog-widget-text h2,
.feat-widget-wrap:hover .feat-widget-text h2,
ul.archive-list li:hover .archive-list-text h2,
ul.archive-col-list li:hover .archive-list-text h2,
h2.author-list-head a:hover,
.mvp-related-posts ul li:hover .mvp-related-text a {
	color: #467073 !important;
	}

span.more-posts-text,
a.inf-more-but,
#comments-button a,
#comments-button span.comment-but-text {
	border: 1px solid #8dc4c8;
	}

span.more-posts-text,
a.inf-more-but,
#comments-button a,
#comments-button span.comment-but-text {
	color: #8dc4c8 !important;
	}

#comments-button a:hover,
#comments-button span.comment-but-text:hover,
a.inf-more-but:hover,
span.more-posts-text:hover {
	background: #8dc4c8;
	}

nav.main-menu-wrap ul li a,
ul.col-tabs li a,
nav.fly-nav-menu ul li a,
.foot-menu .menu li a {
	font-family: 'Montserrat', sans-serif;
	}

.feat-top2-right-text h2,
.side-list-text p,
.side-full-text p,
.row-widget-text p,
.feat-widget-text h2,
.blog-widget-text h2,
.prev-next-text a,
.prev-next-text a:visited,
.prev-next-text a:hover,
span.post-header,
.archive-list-text h2,
#woo-content h1.page-title,
.woocommerce div.product .product_title,
.woocommerce ul.products li.product h3,
.video-main-text h2,
.mvp-related-text a {
	font-family: 'Montserrat', sans-serif;
	}

.feat-wide-sub-text h2,
#home-feat-text h2,
.feat-top2-left-text h2,
.feat-wide1-text h2,
.feat-wide4-text h2,
.feat-wide5-text h2,
h1.post-title,
#content-main h1.post-title,
#post-404 h1,
h1.post-title-wide,
#content-main blockquote p,
#commentspopup #content-main h1 {
	font-family: 'Montserrat', sans-serif;
	}

h3.home-feat-title,
h3.side-list-title,
#infscr-loading,
.score-nav-menu select,
h1.cat-head,
h1.arch-head,
h2.author-list-head,
h3.foot-head,
.woocommerce ul.product_list_widget span.product-title,
.woocommerce ul.product_list_widget li a,
.woocommerce #reviews #comments ol.commentlist li .comment-text p.meta,
.woocommerce .related h2,
.woocommerce div.product .woocommerce-tabs .panel h2,
.woocommerce div.product .product_title,
#content-main h1,
#content-main h2,
#content-main h3,
#content-main h4,
#content-main h5,
#content-main h6 {
	font-family: 'Montserrat', sans-serif;
	}

</style>
	
<style type="text/css">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</style>

<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #222222; }
</style>
				<style id="wpsp-style-frontend"></style>
			<link rel="icon" href="https://techaeris.com/wp-content/uploads/2020/12/cropped-SITE-IDENTITY-LOGO-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://techaeris.com/wp-content/uploads/2020/12/cropped-SITE-IDENTITY-LOGO-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://techaeris.com/wp-content/uploads/2020/12/cropped-SITE-IDENTITY-LOGO-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://techaeris.com/wp-content/uploads/2020/12/cropped-SITE-IDENTITY-LOGO-270x270.jpg" />

<script type="text/javascript">var ezouid = "1";</script><base href="https://techaeris.com/2021/03/15/samsung-hw-q800a-first-look-this-q-symphony-soundbar-is-a-big-deal/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 71059;
var ezdomain = 'techaeris.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":71059,"domain_test_group":20200405,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"48e2f2cb-0771-4a26-6a6a-958c60c11bfd","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":126538,"response_time_orig":4,"serverid":"18.206.252.42:13281","state":"VA","t_epoch":1615872926,"template_id":126,"time_on_site_visit":0,"url":"https://techaeris.com/2021/03/15/samsung-hw-q800a-first-look-this-q-symphony-soundbar-is-a-big-deal/","user_id":0,"word_count":2106,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_71059=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["48e2f2cb-0771-4a26-6a6a-958c60c11bfd", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>

<body class="post-template-default single single-post postid-187246 single-format-standard custom-background wp-schema-pro-2.4.0 aa-prefix-techa- &quot;&gt;&lt;!-- LionScripts: Webmaster Tools Body Start --&gt;
&lt;!-- Google Tag Manager (noscript) --&gt;
							&lt;noscript&gt;&lt;iframe src=&quot;https://www.googletagmanager.com/ns.html?id=&quot;
							height=&quot;0&quot; width=&quot;0&quot; style=&quot;display:none;visibility:hidden&quot;&gt;&lt;/iframe&gt;&lt;/noscript&gt;
							&lt;!-- End Google Tag Manager (noscript) --&gt;
&lt;!-- LionScripts: Webmaster Tools Body End --&gt;
							&lt;meta type=&quot;lionscripts:webmaster-tools">
	<div id="site" class="left relative">
		<div id="site-wrap" class="left relative">
						<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://www.facebook.com/TECHAERIS" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="https://www.twitter.com/TECHAERIS" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
													<li class="pin-soc">
						<a href="https://www.pinterest.com/34dp0znlg39yq9ipurfgyr4m53gyip/" target="_blank">
						<i class="fa fa-pinterest fa-2"></i>
						</a>
					</li>
																	<li class="goog-soc">
						<a href="https://www.subscribestar.com/techaeris" target="_blank">
						<i class="fa fa-google-plus fa-2"></i>
						</a>
					</li>
													<li class="yt-soc">
						<a href="https://www.youtube.com/user/techaeris" target="_blank">
						<i class="fa fa-youtube-play fa-2"></i>
						</a>
					</li>
																					<li class="rss-soc">
						<a href="https://techaeris.com/feed/rss/" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-primarymenu-container"><ul id="menu-primarymenu" class="menu"><li id="menu-item-38218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38218"><a href="https://techaeris.com/news/">Latest News</a></li>
<li id="menu-item-16523" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-16523"><a href="https://techaeris.com/reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-52613" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52613"><a href="https://techaeris.com/reviews/top-picks/">Top Picks</a></li>
	<li id="menu-item-42105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42105"><a href="https://techaeris.com/reviews/hardware-reviews/">Hardware Reviews</a></li>
	<li id="menu-item-42101" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42101"><a href="https://techaeris.com/reviews/audio-hardware-reviews/">Audio Hardware Reviews</a></li>
	<li id="menu-item-42106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42106"><a href="https://techaeris.com/reviews/mobile-reviews/">Mobile Reviews</a></li>
	<li id="menu-item-160305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160305"><a href="https://techaeris.com/reviews/smart-home-and-smart-devices-reviews/">Smart Home &#038; Smart Device Reviews</a></li>
	<li id="menu-item-97808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97808"><a href="https://techaeris.com/reviews/gaming-hardware-reviews/">Gaming Hardware Reviews</a></li>
	<li id="menu-item-136518" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-136518"><a href="https://techaeris.com/reviews/home-theater-reviews/">Home Theater Reviews</a></li>
	<li id="menu-item-77227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77227"><a href="https://techaeris.com/reviews/comicbook-reviews/">Comic/Book Reviews</a></li>
	<li id="menu-item-42104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42104"><a href="https://techaeris.com/reviews/game-reviews/">Game Reviews</a></li>
	<li id="menu-item-42114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42114"><a href="https://techaeris.com/reviews/wearables-reviews/">Wearables Reviews</a></li>
	<li id="menu-item-42107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42107"><a href="https://techaeris.com/reviews/movie-reviews/">Movie Reviews</a></li>
	<li id="menu-item-42109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42109"><a href="https://techaeris.com/reviews/tv-show-reviews/">TV Show Reviews</a></li>
	<li id="menu-item-42100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42100"><a href="https://techaeris.com/reviews/app-software-reviews/">App/Software Reviews</a></li>
	<li id="menu-item-51281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51281"><a href="https://techaeris.com/reviews/fitness-reviews/">Fitness &#038; Health Reviews</a></li>
	<li id="menu-item-76132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76132"><a href="https://techaeris.com/reviews/furniture-reviews/">Furniture Reviews</a></li>
	<li id="menu-item-88626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88626"><a href="https://techaeris.com/reviews/drone-reviews/">Drone Reviews</a></li>
	<li id="menu-item-42103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42103"><a href="https://techaeris.com/reviews/gadget-toy-reviews/">Gadget &#038; Toy Reviews</a></li>
</ul>
</li>
<li id="menu-item-19554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19554"><a href="https://techaeris.com/how-to/">How To</a></li>
<li id="menu-item-16517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16517"><a href="https://techaeris.com/editorial/">Editorials</a></li>
<li id="menu-item-16525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16525"><a href="https://techaeris.com/technology/">Tech</a>
<ul class="sub-menu">
	<li id="menu-item-25503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25503"><a href="https://techaeris.com/technology/apple/">Apple</a></li>
	<li id="menu-item-25504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25504"><a href="https://techaeris.com/technology/google/">Google</a></li>
	<li id="menu-item-25505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25505"><a href="https://techaeris.com/technology/microsoft/">Microsoft</a></li>
	<li id="menu-item-16520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16520"><a href="https://techaeris.com/mobile/">Mobile</a>
	<ul class="sub-menu">
		<li id="menu-item-25500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25500"><a href="https://techaeris.com/mobile/android/">Android</a></li>
		<li id="menu-item-25501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25501"><a href="https://techaeris.com/mobile/ios/">iOS</a></li>
		<li id="menu-item-25502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25502"><a href="https://techaeris.com/mobile/windows-phone/">Windows Phone</a></li>
		<li id="menu-item-25506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25506"><a href="https://techaeris.com/mobile/wearables/">Wearables</a></li>
	</ul>
</li>
	<li id="menu-item-160539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160539"><a href="https://techaeris.com/technology/smart-home-smart-devices/">Smart Home &#038; Smart Devices</a></li>
	<li id="menu-item-26051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26051"><a href="https://techaeris.com/technology/security/">Security</a></li>
	<li id="menu-item-136517" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-136517"><a href="https://techaeris.com/home-theater/">Home Theater</a></li>
	<li id="menu-item-76227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76227"><a href="https://techaeris.com/drones/">Drones</a></li>
	<li id="menu-item-16524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16524"><a href="https://techaeris.com/science/">Science</a></li>
	<li id="menu-item-26933" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26933"><a href="https://techaeris.com/audio/">Audio</a></li>
	<li id="menu-item-16515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16515"><a href="https://techaeris.com/auto/">Auto</a></li>
	<li id="menu-item-42543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42543"><a href="https://techaeris.com/gadgets-toys/">Gadgets &#038; Toys</a></li>
	<li id="menu-item-51280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51280"><a href="https://techaeris.com/fitness-health/">Fitness &#038; Health</a></li>
	<li id="menu-item-16521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16521"><a href="https://techaeris.com/photography/">Photography</a></li>
	<li id="menu-item-16516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16516"><a href="https://techaeris.com/business/">Business</a></li>
	<li id="menu-item-16522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16522"><a href="https://techaeris.com/press-releases/">Press Releases</a></li>
</ul>
</li>
<li id="menu-item-41836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41836"><a href="https://techaeris.com/gaming/">Gaming</a>
<ul class="sub-menu">
	<li id="menu-item-42099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42099"><a href="https://techaeris.com/gaming/xbox/">Xbox</a></li>
	<li id="menu-item-42098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42098"><a href="https://techaeris.com/gaming/playstation/">PlayStation</a></li>
	<li id="menu-item-63487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63487"><a href="https://techaeris.com/gaming/gaming-hardware/">Gaming Hardware</a></li>
	<li id="menu-item-42093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42093"><a href="https://techaeris.com/gaming/android-gaming/">Android Gaming</a></li>
	<li id="menu-item-42094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42094"><a href="https://techaeris.com/gaming/ios-gaming/">iOS Gaming</a></li>
	<li id="menu-item-42096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42096"><a href="https://techaeris.com/gaming/nintendo/">Nintendo</a></li>
	<li id="menu-item-42097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42097"><a href="https://techaeris.com/gaming/pc-gaming/">PC</a></li>
</ul>
</li>
<li id="menu-item-41835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41835"><a href="https://techaeris.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-42089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42089"><a href="https://techaeris.com/entertainment/movies/">Movies</a></li>
	<li id="menu-item-42090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42090"><a href="https://techaeris.com/entertainment/music/">Music</a></li>
	<li id="menu-item-42092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42092"><a href="https://techaeris.com/entertainment/tv/">TV</a></li>
	<li id="menu-item-42088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42088"><a href="https://techaeris.com/entertainment/comics-books/">Comics/Books</a></li>
	<li id="menu-item-42091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42091"><a href="https://techaeris.com/entertainment/pop-culture/">Pop Culture</a></li>
</ul>
</li>
<li id="menu-item-166636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166636"><a href="https://techaeris.com/techaeris-as-seen-on-newsweek/">As Seen On Newsweek<br /> </a></li>
<li id="menu-item-38201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38201"><a href="https://techaeris.com/giveaways/">Giveaways</a></li>
<li id="menu-item-38202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38202"><a href="https://techaeris.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-38203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38203"><a href="https://techaeris.com/advertise-us/">Advertise With Us</a></li>
	<li id="menu-item-38229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38229"><a href="https://techaeris.com/site-news/">Site News</a></li>
	<li id="menu-item-38204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38204"><a href="https://techaeris.com/contact-ustips/">Contact Us/Tips</a></li>
	<li id="menu-item-99022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99022"><a href="https://techaeris.com/disclaimer/">Disclaimer</a></li>
</ul>
</li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->			<div id="head-main-wrap" class="left relative">
				<div id="head-main-top" class="left relative">
																																<div class="logo-wide-wrap left relative">
															<a itemprop="url" href="https://techaeris.com/"><img itemprop="logo" src="https://cdn-0.techaeris.com/wp-content/uploads/2020/12/WebsiteHEADFINALLOGO.png" alt="Techaeris" data-rjs="2"/></a>
																						<h2 class="mvp-logo-title">Techaeris</h2>
													</div><!--logo-wide-wrap-->
									</div><!--head-main-top-->
				<div id="main-nav-wrap">
					<div class="nav-out">
						<div class="nav-in">
							<div id="main-nav-cont" class="left" itemscope itemtype="http://schema.org/Organization">
								<div class="nav-logo-out">
									<div class="nav-left-wrap left relative">
										<div class="fly-but-wrap left relative">
											<span></span>
											<span></span>
											<span></span>
											<span></span>
										</div><!--fly-but-wrap-->
																					<div class="nav-logo-fade left">
																									<a href="https://techaeris.com/"><img src="https://cdn-0.techaeris.com/wp-content/uploads/2020/12/WebsiteHEADFINALLOGO-1.png" alt="Techaeris" data-rjs="2"/></a>
																							</div><!--nav-logo-fade-->
																			</div><!--nav-left-wrap-->
									<div class="nav-logo-in">
										<div class="nav-menu-out">
											<div class="nav-menu-in">
												<nav class="main-menu-wrap left">
													<div class="menu-primarymenu-container"><ul id="menu-primarymenu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38218"><a href="https://techaeris.com/news/">Latest News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-16523"><a href="https://techaeris.com/reviews/">Reviews</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52613"><a href="https://techaeris.com/reviews/top-picks/">Top Picks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42105"><a href="https://techaeris.com/reviews/hardware-reviews/">Hardware Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42101"><a href="https://techaeris.com/reviews/audio-hardware-reviews/">Audio Hardware Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42106"><a href="https://techaeris.com/reviews/mobile-reviews/">Mobile Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160305"><a href="https://techaeris.com/reviews/smart-home-and-smart-devices-reviews/">Smart Home &#038; Smart Device Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97808"><a href="https://techaeris.com/reviews/gaming-hardware-reviews/">Gaming Hardware Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-136518"><a href="https://techaeris.com/reviews/home-theater-reviews/">Home Theater Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77227"><a href="https://techaeris.com/reviews/comicbook-reviews/">Comic/Book Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42104"><a href="https://techaeris.com/reviews/game-reviews/">Game Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42114"><a href="https://techaeris.com/reviews/wearables-reviews/">Wearables Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42107"><a href="https://techaeris.com/reviews/movie-reviews/">Movie Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42109"><a href="https://techaeris.com/reviews/tv-show-reviews/">TV Show Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42100"><a href="https://techaeris.com/reviews/app-software-reviews/">App/Software Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51281"><a href="https://techaeris.com/reviews/fitness-reviews/">Fitness &#038; Health Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76132"><a href="https://techaeris.com/reviews/furniture-reviews/">Furniture Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88626"><a href="https://techaeris.com/reviews/drone-reviews/">Drone Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42103"><a href="https://techaeris.com/reviews/gadget-toy-reviews/">Gadget &#038; Toy Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19554"><a href="https://techaeris.com/how-to/">How To</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16517"><a href="https://techaeris.com/editorial/">Editorials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16525"><a href="https://techaeris.com/technology/">Tech</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25503"><a href="https://techaeris.com/technology/apple/">Apple</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25504"><a href="https://techaeris.com/technology/google/">Google</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25505"><a href="https://techaeris.com/technology/microsoft/">Microsoft</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16520"><a href="https://techaeris.com/mobile/">Mobile</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25500"><a href="https://techaeris.com/mobile/android/">Android</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25501"><a href="https://techaeris.com/mobile/ios/">iOS</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25502"><a href="https://techaeris.com/mobile/windows-phone/">Windows Phone</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25506"><a href="https://techaeris.com/mobile/wearables/">Wearables</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160539"><a href="https://techaeris.com/technology/smart-home-smart-devices/">Smart Home &#038; Smart Devices</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26051"><a href="https://techaeris.com/technology/security/">Security</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-136517"><a href="https://techaeris.com/home-theater/">Home Theater</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76227"><a href="https://techaeris.com/drones/">Drones</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16524"><a href="https://techaeris.com/science/">Science</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26933"><a href="https://techaeris.com/audio/">Audio</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16515"><a href="https://techaeris.com/auto/">Auto</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42543"><a href="https://techaeris.com/gadgets-toys/">Gadgets &#038; Toys</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51280"><a href="https://techaeris.com/fitness-health/">Fitness &#038; Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16521"><a href="https://techaeris.com/photography/">Photography</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16516"><a href="https://techaeris.com/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16522"><a href="https://techaeris.com/press-releases/">Press Releases</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41836"><a href="https://techaeris.com/gaming/">Gaming</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42099"><a href="https://techaeris.com/gaming/xbox/">Xbox</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42098"><a href="https://techaeris.com/gaming/playstation/">PlayStation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63487"><a href="https://techaeris.com/gaming/gaming-hardware/">Gaming Hardware</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42093"><a href="https://techaeris.com/gaming/android-gaming/">Android Gaming</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42094"><a href="https://techaeris.com/gaming/ios-gaming/">iOS Gaming</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42096"><a href="https://techaeris.com/gaming/nintendo/">Nintendo</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42097"><a href="https://techaeris.com/gaming/pc-gaming/">PC</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41835"><a href="https://techaeris.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42089"><a href="https://techaeris.com/entertainment/movies/">Movies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42090"><a href="https://techaeris.com/entertainment/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42092"><a href="https://techaeris.com/entertainment/tv/">TV</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42088"><a href="https://techaeris.com/entertainment/comics-books/">Comics/Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42091"><a href="https://techaeris.com/entertainment/pop-culture/">Pop Culture</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166636"><a href="https://techaeris.com/techaeris-as-seen-on-newsweek/">As Seen On Newsweek<br /> </a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38201"><a href="https://techaeris.com/giveaways/">Giveaways</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38202"><a href="https://techaeris.com/about/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38203"><a href="https://techaeris.com/advertise-us/">Advertise With Us</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38229"><a href="https://techaeris.com/site-news/">Site News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38204"><a href="https://techaeris.com/contact-ustips/">Contact Us/Tips</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99022"><a href="https://techaeris.com/disclaimer/">Disclaimer</a></li>
</ul>
</li>
</ul></div>												</nav>
											</div><!--nav-menu-in-->
											<div class="nav-right-wrap relative">
												<div class="nav-search-wrap left relative">
													<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
													<div class="search-fly-wrap">
														<form method="get" id="searchform" action="https://techaeris.com/">

	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />

	<input type="hidden" id="searchsubmit" value="Search" />

</form>													</div><!--search-fly-wrap-->
												</div><!--nav-search-wrap-->
																									<a href="https://www.facebook.com/TECHAERIS" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-facebook fa-2"></i></span>
													</a>
																																					<a href="https://www.twitter.com/TECHAERIS" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-twitter fa-2"></i></span>
													</a>
																							</div><!--nav-right-wrap-->
										</div><!--nav-menu-out-->
									</div><!--nav-logo-in-->
								</div><!--nav-logo-out-->
							</div><!--main-nav-cont-->
						</div><!--nav-in-->
					</div><!--nav-out-->
				</div><!--main-nav-wrap-->
			</div><!--head-main-wrap-->
										<div id="body-main-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
					<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://techaeris.com/2021/03/15/samsung-hw-q800a-first-look-this-q-symphony-soundbar-is-a-big-deal/"/>
																																			<div class="body-main-out relative">
					<div class="body-main-in">
						<div id="body-main-cont" class="left relative">
																			<div id="leader-wrap" class="left relative">
								<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- November2017AdUnit -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8111774589457284"
     data-ad-slot="1015350462"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>							</div><!--leader-wrap-->
												<div id="post-main-wrap" class="left relative">
	<div class="post-wrap-out1">
		<div class="post-wrap-in1">
			<div id="post-left-col" class="relative">
									<article id="post-area" class="post-187246 post type-post status-publish format-standard has-post-thumbnail hentry category-audio category-audio-hardware-reviews category-home-theater category-home-theater-reviews category-reviews category-top-picks tag-audio tag-audio-hardware tag-audio-reviews tag-featured tag-first-look tag-samsung tag-soundbars">
						
							<header id="post-header">
								                                        <span class="post-list-cat">
                                            
                                            Audio / Audio Hardware Reviews / Home Theater / Home Theater Reviews / Reviews / Top Picks                                            
                                        </span>
                                	
								<h1 class="post-title entry-title left" itemprop="headline">Samsung HW-Q800A first look: This Q-Symphony soundbar is a big deal</h1>
								
								
									<div id="post-info-wrap" class="left relative">

										<div class="post-info-out">

											<div class="post-info-img left relative">

												<img alt='' src='https://secure.gravatar.com/avatar/cd3adb08b86407c74c7b30f435004e76?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/cd3adb08b86407c74c7b30f435004e76?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/>
											</div><!--post-info-img-->

											<div class="post-info-in">

												<div class="post-info-right left relative">

													<div class="post-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">

														<span class="post-info-text">By</span> <span class="author-name vcard fn author" itemprop="name"><a href="https://techaeris.com/author/alex-hernandez/" title="Posts by Alex Hernandez" rel="author">Alex Hernandez</a></span> <span class="author-twitter"><a href="https://twitter.com/daAlexHernandez" class="twitter-but" target="_blank"><i class="fa fa-twitter fa-2"></i></a></span> <span class="author-email"><a href="mailto:alex@techaeris.com"><i class="fa fa-envelope fa-2"></i></a></span>
													</div><!--post-info-name-->

													<div class="post-info-date left relative">

														<span class="post-info-text">Posted on</span> <span class="post-date updated"><time class="post-date updated" itemprop="dateModified" datetime="2021-03-15">March 15, 2021</time></span>

														<meta itemprop="dateModified" content="2021-03-15"/>

													</div><!--post-info-date-->

												</div><!--post-info-right-->

											</div><!--post-info-in-->

										</div><!--post-info-out-->

									</div><!--post-info-wrap-->

								
							</header><!--post-header-->

						
						
							
								
									
										
											<div id="post-feat-img" class="left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">

												<img width="1085" height="543" src="https://cdn-0.techaeris.com/wp-content/uploads/2021/03/Samsung-HW-Q800A-FI.png" class="attachment- size- wp-post-image" alt="" loading="lazy" srcset="https://cdn-0.techaeris.com/wp-content/uploads/2021/03/Samsung-HW-Q800A-FI.png 1085w, https://cdn-0.techaeris.com/wp-content/uploads/2021/03/Samsung-HW-Q800A-FI-150x75.png 150w, https://cdn-0.techaeris.com/wp-content/uploads/2021/03/Samsung-HW-Q800A-FI-768x384.png 768w, https://cdn-0.techaeris.com/wp-content/uploads/2021/03/Samsung-HW-Q800A-FI-50x25.png 50w" sizes="(max-width: 1085px) 100vw, 1085px"/>
												
												<meta itemprop="url" content="https://techaeris.com/wp-content/uploads/2021/03/Samsung-HW-Q800A-FI.png">

												<meta itemprop="width" content="1085">

												<meta itemprop="height" content="543">

												<div class="post-feat-text">

													
														<span class="post-excerpt left"><p>We took the Samsung HW-Q800A for a spin and a first look. Its stand-alone sound quality is really great, but when you add Q-Symphony with a compatible Samsung TV, this is an outstanding home theater experience.</p>
</span>

													
													
												</div><!--post-feat-text-->

											</div><!--post-feat-img-->

										
									
								
							
						
						<div id="content-area" itemprop="articleBody" class="post-187246 post type-post status-publish format-standard has-post-thumbnail hentry category-audio category-audio-hardware-reviews category-home-theater category-home-theater-reviews category-reviews category-top-picks tag-audio tag-audio-hardware tag-audio-reviews tag-featured tag-first-look tag-samsung tag-soundbars">

							<div class="post-cont-out">

								<div class="post-cont-in">

									<div id="content-main" class="left relative">




						
						
							
						
						


						
										
										
										<ul class="kiwi-article-bar pill kiwi-article-bar-fit "><li><a data-class="popup" data-network="facebook" class="kiwi-nw-facebook" href="//www.facebook.com/sharer.php?u=https%3A%2F%2Ftechaeris.com%2F2021%2F03%2F15%2Fsamsung-hw-q800a-first-look-this-q-symphony-soundbar-is-a-big-deal%2F" target="_blank" rel="nofollow"><span class="kicon-facebook"></span> </a></li><li><a data-class="popup" data-network="twitter" class="kiwi-nw-twitter" href="//twitter.com/intent/tweet?text=Samsung%20HW-Q800A%20first%20look:%20This%20Q-Symphony%20soundbar%20is%20a%20big%20deal&amp;url=https%3A%2F%2Ftechaeris.com%2F2021%2F03%2F15%2Fsamsung-hw-q800a-first-look-this-q-symphony-soundbar-is-a-big-deal%2F&amp;via=techaeris" target="_blank" rel="nofollow"><span class="kicon-twitter"></span> </a></li><li><a data-class="popup" data-network="linkedin" class="kiwi-nw-linkedin" href="//linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ftechaeris.com%2F2021%2F03%2F15%2Fsamsung-hw-q800a-first-look-this-q-symphony-soundbar-is-a-big-deal%2F&amp;title=Samsung+HW-Q800A+first+look%3A+This+Q-Symphony+soundbar+is+a+big+deal" target="_blank" rel="nofollow"><span class="kicon-linkedin"></span> </a></li><li><a data-class="popup" data-network="reddit" class="kiwi-nw-reddit" href="//reddit.com/submit?url=https%3A%2F%2Ftechaeris.com%2F2021%2F03%2F15%2Fsamsung-hw-q800a-first-look-this-q-symphony-soundbar-is-a-big-deal%2F" target="_blank" rel="nofollow"><span class="kicon-reddit"></span> </a></li><li><a data-class="popup" data-network="pinterest" class="kiwi-nw-pinterest" href="//pinterest.com/pin/create/button/?url=https%3A%2F%2Ftechaeris.com%2F2021%2F03%2F15%2Fsamsung-hw-q800a-first-look-this-q-symphony-soundbar-is-a-big-deal%2F&amp;description=&amp;media=https://techaeris.com/wp-content/uploads/2021/03/Samsung-HW-Q800A-FI.png" target="_blank" rel="nofollow"><span class="kicon-pinterest"></span> </a></li></ul><p class="yoast-reading-time__wrapper"><span class="yoast-reading-time__icon"><svg aria-hidden="true" focusable="false" data-icon="clock" width="20" height="20" fill="none" stroke="currentColor" style="display:inline-block;vertical-align:-0.1em" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M12 8v4l3 3m6-3a9 9 0 11-18 0 9 9 0 0118 0z"></path></svg></span><span class="yoast-reading-time__spacer" style="display:inline-block;width:1em"></span><span class="yoast-reading-time__descriptive-text">Estimated reading time:  </span><span class="yoast-reading-time__reading-time">7</span><span class="yoast-reading-time__time-unit"> minutes</span></p>



<p>It has been a minute or three since I’ve had the opportunity to have a look at a soundbar. Every so often, one comes through, but they are few and far between. Since we had a “first look” at both the <a href="https://techaeris.com/2021/02/22/65-4k-samsung-qn90a-neo-qled-tv-first-look-samsung-brings-its-a-game-in-2021/" target="_blank" rel="noreferrer noopener">Samsung QN90A</a> and the <a href="https://techaeris.com/2021/02/26/75-8k-samsung-qn800a-neo-qled-tv-first-look-large-and-in-charge-is-an-understatement/" target="_blank" rel="noreferrer noopener">Samsung QN800A</a> Neo-QLED TVs, the company sent over the Samsung HW-Q800A soundbar.</p>



<p>Samsung wanted us to check out its Q-Symphony technology while we still had the QN800A in our possession. Q-Symphony sound is basically using the sound from both the TV and soundbar in conjunction to offer a more immersive sound experience; read<a href="https://www.samsung.com/us/support/answer/ANS00086542/" target="_blank" rel="noreferrer noopener"> more here</a>. When you plug the Samsung HW-Q800A into a compatible Samsung TV, like the QN800A, you will get sound from the soundbar, subwoofer, and all of the speakers on the TV without any lag or timing issue. Check out the video below for a visual explanation of what Q-Symphony does:</p><div class="techa-content" id="techa-759066756"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- November2017AdUnit -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8111774589457284" data-ad-slot="1015350462" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>



<figure class="wp-block-embed aligncenter is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="video-container"><iframe loading="lazy" title="Neo QLED 8K: Q-Symphony | Samsung" width="1000" height="563" src="https://www.youtube.com/embed/f7KeMLgHEf8?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
</div></figure><p>We took the Samsung HW-Q800A for a spin and a first look. Its stand-alone sound quality is really great, but when you add Q-Symphony with a compatible Samsung TV, this is an outstanding home theater experience. Our Q800A test unit is a pre-production unit, but it should have almost everything the production units will have. Read on for our first look.</p>



<p><strong>Of note:</strong> We generally try and take photos of the devices we review or have a first look at, but for the life of me, I could not get any decent photos of this soundbar. So we used Samsung stock photos throughout.</p>


<div class="lwptoc lwptoc-autoWidth lwptoc-light lwptoc-notInherit" data-smooth-scroll="1" data-smooth-scroll-offset="0"><div class="lwptoc_i">    <div class="lwptoc_header">
        <b class="lwptoc_title">Contents</b>                    <span class="lwptoc_toggle">
                <a href="#" class="lwptoc_toggle_label" data-label="hide">show</a>
            </span>
            </div>
<div class="lwptoc_items" style="display:none;">
    <div class="lwptoc_itemWrap"><div class="lwptoc_item">    <a href="#Specifications">
                    <span class="lwptoc_item_number">1</span>
                <span class="lwptoc_item_label">Specifications</span>
    </a>
    <div class="lwptoc_itemWrap"><div class="lwptoc_item">    <a href="#Whats_In_The_Box">
                    <span class="lwptoc_item_number">1.1</span>
                <span class="lwptoc_item_label">What’s In The Box</span>
    </a>
    </div></div></div><div class="lwptoc_item">    <a href="#Design_and_Features">
                    <span class="lwptoc_item_number">2</span>
                <span class="lwptoc_item_label">Design and Features</span>
    </a>
    </div><div class="lwptoc_item">    <a href="#Setting_Up">
                    <span class="lwptoc_item_number">3</span>
                <span class="lwptoc_item_label">Setting Up</span>
    </a>
    </div><div class="lwptoc_item">    <a href="#Q-Symphony_Sound">
                    <span class="lwptoc_item_number">4</span>
                <span class="lwptoc_item_label">Q-Symphony Sound</span>
    </a>
    </div><div class="lwptoc_item">    <a href="#Final_Thoughts">
                    <span class="lwptoc_item_number">5</span>
                <span class="lwptoc_item_label">Final Thoughts</span>
    </a>
    </div></div></div>
</div></div>


<h2 id="h-specifications"><span id="Specifications">Specifications</span></h2>



<p>The Samsung HW-Q800A soundbar has the following features and specifcations:</p>



<ul><li><strong>Number of Channels:</strong> 3.1.2 ch</li><li><strong>Total Power:</strong> 330W</li><li><strong>Dolby:</strong> Supports (Dolby Digital/ Dolby Digital Plus/ Dolby TrueHD/Dolby Atmos)</li><li><strong>Sound Modes:</strong><ul><li>Standard</li><li>Surround</li><li>Game pro</li><li>Adaptive Sound</li></ul></li><li><strong>Q-Symphony Support:</strong> Yes (Y21 AU7000↑)</li><li><strong>4K Video Pass:</strong> Yes</li><li><strong>HDR10 Passthrough:</strong> Yes</li><li><strong>Number of Speakers:</strong><ul><li>7 (Bar)</li><li>1 (Sub)</li></ul></li><li><strong>Connectivity:</strong><ul><li>HDMI 2.1</li><li>HDMI eARC</li><li>Optical</li><li>Wi-Fi</li><li>Bluetooth</li></ul></li><li><strong>Dimensions and Weight Soundbar:</strong> 38.6 x 2.4 x 4.5 inches(980.0 x 60.0 x 115.0 mm), 7.9 lbs (3.6 kg)</li><li><strong>Dimensions and Weight Subwoofer:</strong> 8.3 x 15.9 x 15.9 inches(210.0 x 403.0 x 403.0 mm) 21.6 lbs (9.8 kg)</li></ul><h3 id="h-what-s-in-the-box"><span id="Whats_In_The_Box">What’s In The Box</span></h3>



<ul><li>Samsung HW-Q800A Soundbar</li><li>Samsung HW-Q800A Subwoofer</li><li>Power Cables</li><li>HDMI Cable</li><li>Remote</li><li>Manuals and Documentation</li></ul><div class="wp-block-image"><figure class="aligncenter size-full"><img loading="lazy" width="1085" height="543" src="https://cdn-0.techaeris.com/wp-content/uploads/2021/03/Samsung-HW-Q800A.jpg" alt="Samsung HW-Q800A first look: This Q-Symphony soundbar is a big deal" class="wp-image-187372" srcset="https://cdn-0.techaeris.com/wp-content/uploads/2021/03/Samsung-HW-Q800A.jpg 1085w, https://cdn-0.techaeris.com/wp-content/uploads/2021/03/Samsung-HW-Q800A-150x75.jpg 150w, https://cdn-0.techaeris.com/wp-content/uploads/2021/03/Samsung-HW-Q800A-768x384.jpg 768w, https://cdn-0.techaeris.com/wp-content/uploads/2021/03/Samsung-HW-Q800A-50x25.jpg 50w" sizes="(max-width: 1085px) 100vw, 1085px"></figure></div>



<h2 id="h-design-and-features"><span id="Design_and_Features">Design and Features</span></h2>



<p>Samsung made the HW-Q800A specifically to fit with its new 2021 TV lineup, and it fits like a glove. It’s just the right height to be able to slip under the front of the TV and look seamless. As for the aesthetic look of the Q800A, it’s not much different from Samsung’s other soundbars. It’s a black chassis with a grille covering and looks fairly basic.</p>



<p>The build quality is top-notch, and the matching subwoofer follows the same design queues as other Samsung subwoofers; not much going on there. The soundbar is also wall-mountable so that you could place it under your wall-mounted TV. The QN800A we tested it with was sitting on a stand, so we slid our test unit under the TV itself, perfect fitment.</p>



<p>The sub-woofer is pretty minimal, with a cloth/mesh cover over the speaker and the only buttons on the back. Those buttons are Link, Standby, and ID Set. You’re really only going to ever use those buttons if your sub loses connectivity. They’re not used in the initial setup. The only port on the subwoofer is the power port.</p>



<p>The soundbar has a few more buttons and ports but is still pretty minimal. You’ll find the touch controls for power, volume up, volume down, and microphone mute on the top center. The microphone mute is in case you don’t want to use the Bixby voice control.</p>



<p>On the bottom are your HDMI port, HDMI eARC port, Optical port, Service button, ID Set button, and Network button. Other than that, the rest of the Samsung HW-Q800A is fairly plain Jane. Overall, the actual physical design toes the line of the rest of the Samsung soundbar lineup. It’s attractive and doesn’t go too far off the tracks to maintain a universal appeal.</p>



<h2 id="h-setting-up"><span id="Setting_Up">Setting Up</span></h2>



<p>Setting up the Samsung HW-Q800A is fairly simple. All we had to do was plug them both in, connect an HDMI cable from the HDMI eARC connection to the eARC connection on our QN800A, and everything was instantly recognized. The TV listed the soundbar in our sound options, and it also listed the soundbar and TV combo option (Q-Symphony).</p>



<p>The Samsung HW-Q800A has a 3.1.2 channel configuration and is compatible with wireless surround sound systems. It also has Alexa built-in, should you want to use that. The Q800A comes with a feature called “SpaceFit Sound,” which can help you calibrate the soundbar and subwoofer so they can deliver the best sound for the room where you’re placing them. SpaceFit is automatic, so there is no need to calibrate yourself; the soundbar will do it when it is turned on. Below is a video from Samsung explaining Space Fit Sound using its higher-end soundbar.</p>



<figure class="wp-block-embed aligncenter is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="video-container"><iframe loading="lazy" title="Neo QLED 8K: SpaceFit Sound+ | Samsung" width="1000" height="563" src="https://www.youtube.com/embed/gyz-dscUseo?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
</div></figure><p>There’s really very little that you need to do for setup on these soundbars these days. The subwoofer is already paired to the soundbar, so once you have them both plugged in, they will auto-connect to each other. SpaceFit is automatic, so not much to do there either. Overall, the setup is dead simple.</p>



<h2 id="h-q-symphony-sound"><span id="Q-Symphony_Sound">Q-Symphony Sound</span></h2>



<p>I’ve already talked about just how great the sound on both the Samsung QN90A and QN800A Neo-QLED TVs is. Without a doubt, the sound on those TVs alone is something special for TV speakers. I also said that adding a soundbar would certainly enhance the home theater experience if you thought you would need that.</p>



<p>Well, the Samsung HW-Q800A is one of the best enhancements you’re going to make to any of Samsung’s Q-Symphony compatible TVs. Before we jump into Q-Symphony, you can use this soundbar alone without Q-Symphony sound.</p>



<p>Stand-alone; the Samsung HW-Q800A sounds fantastic! The 7-speaker soundbar projects the sound very well with a nice consistent frequency range. The subwoofer delivers a nice room-shaking low end bringing those action movies to life. I’m a big fan of theater sound; my wife, not so much. While I love this experience, some users may feel the sound is too realistic.</p>



<p>So the Samsung HW-Q800A sounds fantastic on its own, but add in Q-Symphony to the equation, and you’re in a whole new realm of sound. With Q-Symphony, you’re able to use the 7-speakers from the soundbar as well as the speakers from the TV together. This really adds to the home theater experience by completely immersing you in sound.</p>



<p>The Samsung HW-Q800A delivers all of those subtle sounds completely absent from TV speakers and that are often missed with other soundbars, sounds like bullets whizzing by or the subtle sound of spurs clinking while a cowboy is walking.</p>



<p>Music and gaming sound equally amazing on this soundbar. With Samsung’s Game Mode sound, the company tries to enhance the gaming experience by doing what it does with movies, immersing you in the sound. They do a really great job of it with Game Mode, and Q-Symphony combined.</p>



<p>Overall, the sound of the Samsung HW-Q800A is amazing. Amazing just by itself, even. When you add in the Q-Symphony feature, the Q800A elevates the home theater experience to a new level.</p>



<div class="wp-block-image"><figure class="aligncenter size-full"><img loading="lazy" width="1085" height="543" src="https://cdn-0.techaeris.com/wp-content/uploads/2021/03/Samsung-HW-Q800A-inline.jpg" alt="Samsung HW-Q800A" class="wp-image-187390" srcset="https://cdn-0.techaeris.com/wp-content/uploads/2021/03/Samsung-HW-Q800A-inline.jpg 1085w, https://cdn-0.techaeris.com/wp-content/uploads/2021/03/Samsung-HW-Q800A-inline-150x75.jpg 150w, https://cdn-0.techaeris.com/wp-content/uploads/2021/03/Samsung-HW-Q800A-inline-768x384.jpg 768w, https://cdn-0.techaeris.com/wp-content/uploads/2021/03/Samsung-HW-Q800A-inline-50x25.jpg 50w" sizes="(max-width: 1085px) 100vw, 1085px"></figure></div>



<h2 id="h-final-thoughts"><span id="Final_Thoughts">Final Thoughts</span></h2>



<p>The Samsung HW-Q800A is one of a handful of Samsung soundbars that were designed to be paired with Samsung TVs with Q-Symphony capability. But that doesn’t mean they wouldn’t serve anyone well.</p>



<p>This soundbar and subwoofer combo can bring your home theater sound to a new level even if you’re using another TV brand. But for those who are Samsung TV owners, specifically those who own or plan to buy a Samsung Q-Symphony TV, the Q800A is a big deal.</p>



<p>Even if you’re not planning on buying a new 2021 Samsung TV, adding this soundbar to your older Samsung (or other brands) TV is money well spent. The MSRP of the Samsung HW-Q800A is US$899, and the company does offer some other more affordable options that have fewer speakers but still take advantage of Q-Symphony. <a href="https://www.samsung.com/us/televisions-home-theater/home-theater/sound-bars/?technology=Sound+Bars&amp;key_category_features=Q+Series" target="_blank" rel="noreferrer noopener">Be sure to check out their website for more.</a></p>



<p>Overall, I’d recommend the Q800A as an excellent pairing to both the QN90A and QN800A Neo-QLED TVs we already looked at before. If you are willing to shell out the coins for this setup, it’s an excellent home theater option, especially if you don’t want to buy receivers, floor speakers, and speaker wire to hook up a big home theater setup. </p>



<h6> *We use revenue-generating affiliate links and may earn a commission for purchases made using them. Read more on our <a rel="noreferrer noopener" href="https://techaeris.com/disclaimer/" target="_blank">disclaimer page</a>.</h6>

										
										
										<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">

											<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">

												
													<img src="https://cdn-0.techaeris.com/wp-content/uploads/2020/12/WebsiteHEADFINALLOGO.png"/>

													<meta itemprop="url" content="https://techaeris.com/wp-content/uploads/2020/12/WebsiteHEADFINALLOGO.png">

												
											</div><!--mvp-org-logo-->

											<meta itemprop="name" content="Techaeris">

										</div><!--mvp-org-wrap-->

										<div class="posts-nav-link">

											
										</div><!--posts-nav-link-->

										
											<div class="post-tags">

												<span class="post-tags-header">Related Items:</span><span itemprop="keywords"><a href="https://techaeris.com/tag/audio/" rel="tag">Audio</a>, <a href="https://techaeris.com/tag/audio-hardware/" rel="tag">audio hardware</a>, <a href="https://techaeris.com/tag/audio-reviews/" rel="tag">audio reviews</a>, <a href="https://techaeris.com/tag/featured/" rel="tag">featured</a>, <a href="https://techaeris.com/tag/first-look/" rel="tag">First Look</a>, <a href="https://techaeris.com/tag/samsung/" rel="tag">Samsung</a>, <a href="https://techaeris.com/tag/soundbars/" rel="tag">soundbars</a></span>

											</div><!--post-tags-->

										
										
										
											            <div class="mvp-related-posts left relative">
		<h4 class="post-header"><span class="post-header">Recommended for you</span></h4>
			<ul>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://techaeris.com/2021/03/12/monolith-m-twe-true-wireless-earphones-review-sound-great-look-awesome/" rel="bookmark" title="Monolith M-TWE True Wireless Earphones review: Sound great, look awesome">
						<img width="300" height="180" src="https://cdn-0.techaeris.com/wp-content/uploads/2021/03/Monolith-Feat-300x180.jpg" class="reg-img wp-post-image" alt="Monolith M-TWE True Wireless Earphones" loading="lazy" srcset="https://cdn-0.techaeris.com/wp-content/uploads/2021/03/Monolith-Feat-300x180.jpg 300w, https://cdn-0.techaeris.com/wp-content/uploads/2021/03/Monolith-Feat-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px"/>						<img width="80" height="80" src="https://cdn-0.techaeris.com/wp-content/uploads/2021/03/Monolith-Feat-80x80.jpg" class="mob-img wp-post-image" alt="Monolith M-TWE True Wireless Earphones" loading="lazy"/>					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://techaeris.com/2021/03/12/monolith-m-twe-true-wireless-earphones-review-sound-great-look-awesome/">Monolith M-TWE True Wireless Earphones review: Sound great, look awesome</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://techaeris.com/2021/03/11/samsung-nvme-ssd-980-review-solid-performance-with-samsung-reliability/" rel="bookmark" title="Samsung NVMe SSD 980 Review: Solid performance with Samsung reliability">
						<img width="300" height="180" src="https://cdn-0.techaeris.com/wp-content/uploads/2021/03/Samsung-980-NVMe-SSD-FI-300x180.jpg" class="reg-img wp-post-image" alt="" loading="lazy" srcset="https://cdn-0.techaeris.com/wp-content/uploads/2021/03/Samsung-980-NVMe-SSD-FI-300x180.jpg 300w, https://cdn-0.techaeris.com/wp-content/uploads/2021/03/Samsung-980-NVMe-SSD-FI-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px"/>						<img width="80" height="80" src="https://cdn-0.techaeris.com/wp-content/uploads/2021/03/Samsung-980-NVMe-SSD-FI-80x80.jpg" class="mob-img wp-post-image" alt="" loading="lazy"/>					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://techaeris.com/2021/03/11/samsung-nvme-ssd-980-review-solid-performance-with-samsung-reliability/">Samsung NVMe SSD 980 Review: Solid performance with Samsung reliability</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://techaeris.com/2021/03/06/raycon-e25-pro-review-is-the-celebrity-and-influencer-hype-real/" rel="bookmark" title="Raycon E25 Pro review: Is the celebrity and influencer hype real?">
						<img width="300" height="180" src="https://cdn-0.techaeris.com/wp-content/uploads/2021/03/Raycon-E25-Pro-FI-300x180.jpg" class="reg-img wp-post-image" alt="" loading="lazy" srcset="https://cdn-0.techaeris.com/wp-content/uploads/2021/03/Raycon-E25-Pro-FI-300x180.jpg 300w, https://cdn-0.techaeris.com/wp-content/uploads/2021/03/Raycon-E25-Pro-FI-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px"/>						<img width="80" height="80" src="https://cdn-0.techaeris.com/wp-content/uploads/2021/03/Raycon-E25-Pro-FI-80x80.jpg" class="mob-img wp-post-image" alt="" loading="lazy"/>					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://techaeris.com/2021/03/06/raycon-e25-pro-review-is-the-celebrity-and-influencer-hype-real/">Raycon E25 Pro review: Is the celebrity and influencer hype real?</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>
										
										
											<div id="article-ad">

												<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- November2017AdUnit -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8111774589457284"
     data-ad-slot="1015350462"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
											</div><!--article-ad-->

										
										
									</div><!--content-main-->

								</div><!--post-cont-in-->

								
							</div><!--post-cont-out-->

						</div><!--content-area-->

					</article>

					
					
					
				</div><!--post-left-col-->

			</div><!--post-wrap-in1-->

			
				<div id="post-right-col" class="relative">

					
						
							<div id="sidebar-wrap" class="left relative theiaStickySidebar">
						<div id="custom_html-25" class="widget_text side-widget widget_custom_html"><h4 class="post-header"><span class="post-header">Don&#8217;t Be So Serious, Buy A Fun T-Shirt</span></h4><div class="textwidget custom-html-widget"><a href="http://tee.pub/lic/-TBtD_dw9O4"><img src="https://cdn-0.techaeris.com/wp-content/uploads/2021/02/WHY-SO-SERIOUS-Techaeris-Ad.jpg"/></a></div></div><div id="custom_html-22" class="widget_text side-widget widget_custom_html"><h4 class="post-header"><span class="post-header">Amazon Electronics Specials</span></h4><div class="textwidget custom-html-widget"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=electronics&banner=1RJ5QAT5B55ECPXSXB82&f=ifr&linkID={{link_id}}&t=techaeris-20&tracking_id=techaeris-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div></div>			<div class="widget-ad left relative">
				Enter ad <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- November2017AdUnit -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8111774589457284"
     data-ad-slot="1015350462"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>code here			</div><!--widget-ad-->
					<div class="widget-ad left relative">
				Enter ad <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- November2017AdUnit -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8111774589457284"
     data-ad-slot="1015350462"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>code here			</div><!--widget-ad-->
		<div id="custom_html-5" class="widget_text side-widget widget_custom_html"><h4 class="post-header"><span class="post-header">Amazon Deals!</span></h4><div class="textwidget custom-html-widget"><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=c71c7fbb-f5e7-45bb-b852-67ee3ac48c58"></script></div></div>			<div class="widget-ad left relative">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- November2017AdUnit -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8111774589457284"
     data-ad-slot="1015350462"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--widget-ad-->
					<div class="widget-ad left relative">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- November2017AdUnit -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8111774589457284"
     data-ad-slot="1015350462"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--widget-ad-->
		<div id="custom_html-8" class="widget_text side-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-8111774589457284"
     data-ad-slot="1546112441"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>			</div><!--sidebar-wrap-->
						
					
				</div><!--post-right-col-->

			
		</div><!--post-wrap-out1-->

</div><!--post-main-wrap-->


	
		<div id="prev-next-wrap">

			
				<div id="prev-post-wrap">

					<div id="prev-post-arrow" class="relative">

						<i class="fa fa-angle-left fa-4"></i>

					</div><!--prev-post-arrow-->

					<div class="prev-next-text">

						<a href="https://techaeris.com/2021/03/14/vivid-pix-restore-review-dated-interface-impressive-photo-restoration/" rel="prev">Vivid-Pix RESTORE review: Dated interface, impressive photo restoration</a>
					</div><!--prev-post-text-->

				</div><!--prev-post-wrap-->

			
			
		</div><!--prev-next-wrap-->

	

													<div id="foot-ad-wrap" class="left relative">
								<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- November2017AdUnit -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8111774589457284"
     data-ad-slot="1015350462"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>							</div><!--foot-ad-wrap-->
											</div><!--body-main-cont-->
				</div><!--body-main-in-->
			</div><!--body-main-out-->
			<footer id="foot-wrap" class="left relative">
				<div id="foot-top-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-widget-wrap" class="left relative">
																<div id="text-49" class="foot-widget left relative widget_text"><h3 class="foot-head">About Techaeris</h3>			<div class="textwidget"><p>Techaeris was founded in 2013 by Alex Hernandez who is the Editor-In-Chief and Owner. Techaeris is fast becoming your new source for technology news, technology reviews and all things geek/nerd entertainment related. We cover movies, comics, books, gaming, tech and industry news all in one clean place.</p>
</div>
		</div><div id="mvp_taglist_widget-2" class="foot-widget left relative mvp_taglist_widget"><h3 class="foot-head">Latest News</h3>			<div class="blog-widget-wrap left relative">
				<ul class="blog-widget-list left relative">
											<li>
							<a href="https://techaeris.com/2021/03/15/samsung-hw-q800a-first-look-this-q-symphony-soundbar-is-a-big-deal/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://cdn-0.techaeris.com/wp-content/uploads/2021/03/Samsung-HW-Q800A-FI-300x180.png" class="widget-img-main wp-post-image" alt="" loading="lazy" srcset="https://cdn-0.techaeris.com/wp-content/uploads/2021/03/Samsung-HW-Q800A-FI-300x180.png 300w, https://cdn-0.techaeris.com/wp-content/uploads/2021/03/Samsung-HW-Q800A-FI-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px"/>									<img width="80" height="80" src="https://cdn-0.techaeris.com/wp-content/uploads/2021/03/Samsung-HW-Q800A-FI-80x80.png" class="widget-img-side wp-post-image" alt="" loading="lazy"/>																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">10</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Audio</span>
								<h2>Samsung HW-Q800A first look: This Q-Symphony soundbar is a big deal</h2>
								<p>We took the Samsung HW-Q800A for a spin and a first look. Its stand-alone...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://techaeris.com/2021/03/15/can-you-rely-on-security-as-a-service-solutions/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://cdn-0.techaeris.com/wp-content/uploads/2021/03/security-as-a-service-300x180.jpg" class="widget-img-main wp-post-image" alt="security-as-a-service" loading="lazy" srcset="https://cdn-0.techaeris.com/wp-content/uploads/2021/03/security-as-a-service-300x180.jpg 300w, https://cdn-0.techaeris.com/wp-content/uploads/2021/03/security-as-a-service-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px"/>									<img width="80" height="80" src="https://cdn-0.techaeris.com/wp-content/uploads/2021/03/security-as-a-service-80x80.jpg" class="widget-img-side wp-post-image" alt="security-as-a-service" loading="lazy"/>																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">14</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Security</span>
								<h2>Can you rely on security-as-a-service solutions?</h2>
								<p>The question, though, is whether or not security-as-a-service solutions provide adequate protection.</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://techaeris.com/2021/03/15/infographic-identity-theft-and-home-title-fraud-know-the-risks/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://cdn-0.techaeris.com/wp-content/uploads/2020/07/security-hacker-code-technology-threat-300x180.jpg" class="widget-img-main wp-post-image" alt="" loading="lazy" srcset="https://cdn-0.techaeris.com/wp-content/uploads/2020/07/security-hacker-code-technology-threat-300x180.jpg 300w, https://cdn-0.techaeris.com/wp-content/uploads/2020/07/security-hacker-code-technology-threat-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px"/>									<img width="80" height="80" src="https://cdn-0.techaeris.com/wp-content/uploads/2020/07/security-hacker-code-technology-threat-80x80.jpg" class="widget-img-side wp-post-image" alt="" loading="lazy"/>																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">17</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Security</span>
								<h2>Infographic: Identity theft and home title fraud, know the risks</h2>
								<p>In the digital sphere just use common sense, if you wouldn’t talk to them...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://techaeris.com/2021/03/14/vivid-pix-restore-review-dated-interface-impressive-photo-restoration/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://cdn-0.techaeris.com/wp-content/uploads/2021/03/vivid-pix-restore-review-300x180.jpg" class="widget-img-main wp-post-image" alt="Vivid-Pix Restore" loading="lazy" srcset="https://cdn-0.techaeris.com/wp-content/uploads/2021/03/vivid-pix-restore-review-300x180.jpg 300w, https://cdn-0.techaeris.com/wp-content/uploads/2021/03/vivid-pix-restore-review-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px"/>									<img width="80" height="80" src="https://cdn-0.techaeris.com/wp-content/uploads/2021/03/vivid-pix-restore-review-80x80.jpg" class="widget-img-side wp-post-image" alt="Vivid-Pix Restore" loading="lazy"/>																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">23</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">App/Software Reviews</span>
								<h2>Vivid-Pix RESTORE review: Dated interface, impressive photo restoration</h2>
								<p>Vivid-Pix RESTORE does exactly what it says: sharpens and restores old images and documents...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://techaeris.com/2021/03/13/scuf-h1-review-great-build-decent-sound-heavy-loose-fit/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://cdn-0.techaeris.com/wp-content/uploads/2021/03/SCUF-H1-wired-gaming-headset-review-300x180.jpg" class="widget-img-main wp-post-image" alt="SCUF H1 wired gaming headset" loading="lazy" srcset="https://cdn-0.techaeris.com/wp-content/uploads/2021/03/SCUF-H1-wired-gaming-headset-review-300x180.jpg 300w, https://cdn-0.techaeris.com/wp-content/uploads/2021/03/SCUF-H1-wired-gaming-headset-review-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px"/>									<img width="80" height="80" src="https://cdn-0.techaeris.com/wp-content/uploads/2021/03/SCUF-H1-wired-gaming-headset-review-80x80.jpg" class="widget-img-side wp-post-image" alt="SCUF H1 wired gaming headset" loading="lazy"/>																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">42</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Audio</span>
								<h2>SCUF H1 review: Great build, decent sound; but heavy with a loose fit</h2>
								<p>While well constructed and decent sounding, the SCUF H1 wired gaming headset is a...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
									</ul>
			</div><!--blog-widget-wrap-->
		</div><div id="mvp_tags_widget-2" class="foot-widget left relative mvp_tags_widget"><h3 class="foot-head">Popular Tags</h3>
			<div class="tag-cloud left relative">
				<a href="https://techaeris.com/tag/featured/" class="tag-cloud-link tag-link-6664 tag-link-position-1" style="font-size: 10px;">featured</a>
<a href="https://techaeris.com/tag/technology/" class="tag-cloud-link tag-link-1862 tag-link-position-2" style="font-size: 10px;">technology</a>
<a href="https://techaeris.com/tag/android/" class="tag-cloud-link tag-link-89 tag-link-position-3" style="font-size: 10px;">Android</a>
<a href="https://techaeris.com/tag/mobile/" class="tag-cloud-link tag-link-6083 tag-link-position-4" style="font-size: 10px;">Mobile</a>
<a href="https://techaeris.com/tag/xbox-one/" class="tag-cloud-link tag-link-2120 tag-link-position-5" style="font-size: 10px;">Xbox One</a>
<a href="https://techaeris.com/tag/google/" class="tag-cloud-link tag-link-741 tag-link-position-6" style="font-size: 10px;">Google</a>
<a href="https://techaeris.com/tag/apple/" class="tag-cloud-link tag-link-115 tag-link-position-7" style="font-size: 10px;">Apple</a>
<a href="https://techaeris.com/tag/business/" class="tag-cloud-link tag-link-6082 tag-link-position-8" style="font-size: 10px;">Business</a>
<a href="https://techaeris.com/tag/ios/" class="tag-cloud-link tag-link-942 tag-link-position-9" style="font-size: 10px;">IOS</a>
<a href="https://techaeris.com/tag/review/" class="tag-cloud-link tag-link-1569 tag-link-position-10" style="font-size: 10px;">Review</a>
<a href="https://techaeris.com/tag/tech/" class="tag-cloud-link tag-link-1859 tag-link-position-11" style="font-size: 10px;">tech</a>
<a href="https://techaeris.com/tag/samsung/" class="tag-cloud-link tag-link-1616 tag-link-position-12" style="font-size: 10px;">Samsung</a>
<a href="https://techaeris.com/tag/security/" class="tag-cloud-link tag-link-1666 tag-link-position-13" style="font-size: 10px;">Security</a>
<a href="https://techaeris.com/tag/reviews/" class="tag-cloud-link tag-link-6085 tag-link-position-14" style="font-size: 10px;">Reviews</a>
<a href="https://techaeris.com/tag/iphone/" class="tag-cloud-link tag-link-951 tag-link-position-15" style="font-size: 10px;">iphone</a>
<a href="https://techaeris.com/tag/audio/" class="tag-cloud-link tag-link-162 tag-link-position-16" style="font-size: 10px;">Audio</a>
<a href="https://techaeris.com/tag/playstation-4/" class="tag-cloud-link tag-link-2178 tag-link-position-17" style="font-size: 10px;">Playstation 4</a>
<a href="https://techaeris.com/tag/gaming-2/" class="tag-cloud-link tag-link-699 tag-link-position-18" style="font-size: 10px;">gaming</a>
<a href="https://techaeris.com/tag/microsoft/" class="tag-cloud-link tag-link-1192 tag-link-position-19" style="font-size: 10px;">Microsoft</a>
<a href="https://techaeris.com/tag/netflix/" class="tag-cloud-link tag-link-1286 tag-link-position-20" style="font-size: 10px;">Netflix</a>
<a href="https://techaeris.com/tag/movies/" class="tag-cloud-link tag-link-2711 tag-link-position-21" style="font-size: 10px;">movies</a>
<a href="https://techaeris.com/tag/lenovo/" class="tag-cloud-link tag-link-1051 tag-link-position-22" style="font-size: 10px;">Lenovo</a>
<a href="https://techaeris.com/tag/smartphone/" class="tag-cloud-link tag-link-1717 tag-link-position-23" style="font-size: 10px;">Smartphone</a>
<a href="https://techaeris.com/tag/marvel/" class="tag-cloud-link tag-link-1147 tag-link-position-24" style="font-size: 10px;">Marvel</a>
<a href="https://techaeris.com/tag/games/" class="tag-cloud-link tag-link-697 tag-link-position-25" style="font-size: 10px;">Games</a>
<a href="https://techaeris.com/tag/amazon/" class="tag-cloud-link tag-link-75 tag-link-position-26" style="font-size: 10px;">Amazon</a>
<a href="https://techaeris.com/tag/entertainment-2/" class="tag-cloud-link tag-link-2731 tag-link-position-27" style="font-size: 10px;">entertainment</a>
<a href="https://techaeris.com/tag/headphones/" class="tag-cloud-link tag-link-828 tag-link-position-28" style="font-size: 10px;">Headphones</a>
<a href="https://techaeris.com/tag/tv/" class="tag-cloud-link tag-link-3446 tag-link-position-29" style="font-size: 10px;">TV</a>
<a href="https://techaeris.com/tag/windows-10/" class="tag-cloud-link tag-link-3880 tag-link-position-30" style="font-size: 10px;">Windows 10</a>
<a href="https://techaeris.com/tag/privacy/" class="tag-cloud-link tag-link-1507 tag-link-position-31" style="font-size: 10px;">Privacy</a>
<a href="https://techaeris.com/tag/kickstarter/" class="tag-cloud-link tag-link-1016 tag-link-position-32" style="font-size: 10px;">Kickstarter</a>
<a href="https://techaeris.com/tag/forza/" class="tag-cloud-link tag-link-6989 tag-link-position-33" style="font-size: 10px;">Forza</a>
<a href="https://techaeris.com/tag/bluetooth/" class="tag-cloud-link tag-link-239 tag-link-position-34" style="font-size: 10px;">Bluetooth</a>
<a href="https://techaeris.com/tag/facebook/" class="tag-cloud-link tag-link-600 tag-link-position-35" style="font-size: 10px;">Facebook</a>
<a href="https://techaeris.com/tag/xbox/" class="tag-cloud-link tag-link-2115 tag-link-position-36" style="font-size: 10px;">Xbox</a>
<a href="https://techaeris.com/tag/auto-2/" class="tag-cloud-link tag-link-2565 tag-link-position-37" style="font-size: 10px;">auto</a>
<a href="https://techaeris.com/tag/music/" class="tag-cloud-link tag-link-2614 tag-link-position-38" style="font-size: 10px;">music</a>
<a href="https://techaeris.com/tag/sony/" class="tag-cloud-link tag-link-1748 tag-link-position-39" style="font-size: 10px;">Sony</a>
<a href="https://techaeris.com/tag/xbox-360/" class="tag-cloud-link tag-link-2116 tag-link-position-40" style="font-size: 10px;">Xbox 360</a>			</div>

		</div>							</div><!--foot-widget-wrap-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-top-->
				<div id="foot-bot-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-bot" class="left relative">
								<div class="foot-menu relative">
									<div class="menu-footermenu-container"><ul id="menu-footermenu" class="menu"><li id="menu-item-38199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38199"><a href="https://techaeris.com/about/">About Us</a></li>
<li id="menu-item-38198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38198"><a href="https://techaeris.com/terms-conditions/">Terms and Conditions</a></li>
<li id="menu-item-38197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-38197"><a href="https://techaeris.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>								</div><!--foot-menu-->
								<div class="foot-copy relative">
									<p>© 2013-2020 MagnaAquila Media. All Rights Reserved.</p>
								</div><!--foot-copy-->
							</div><!--foot-bot-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-bot-->
			</footer>
		</div><!--body-main-wrap-->
	</div><!--site-wrap-->
</div><!--site-->
<div class="fly-to-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="to-top-text">To Top</span>
</div><!--fly-to-top-->
<div class="fly-fade">
</div><!--fly-fade-->

<!-- LionScripts: Webmaster Tools Foot Start -->

							<script>
							  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
							  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
							  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
							  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
					
							  ga('create', 'UA-48083147-1', 'techaeris.com');
							  ga('send', 'pageview');
							</script>
							
<!-- LionScripts: Webmaster Tools Foot End -->

<!-- Infolinks START -->
<script type="text/javascript">jQuery(document).ready(function(){jQuery('.description').before('<span><!--INFOLINKS_OFF--></span>');jQuery('.description').after('<span><!--INFOLINKS_ON--></span>');jQuery('#headerimg').before('<span><!--INFOLINKS_OFF--></span>');jQuery('#headerimg').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');});</script>
<script type="text/javascript">
    var infolinks_pid = 3235902; 
    var infolinks_plugin_version = "WP_3.2.3"; 
    var infolinks_resources = "https://resources.infolinks.com/js"; 
</script>
<script type="text/javascript" src="https://resources.infolinks.com/js/infolinks_main.js" ></script>
<!-- Infolinks END -->
<script type="text/javascript">
jQuery(document).ready(function($) {

	// Back to Top Button
    	var duration = 500;
    	$('.back-to-top').click(function(event) {
          event.preventDefault();
          $('html, body').animate({scrollTop: 0}, duration);
          return false;
	});

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});

	  	$(".comment-click-187246").on("click", function(){
  	  $(".com-click-id-187246").show();
	  $(".disqus-thread-187246").show();
  	  $(".com-but-187246").hide();
  	});
	
	// Infinite Scroll
	$('.infinite-content').infinitescroll({
	  navSelector: ".nav-links",
	  nextSelector: ".nav-links a:first",
	  itemSelector: ".infinite-post",
	  loading: {
		msgText: "Loading more posts...",
		finishedMsg: "Sorry, no more posts"
	  },
	  errorCallback: function(){ $(".inf-more-but").css("display", "none") }
	});
	$(window).unbind('.infscr');
	$(".inf-more-but").click(function(){
   		$('.infinite-content').infinitescroll('retrieve');
        	return false;
	});
	$(window).load(function(){
		if ($('.nav-links a').length) {
			$('.inf-more-but').css('display','inline-block');
		} else {
			$('.inf-more-but').css('display','none');
		}
	});

$(window).load(function() {
  // The slider being synced must be initialized first
  $('.post-gallery-bot').flexslider({
    animation: "slide",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    itemWidth: 80,
    itemMargin: 10,
    asNavFor: '.post-gallery-top'
  });

  $('.post-gallery-top').flexslider({
    animation: "fade",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    	  prevText: "&lt;",
          nextText: "&gt;",
    sync: ".post-gallery-bot"
  });
});

});

</script>

		<!-- Root element of PhotoSwipe. Must have class pswp. -->
		<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

		    <!-- Background of PhotoSwipe. 
		         It's a separate element as animating opacity is faster than rgba(). -->
		    <div class="pswp__bg"></div>

		    <!-- Slides wrapper with overflow:hidden. -->
		    <div class="pswp__scroll-wrap">

		        <!-- Container that holds slides. 
		            PhotoSwipe keeps only 3 of them in the DOM to save memory.
		            Don't modify these 3 pswp__item elements, data is added later on. -->
		        <div class="pswp__container">
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		        </div>

		        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
		        <div class="pswp__ui pswp__ui--hidden">

		            <div class="pswp__top-bar">

		                <!--  Controls are self-explanatory. Order can be changed. -->

		                <div class="pswp__counter"></div>

		                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

		                <button class="pswp__button pswp__button--share" title="Share"></button>

		                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

		                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

		                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
		                <!-- element will get class pswp__preloader-active when preloader is running -->
		                <div class="pswp__preloader">
		                    <div class="pswp__preloader__icn">
		                      <div class="pswp__preloader__cut">
		                        <div class="pswp__preloader__donut"></div>
		                      </div>
		                    </div>
		                </div>
		            </div>

		            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
		                <div class="pswp__share-tooltip"></div> 
		            </div>

		            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
		            </button>

		            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
		            </button>

		            <div class="pswp__caption">
		                <div class="pswp__caption__center"></div>
		            </div>

		        </div>

		    </div>

		</div>
		<link rel="stylesheet" id="kiwi_social_sharing_pro-frontend-css" href="https://cdn-0.techaeris.com/wp-content/plugins/kiwi-social-share-pro/assets/css/frontend.min.css?ver=2.0.7" type="text/css" media="all"/>
<link rel="stylesheet" id="lwptoc-main-css" href="https://cdn-0.techaeris.com/wp-content/plugins/luckywp-table-of-contents/front/assets/main.min.css?ver=2.1.4" type="text/css" media="all"/>
<script type="text/javascript" src="https://cdn-0.techaeris.com/wp-includes/js/comment-reply.min.js?ver=80ea126216aca0eb7fa8d68414f1e48b" id="comment-reply-js"></script>
<script type="text/javascript" src="https://cdn-0.techaeris.com/wp-content/plugins/reviewer/public/assets/js/jquery.nouislider.all.min.js?ver=3.14.1" id="reviewer-nouislider-plugin-js"></script>
<script type="text/javascript" src="https://cdn-0.techaeris.com/wp-content/plugins/reviewer/public/assets/js/photoswipe.js?ver=3.14.1" id="reviewer-photoswipe-js"></script>
<script type="text/javascript" src="https://cdn-0.techaeris.com/wp-content/plugins/reviewer/public/assets/js/jquery.knob.js?ver=3.14.1" id="reviewer-knob-plugin-js"></script>
<script type="text/javascript" src="https://cdn-0.techaeris.com/wp-content/plugins/reviewer/public/assets/js/reviewer.public.min.js?ver=3.14.1" id="reviewer-public-script-js"></script>
<script type='text/javascript' id='reviewer-reviews-boxes-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerRatingObj = {"ajax_nonce":"24deef5385","ajax_url":"https:\/\/techaeris.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"e62d7d691e","ajax_url":"https:\/\/techaeris.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"652fcac2ea","ajax_url":"https:\/\/techaeris.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn-0.techaeris.com/wp-content/plugins/reviewer/public/assets/js/reviewer-reviews-boxes.js?ver=3.14.1" id="reviewer-reviews-boxes-script-js"></script>
<script type='text/javascript' id='reviewer-widget-users-reviews-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerQueryAllURs = {"ajax_nonce":"528fbc3b7f","ajax_url":"https:\/\/techaeris.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn-0.techaeris.com/wp-content/plugins/reviewer/public/assets/js/reviewer-widget-users-reviews.js?ver=3.14.1" id="reviewer-widget-users-reviews-script-js"></script>
<script type="text/javascript" src="https://cdn-0.techaeris.com/wp-content/themes/flex-mag/js/scripts.js?ver=80ea126216aca0eb7fa8d68414f1e48b" id="mvp-flexmag-js"></script>
<script type="text/javascript" src="https://cdn-0.techaeris.com/wp-content/themes/flex-mag/js/jquery.infinitescroll.min.js?ver=80ea126216aca0eb7fa8d68414f1e48b" id="mvp-infinitescroll-js"></script>
<script type="text/javascript" src="https://cdn-0.techaeris.com/wp-content/themes/flex-mag/js/retina.js?ver=80ea126216aca0eb7fa8d68414f1e48b" id="retina-js"></script>
<script type="text/javascript" src="https://cdn-0.techaeris.com/wp-includes/js/wp-embed.min.js?ver=80ea126216aca0eb7fa8d68414f1e48b" id="wp-embed-js"></script>
<script type="text/javascript" src="https://cdn-0.techaeris.com/wp-content/plugins/kiwi-social-share-pro/assets/js/kiwi.min.js?ver=2.0.7" id="kiwi_social_sharing_pro-kiwi-js"></script>
<script type="text/javascript" src="https://cdn-0.techaeris.com/wp-content/plugins/kiwi-social-share-pro/assets/js/frontend.min.js?ver=2.0.7" id="kiwi_social_sharing_pro-frontend-js"></script>
<script type="text/javascript" src="https://cdn-0.techaeris.com/wp-content/plugins/luckywp-table-of-contents/front/assets/main.min.js?ver=2.1.4" id="lwptoc-main-js"></script>
<style>.lwptoc .lwptoc_i{border:1px solid #467073;}.lwptoc .lwptoc_i A{color:#467073;}.lwptoc .lwptoc_i A:hover,.lwptoc .lwptoc_i A:focus,.lwptoc .lwptoc_i A:active{color:#8dc4c8;border-color:#8dc4c8;}.lwptoc .lwptoc_i A:visited{color:#467073;}</style>			<script type="text/javascript" id="wpsp-script-frontend"></script>
			<script src="//www.anrdoezrs.net/am/8961846/impressions/page/am.js"></script>

<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=9&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=9&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="techaeris_com",_audins_did=71059;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=192-9");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.techaeris_com,DomainId.71059" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script></body>
</html>