<!DOCTYPE html><html lang="en-US"><head><meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=194-9&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=194-9&cb=3', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=194-9&cb=5', false, [], true, false, true, false);</script>
	<meta name="p:domain_verify" content="ddfb9756c787162052f7210c56317140"/>
	<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script> (adsbygoogle = window.adsbygoogle || []).push({ google_ad_client: "ca-pub-8111774589457284", enable_page_level_ads: true }); </script>
<!-- Google AdSense Code //-->
	<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-8111774589457284",
enable_page_level_ads: true
});
</script>
<!-- end Google AdSense Code //-->
	<meta name="yandex-verification" content="d358600740144b8a"/>    
    
    
    
    
    
    
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no"/>


<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://techaeris.com/feed/"/>
<link rel="alternate" type="text/xml" title="RSS .92" href="https://techaeris.com/feed/rss/"/>
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://techaeris.com/feed/atom/"/>
<link rel="pingback" href="https://techaeris.com/xmlrpc.php"/>

<meta property="og:image" content="https://techaeris.com/wp-content/uploads/2021/04/Samsung-HW-Q950A-Soundbar-Techaeris-Editors-Choice-2021-1000x543.jpg"/>
<meta name="twitter:image" content="https://techaeris.com/wp-content/uploads/2021/04/Samsung-HW-Q950A-Soundbar-Techaeris-Editors-Choice-2021-1000x543.jpg"/>

<meta property="og:type" content="article"/>
<meta property="og:description" content="While the Samsung HW-Q800A is still a Top Pick. The Samsung HW-Q950A is just a little better and an Editor&#39;s Choice winner."/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:url" content="https://techaeris.com/2021/04/15/samsung-hw-q950a-first-look-amazing-dolby-atmos-and-dtsx-soundbar-that-fills-the-room/"/>
<meta name="twitter:title" content="Samsung HW-Q950A first look: Amazing Dolby Atmos and DTS:X soundbar that fills the room"/>
<meta name="twitter:description" content="While the Samsung HW-Q800A is still a Top Pick. The Samsung HW-Q950A is just a little better and an Editor&#39;s Choice winner."/>


<meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"/>

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Samsung HW-Q950A first look: Amazing Dolby Atmos and DTS:X soundbar that fills the room</title>
	<meta name="description" content="Samsung brings its best sound game to one of its top-of-the-line soundbar packages, the Samsung HW-Q950A with Dolby Atmos and DTS:X."/>
	<link rel="canonical" href="https://techaeris.com/2021/04/15/samsung-hw-q950a-first-look-amazing-dolby-atmos-and-dtsx-soundbar-that-fills-the-room/"/>
	<meta property="og:locale" content="en_US"/>
	<meta property="og:type" content="article"/>
	<meta property="og:title" content="Samsung HW-Q950A first look: Amazing Dolby Atmos and DTS:X soundbar that fills the room"/>
	<meta property="og:description" content="Samsung brings its best sound game to one of its top-of-the-line soundbar packages, the Samsung HW-Q950A with Dolby Atmos and DTS:X."/>
	<meta property="og:url" content="https://techaeris.com/2021/04/15/samsung-hw-q950a-first-look-amazing-dolby-atmos-and-dtsx-soundbar-that-fills-the-room/"/>
	<meta property="og:site_name" content="Techaeris"/>
	<meta property="article:publisher" content="https://www.facebook.com/techaeris"/>
	<meta property="article:author" content="https://www.newsweek.com/authors/alex-hernandez"/>
	<meta property="article:published_time" content="2021-04-15T16:59:00+00:00"/>
	<meta property="article:modified_time" content="2021-04-15T00:20:19+00:00"/>
	<meta property="og:image" content="https://techaeris.com/wp-content/uploads/2021/04/Samsung-HW-Q950A-Soundbar-Techaeris-Editors-Choice-2021.jpg"/>
	<meta property="og:image:width" content="1085"/>
	<meta property="og:image:height" content="543"/>
	<meta name="twitter:card" content="summary_large_image"/>
	<meta name="twitter:creator" content="@https://twitter.com/daAlexHernandez"/>
	<meta name="twitter:site" content="@techaeris"/>
	<meta name="twitter:label1" content="Written by"/>
	<meta name="twitter:data1" content="Alex Hernandez"/>
	<meta name="twitter:label2" content="Est. reading time"/>
	<meta name="twitter:data2" content="9 minutes"/>
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="dns-prefetch" href="//netdna.bootstrapcdn.com"/>
<link rel="dns-prefetch" href="//fonts.googleapis.com"/>
<link rel="dns-prefetch" href="//s.w.org"/>
<link rel="alternate" type="application/rss+xml" title="Techaeris » Feed" href="https://techaeris.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Techaeris » Comments Feed" href="https://techaeris.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Techaeris » Samsung HW-Q950A first look: Amazing Dolby Atmos and DTS:X soundbar that fills the room Comments Feed" href="https://techaeris.com/2021/04/15/samsung-hw-q950a-first-look-amazing-dolby-atmos-and-dtsx-soundbar-that-fills-the-room/feed/"/>


<!-- Last Modified Schema is inserted by the WP Last Modified Info plugin v1.7.6 - https://wordpress.org/plugins/wp-last-modified-info/ -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"CreativeWork","dateModified":"2021-04-14T19:20:19-05:00","headline":"Samsung HW-Q950A first look: Amazing Dolby Atmos and DTS:X soundbar that fills the room","description":"While the Samsung HW-Q800A is still a Top Pick. The Samsung HW-Q950A is just a little better and an Editor&#8217;s Choice winner.","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/techaeris.com\/2021\/04\/15\/samsung-hw-q950a-first-look-amazing-dolby-atmos-and-dtsx-soundbar-that-fills-the-room\/"},"author":{"@type":"Person","name":"Alex Hernandez","url":"https:\/\/techaeris.com\/author\/alex-hernandez\/","description":"Alex is the Founder\/President and Editor-In-Chief of Techaeris. He is also a contributor at Newsweek. Alex has been reviewing the latest tech for over 7-years and enjoys checking out new devices and gadgets. Find him on Twitter @daAlexHernandez as well as here and on Newsweek."}}</script>

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/techaeris.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=61c0e8f3da2c4375a25fab0c0373f2e1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- techaeris.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" id="wp-block-library-css" href="https://cdn-0.techaeris.com/wp-includes/css/dist/block-library/style.min.css?ver=61c0e8f3da2c4375a25fab0c0373f2e1" type="text/css" media="all"/>
<link rel="stylesheet" id="ezoic-integration-css" href="https://cdn-0.techaeris.com/wp-content/plugins/ezoic-integration/public/css/ezoic-integration-public.css?ver=1.5.2" type="text/css" media="all"/>
<link rel="stylesheet" id="foobox-free-min-css" href="https://cdn-0.techaeris.com/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css?ver=2.7.16" type="text/css" media="all"/>
<link rel="stylesheet" id="icomoon-css" href="https://cdn-0.techaeris.com/wp-content/plugins/kiwi-social-share-pro/assets/vendors/icomoon/style.css?ver=2.0.7" type="text/css" media="all"/>
<link rel="stylesheet" id="dashicons-css" href="https://cdn-0.techaeris.com/wp-includes/css/dashicons.min.css?ver=61c0e8f3da2c4375a25fab0c0373f2e1" type="text/css" media="all"/>
<link rel="stylesheet" id="reviewer-photoswipe-css" href="https://cdn-0.techaeris.com/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.14.1" type="text/css" media="all"/>
<link rel="stylesheet" id="reviewer-public-css" href="https://cdn-0.techaeris.com/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.14.1" type="text/css" media="all"/>
<link rel="stylesheet" id="mvp-reset-css" href="https://cdn-0.techaeris.com/wp-content/themes/flex-mag/css/reset.css?ver=61c0e8f3da2c4375a25fab0c0373f2e1" type="text/css" media="all"/>
<link rel="stylesheet" id="mvp-fontawesome-css" href="//netdna.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.css?ver=61c0e8f3da2c4375a25fab0c0373f2e1" type="text/css" media="all"/>
<link rel="stylesheet" id="mvp-style-css" href="https://cdn-0.techaeris.com/wp-content/themes/flex-mag/style.css?ver=61c0e8f3da2c4375a25fab0c0373f2e1" type="text/css" media="all"/>
<!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='https://techaeris.com/wp-content/themes/flex-mag/css/iecss.css?ver=61c0e8f3da2c4375a25fab0c0373f2e1' type='text/css' media='all' />
<![endif]-->
<link rel="stylesheet" id="mvp-fonts-css" href="//fonts.googleapis.com/css?family=Oswald%3A400%2C700%7CLato%3A400%2C700%7CWork+Sans%3A900%7CMontserrat%3A400%2C700%7COpen+Sans%3A800%7CPlayfair+Display%3A400%2C700%2C900%7CQuicksand%7CRaleway%3A200%2C400%2C700%7CRoboto+Slab%3A400%2C700%7CMontserrat%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CMontserrat%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CMontserrat%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CMontserrat%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese" type="text/css" media="all"/>
<link rel="stylesheet" id="mvp-media-queries-css" href="https://cdn-0.techaeris.com/wp-content/themes/flex-mag/css/media-queries.css?ver=61c0e8f3da2c4375a25fab0c0373f2e1" type="text/css" media="all"/>
<script type="text/javascript" src="https://cdn-0.techaeris.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1" id="jquery-core-js"></script>
<script type="text/javascript" src="https://cdn-0.techaeris.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" id="jquery-migrate-js"></script>
<script type="text/javascript" id="foobox-free-min-js-before">
/* Run FooBox FREE (v2.7.16) */
var FOOBOX = window.FOOBOX = {
	ready: true,
	disableOthers: false,
	o: {wordpress: { enabled: true }, excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }, error: "Could not load the item"},
	selectors: [
		".foogallery-container.foogallery-lightbox-foobox", ".foogallery-container.foogallery-lightbox-foobox-free", ".gallery", ".wp-block-gallery", ".wp-caption", ".wp-block-image", "a:has(img[class*=wp-image-])", ".foobox"
	],
	pre: function( $ ){
		// Custom JavaScript (Pre)
		
	},
	post: function( $ ){
		// Custom JavaScript (Post)
		
		// Custom Captions Code
		
	},
	custom: function( $ ){
		// Custom Extra JS
		
	}
};
</script>
<script type="text/javascript" src="https://cdn-0.techaeris.com/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js?ver=2.7.16" id="foobox-free-min-js"></script>
<link rel="https://api.w.org/" href="https://techaeris.com/wp-json/"/><link rel="alternate" type="application/json" href="https://techaeris.com/wp-json/wp/v2/posts/188945"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://techaeris.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://techaeris.com/wp-includes/wlwmanifest.xml"/> 

<link rel="shortlink" href="https://techaeris.com/?p=188945"/>
<link rel="alternate" type="application/json+oembed" href="https://techaeris.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftechaeris.com%2F2021%2F04%2F15%2Fsamsung-hw-q950a-first-look-amazing-dolby-atmos-and-dtsx-soundbar-that-fills-the-room%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://techaeris.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftechaeris.com%2F2021%2F04%2F15%2Fsamsung-hw-q950a-first-look-amazing-dolby-atmos-and-dtsx-soundbar-that-fills-the-room%2F&amp;format=xml"/>

<!-- LionScripts: Webmaster Tools Head Start -->
<meta name="google-site-verification" content="fUTrCPciMcf97CjZo4XwKJqog9FTqO0Y89HJKDSbvzE"/><meta name="msvalidate.01" content="A30BE89A492F9BCFAA26414401284A3A"/>
<!-- LionScripts: Webmaster Tools Head End -->
<style id="wplmi-inline-css" type="text/css"> span.wplmi-user-avatar { width: 16px;display: inline-block !important;flex-shrink: 0; } img.wplmi-elementor-avatar { border-radius: 100%;margin-right: 3px; } 
.post-last-modified, .page-last-modified { color: #bbb!important; font-size: .8rem!important; };
</style>
<style type="text/css">.rwp-review-wrap {
	padding: 10px;
	background-color: #eee;
}
.rwp-review-wrap .rwp-review .rwp-scores .rwp-criterion .rwp-criterion-bar-base .rwp-score-bar { height: 20px; }
.rwp-review-wrap .rwp-review .rwp-scores .rwp-criterion .rwp-criterion-bar-base { height: 20px; background: #bbb; }
.rwp-review-wrap .rwp-review .rwp-header .rwp-pros-wrap, .rwp-review-wrap .rwp-review .rwp-header .rwp-pros-wrap { max-width: 550px; }
.rwp-review-wrap .rwp-review .rwp-header .rwp-pros-wrap, .rwp-review-wrap .rwp-review .rwp-header .rwp-cons-wrap { max-width: 550px; }
.rwp-review-wrap .rwp-review .rwp-custom-links a { font-size: 1em!important;
    margin: 0 5px 5px 0;
    display: inline-block;
    padding: 8px 17px;
    color: #fff!important;
    background: #467073;
    text-decoration: none!important;
    text-transform: uppercase;
    border-radius: 2px; }
.rwp-review-wrap .rwp-review .rwp-custom-links a:hover { background:#232323!important; }
.rwp-review-wrap .rwp-review .rwp-title { display: none; }
.rwp-pros, .rwp-cons, .rwp-summary { font-size: 16px!important; }
.rwp-criterion-label {font-size: 18px!important;}</style>
<style type="text/css">

#wallpaper {
	background: url() no-repeat 50% 0;
	}
body,
.blog-widget-text p,
.feat-widget-text p,
.post-info-right,
span.post-excerpt,
span.feat-caption,
span.soc-count-text,
#content-main p,
#commentspopup .comments-pop,
.archive-list-text p,
.author-box-bot p,
#post-404 p,
.foot-widget,
#home-feat-text p,
.feat-top2-left-text p,
.feat-wide1-text p,
.feat-wide4-text p,
#content-main table,
.foot-copy p,
.video-main-text p {
	font-family: 'Roboto', sans-serif;
	}

a,
a:visited,
.post-info-name a {
	color: #8dc4c8;
	}

a:hover {
	color: #467073;
	}

.fly-but-wrap,
span.feat-cat,
span.post-head-cat,
.prev-next-text a,
.prev-next-text a:visited,
.prev-next-text a:hover {
	background: #8dc4c8;
	}

.fly-but-wrap {
	background: #333333;
	}

.fly-but-wrap span {
	background: #ffffff;
	}

.woocommerce .star-rating span:before {
	color: #8dc4c8;
	}

.woocommerce .widget_price_filter .ui-slider .ui-slider-range,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle {
	background-color: #8dc4c8;
	}

.woocommerce span.onsale,
.woocommerce #respond input#submit.alt,
.woocommerce a.button.alt,
.woocommerce button.button.alt,
.woocommerce input.button.alt,
.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	background-color: #8dc4c8;
	}

span.post-header {
	border-top: 4px solid #8dc4c8;
	}

#main-nav-wrap,
nav.main-menu-wrap,
.nav-logo,
.nav-right-wrap,
.nav-menu-out,
.nav-logo-out,
#head-main-top {
	-webkit-backface-visibility: hidden;
	background: #333333;
	}

nav.main-menu-wrap ul li a,
.nav-menu-out:hover ul li:hover a,
.nav-menu-out:hover span.nav-search-but:hover i,
.nav-menu-out:hover span.nav-soc-but:hover i,
span.nav-search-but i,
span.nav-soc-but i {
	color: #ffffff;
	}

.nav-menu-out:hover li.menu-item-has-children:hover a:after,
nav.main-menu-wrap ul li.menu-item-has-children a:after {
	border-color: #ffffff transparent transparent transparent;
	}

.nav-menu-out:hover ul li a,
.nav-menu-out:hover span.nav-search-but i,
.nav-menu-out:hover span.nav-soc-but i {
	color: #467073;
	}

.nav-menu-out:hover li.menu-item-has-children a:after {
	border-color: #467073 transparent transparent transparent;
	}

.nav-menu-out:hover ul li ul.mega-list li a,
.side-list-text p,
.row-widget-text p,
.blog-widget-text h2,
.feat-widget-text h2,
.archive-list-text h2,
h2.author-list-head a,
.mvp-related-text a {
	color: #8dc4c8;
	}

ul.mega-list li:hover a,
ul.side-list li:hover .side-list-text p,
ul.row-widget-list li:hover .row-widget-text p,
ul.blog-widget-list li:hover .blog-widget-text h2,
.feat-widget-wrap:hover .feat-widget-text h2,
ul.archive-list li:hover .archive-list-text h2,
ul.archive-col-list li:hover .archive-list-text h2,
h2.author-list-head a:hover,
.mvp-related-posts ul li:hover .mvp-related-text a {
	color: #467073 !important;
	}

span.more-posts-text,
a.inf-more-but,
#comments-button a,
#comments-button span.comment-but-text {
	border: 1px solid #8dc4c8;
	}

span.more-posts-text,
a.inf-more-but,
#comments-button a,
#comments-button span.comment-but-text {
	color: #8dc4c8 !important;
	}

#comments-button a:hover,
#comments-button span.comment-but-text:hover,
a.inf-more-but:hover,
span.more-posts-text:hover {
	background: #8dc4c8;
	}

nav.main-menu-wrap ul li a,
ul.col-tabs li a,
nav.fly-nav-menu ul li a,
.foot-menu .menu li a {
	font-family: 'Montserrat', sans-serif;
	}

.feat-top2-right-text h2,
.side-list-text p,
.side-full-text p,
.row-widget-text p,
.feat-widget-text h2,
.blog-widget-text h2,
.prev-next-text a,
.prev-next-text a:visited,
.prev-next-text a:hover,
span.post-header,
.archive-list-text h2,
#woo-content h1.page-title,
.woocommerce div.product .product_title,
.woocommerce ul.products li.product h3,
.video-main-text h2,
.mvp-related-text a {
	font-family: 'Montserrat', sans-serif;
	}

.feat-wide-sub-text h2,
#home-feat-text h2,
.feat-top2-left-text h2,
.feat-wide1-text h2,
.feat-wide4-text h2,
.feat-wide5-text h2,
h1.post-title,
#content-main h1.post-title,
#post-404 h1,
h1.post-title-wide,
#content-main blockquote p,
#commentspopup #content-main h1 {
	font-family: 'Montserrat', sans-serif;
	}

h3.home-feat-title,
h3.side-list-title,
#infscr-loading,
.score-nav-menu select,
h1.cat-head,
h1.arch-head,
h2.author-list-head,
h3.foot-head,
.woocommerce ul.product_list_widget span.product-title,
.woocommerce ul.product_list_widget li a,
.woocommerce #reviews #comments ol.commentlist li .comment-text p.meta,
.woocommerce .related h2,
.woocommerce div.product .woocommerce-tabs .panel h2,
.woocommerce div.product .product_title,
#content-main h1,
#content-main h2,
#content-main h3,
#content-main h4,
#content-main h5,
#content-main h6 {
	font-family: 'Montserrat', sans-serif;
	}

</style>
	
<style type="text/css">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</style>

<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #222222; }
</style>
				<style id="wpsp-style-frontend"></style>
			<link rel="icon" href="https://techaeris.com/wp-content/uploads/2020/12/cropped-SITE-IDENTITY-LOGO-32x32.jpg" sizes="32x32"/>
<link rel="icon" href="https://techaeris.com/wp-content/uploads/2020/12/cropped-SITE-IDENTITY-LOGO-192x192.jpg" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://techaeris.com/wp-content/uploads/2020/12/cropped-SITE-IDENTITY-LOGO-180x180.jpg"/>
<meta name="msapplication-TileImage" content="https://techaeris.com/wp-content/uploads/2020/12/cropped-SITE-IDENTITY-LOGO-270x270.jpg"/>

<script type="text/javascript">var ezouid = "1";</script><base href="https://techaeris.com/2021/04/15/samsung-hw-q950a-first-look-amazing-dolby-atmos-and-dtsx-soundbar-that-fills-the-room/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 71059;
var ezdomain = 'techaeris.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":71059,"domain_test_group":20210302,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"c621f4cd-5d1c-425f-6c97-f925a2ea2542","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":130536,"response_time_orig":10,"serverid":"3.236.23.64:6716","state":"VA","t_epoch":1618512922,"template_id":126,"time_on_site_visit":0,"url":"https://techaeris.com/2021/04/15/samsung-hw-q950a-first-look-amazing-dolby-atmos-and-dtsx-soundbar-that-fills-the-room/","user_id":0,"word_count":2477,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_71059=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["c621f4cd-5d1c-425f-6c97-f925a2ea2542", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>

<body class="post-template-default single single-post postid-188945 single-format-standard custom-background wp-schema-pro-2.5.1 aa-prefix-techa- &#34;&gt;&lt;!-- LionScripts: Webmaster Tools Body Start --&gt;
&lt;!-- Google Tag Manager (noscript) --&gt;
							&lt;noscript&gt;&lt;iframe src=&#34;https://www.googletagmanager.com/ns.html?id=&#34;
							height=&#34;0&#34; width=&#34;0&#34; style=&#34;display:none;visibility:hidden&#34;&gt;&lt;/iframe&gt;&lt;/noscript&gt;
							&lt;!-- End Google Tag Manager (noscript) --&gt;
&lt;!-- LionScripts: Webmaster Tools Body End --&gt;
							&lt;meta type=&#34;lionscripts:webmaster-tools">
	<div id="site" class="left relative">
		<div id="site-wrap" class="left relative">
						<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
													<li class="twit-soc">
						<a href="https://www.twitter.com/TECHAERIS" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
													<li class="pin-soc">
						<a href="https://www.pinterest.com/34dp0znlg39yq9ipurfgyr4m53gyip/" target="_blank">
						<i class="fa fa-pinterest fa-2"></i>
						</a>
					</li>
																	<li class="goog-soc">
						<a href="https://www.subscribestar.com/techaeris" target="_blank">
						<i class="fa fa-google-plus fa-2"></i>
						</a>
					</li>
													<li class="yt-soc">
						<a href="https://www.youtube.com/user/techaeris" target="_blank">
						<i class="fa fa-youtube-play fa-2"></i>
						</a>
					</li>
													<li class="link-soc">
						<a href="https://www.linkedin.com/company/techaeris" target="_blank">
						<i class="fa fa-linkedin fa-2"></i>
						</a>
					</li>
																	<li class="rss-soc">
						<a href="https://techaeris.com/feed/rss/" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-primarymenu-container"><ul id="menu-primarymenu" class="menu"><li id="menu-item-38218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38218"><a href="https://techaeris.com/news/">Latest News</a></li>
<li id="menu-item-16523" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-16523"><a href="https://techaeris.com/reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-52613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52613"><a href="https://techaeris.com/reviews/top-picks/">Top Picks</a></li>
	<li id="menu-item-42105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42105"><a href="https://techaeris.com/reviews/hardware-reviews/">Hardware Reviews</a></li>
	<li id="menu-item-42101" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42101"><a href="https://techaeris.com/reviews/audio-hardware-reviews/">Audio Hardware Reviews</a></li>
	<li id="menu-item-42106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42106"><a href="https://techaeris.com/reviews/mobile-reviews/">Mobile Reviews</a></li>
	<li id="menu-item-160305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160305"><a href="https://techaeris.com/reviews/smart-home-and-smart-devices-reviews/">Smart Home &amp; Smart Device Reviews</a></li>
	<li id="menu-item-97808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97808"><a href="https://techaeris.com/reviews/gaming-hardware-reviews/">Gaming Hardware Reviews</a></li>
	<li id="menu-item-136518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136518"><a href="https://techaeris.com/reviews/home-theater-reviews/">Home Theater Reviews</a></li>
	<li id="menu-item-77227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77227"><a href="https://techaeris.com/reviews/comicbook-reviews/">Comic/Book Reviews</a></li>
	<li id="menu-item-42104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42104"><a href="https://techaeris.com/reviews/game-reviews/">Game Reviews</a></li>
	<li id="menu-item-42114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42114"><a href="https://techaeris.com/reviews/wearables-reviews/">Wearables Reviews</a></li>
	<li id="menu-item-42107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42107"><a href="https://techaeris.com/reviews/movie-reviews/">Movie Reviews</a></li>
	<li id="menu-item-42109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42109"><a href="https://techaeris.com/reviews/tv-show-reviews/">TV Show Reviews</a></li>
	<li id="menu-item-42100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42100"><a href="https://techaeris.com/reviews/app-software-reviews/">App/Software Reviews</a></li>
	<li id="menu-item-51281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51281"><a href="https://techaeris.com/reviews/fitness-reviews/">Fitness &amp; Health Reviews</a></li>
	<li id="menu-item-76132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76132"><a href="https://techaeris.com/reviews/furniture-reviews/">Furniture Reviews</a></li>
	<li id="menu-item-88626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88626"><a href="https://techaeris.com/reviews/drone-reviews/">Drone Reviews</a></li>
	<li id="menu-item-42103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42103"><a href="https://techaeris.com/reviews/gadget-toy-reviews/">Gadget &amp; Toy Reviews</a></li>
</ul>
</li>
<li id="menu-item-19554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19554"><a href="https://techaeris.com/how-to/">How To</a></li>
<li id="menu-item-16517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16517"><a href="https://techaeris.com/editorial/">Editorials</a></li>
<li id="menu-item-16525" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-16525"><a href="https://techaeris.com/technology/">Tech</a>
<ul class="sub-menu">
	<li id="menu-item-25503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25503"><a href="https://techaeris.com/technology/apple/">Apple</a></li>
	<li id="menu-item-25504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25504"><a href="https://techaeris.com/technology/google/">Google</a></li>
	<li id="menu-item-25505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25505"><a href="https://techaeris.com/technology/microsoft/">Microsoft</a></li>
	<li id="menu-item-16520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16520"><a href="https://techaeris.com/mobile/">Mobile</a>
	<ul class="sub-menu">
		<li id="menu-item-25500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25500"><a href="https://techaeris.com/mobile/android/">Android</a></li>
		<li id="menu-item-25501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25501"><a href="https://techaeris.com/mobile/ios/">iOS</a></li>
		<li id="menu-item-25502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25502"><a href="https://techaeris.com/mobile/windows-phone/">Windows Phone</a></li>
		<li id="menu-item-25506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25506"><a href="https://techaeris.com/mobile/wearables/">Wearables</a></li>
	</ul>
</li>
	<li id="menu-item-160539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160539"><a href="https://techaeris.com/technology/smart-home-smart-devices/">Smart Home &amp; Smart Devices</a></li>
	<li id="menu-item-26051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26051"><a href="https://techaeris.com/technology/security/">Security</a></li>
	<li id="menu-item-136517" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-136517"><a href="https://techaeris.com/home-theater/">Home Theater</a></li>
	<li id="menu-item-76227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76227"><a href="https://techaeris.com/drones/">Drones</a></li>
	<li id="menu-item-16524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16524"><a href="https://techaeris.com/science/">Science</a></li>
	<li id="menu-item-26933" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26933"><a href="https://techaeris.com/audio/">Audio</a></li>
	<li id="menu-item-16515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16515"><a href="https://techaeris.com/auto/">Auto</a></li>
	<li id="menu-item-42543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42543"><a href="https://techaeris.com/gadgets-toys/">Gadgets &amp; Toys</a></li>
	<li id="menu-item-51280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51280"><a href="https://techaeris.com/fitness-health/">Fitness &amp; Health</a></li>
	<li id="menu-item-16521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16521"><a href="https://techaeris.com/photography/">Photography</a></li>
	<li id="menu-item-16516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16516"><a href="https://techaeris.com/business/">Business</a></li>
	<li id="menu-item-16522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16522"><a href="https://techaeris.com/press-releases/">Press Releases</a></li>
</ul>
</li>
<li id="menu-item-41836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41836"><a href="https://techaeris.com/gaming/">Gaming</a>
<ul class="sub-menu">
	<li id="menu-item-42099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42099"><a href="https://techaeris.com/gaming/xbox/">Xbox</a></li>
	<li id="menu-item-42098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42098"><a href="https://techaeris.com/gaming/playstation/">PlayStation</a></li>
	<li id="menu-item-63487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63487"><a href="https://techaeris.com/gaming/gaming-hardware/">Gaming Hardware</a></li>
	<li id="menu-item-42093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42093"><a href="https://techaeris.com/gaming/android-gaming/">Android Gaming</a></li>
	<li id="menu-item-42094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42094"><a href="https://techaeris.com/gaming/ios-gaming/">iOS Gaming</a></li>
	<li id="menu-item-42096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42096"><a href="https://techaeris.com/gaming/nintendo/">Nintendo</a></li>
	<li id="menu-item-42097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42097"><a href="https://techaeris.com/gaming/pc-gaming/">PC</a></li>
</ul>
</li>
<li id="menu-item-41835" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-41835"><a href="https://techaeris.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-42089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42089"><a href="https://techaeris.com/entertainment/movies/">Movies</a></li>
	<li id="menu-item-42090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42090"><a href="https://techaeris.com/entertainment/music/">Music</a></li>
	<li id="menu-item-42092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42092"><a href="https://techaeris.com/entertainment/tv/">TV</a></li>
	<li id="menu-item-42088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42088"><a href="https://techaeris.com/entertainment/comics-books/">Comics/Books</a></li>
	<li id="menu-item-42091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42091"><a href="https://techaeris.com/entertainment/pop-culture/">Pop Culture</a></li>
</ul>
</li>
<li id="menu-item-38201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38201"><a href="https://techaeris.com/giveaways/">Giveaways</a></li>
<li id="menu-item-38202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38202"><a href="https://techaeris.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-38203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38203"><a href="https://techaeris.com/advertise-us/">Advertise With Us</a></li>
	<li id="menu-item-38229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38229"><a href="https://techaeris.com/site-news/">Site News</a></li>
	<li id="menu-item-38204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38204"><a href="https://techaeris.com/contact-ustips/">Contact Us/Tips</a></li>
	<li id="menu-item-99022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99022"><a href="https://techaeris.com/disclaimer/">Disclaimer</a></li>
</ul>
</li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->			<div id="head-main-wrap" class="left relative">
				<div id="head-main-top" class="left relative">
																																<div class="logo-wide-wrap left relative">
															<a itemprop="url" href="https://techaeris.com/"><img itemprop="logo" src="https://cdn-0.techaeris.com/wp-content/uploads/2020/12/WebsiteHEADFINALLOGO.png" alt="Techaeris" data-rjs="2"/></a>
																						<h2 class="mvp-logo-title">Techaeris</h2>
													</div><!--logo-wide-wrap-->
									</div><!--head-main-top-->
				<div id="main-nav-wrap">
					<div class="nav-out">
						<div class="nav-in">
							<div id="main-nav-cont" class="left" itemscope="" itemtype="http://schema.org/Organization">
								<div class="nav-logo-out">
									<div class="nav-left-wrap left relative">
										<div class="fly-but-wrap left relative">
											<span></span>
											<span></span>
											<span></span>
											<span></span>
										</div><!--fly-but-wrap-->
																					<div class="nav-logo-fade left">
																									<a href="https://techaeris.com/"><img src="https://cdn-0.techaeris.com/wp-content/uploads/2020/12/WebsiteHEADFINALLOGO-1.png" alt="Techaeris" data-rjs="2"/></a>
																							</div><!--nav-logo-fade-->
																			</div><!--nav-left-wrap-->
									<div class="nav-logo-in">
										<div class="nav-menu-out">
											<div class="nav-menu-in">
												<nav class="main-menu-wrap left">
													<div class="menu-primarymenu-container"><ul id="menu-primarymenu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38218"><a href="https://techaeris.com/news/">Latest News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-16523"><a href="https://techaeris.com/reviews/">Reviews</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52613"><a href="https://techaeris.com/reviews/top-picks/">Top Picks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42105"><a href="https://techaeris.com/reviews/hardware-reviews/">Hardware Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42101"><a href="https://techaeris.com/reviews/audio-hardware-reviews/">Audio Hardware Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42106"><a href="https://techaeris.com/reviews/mobile-reviews/">Mobile Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160305"><a href="https://techaeris.com/reviews/smart-home-and-smart-devices-reviews/">Smart Home &amp; Smart Device Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97808"><a href="https://techaeris.com/reviews/gaming-hardware-reviews/">Gaming Hardware Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136518"><a href="https://techaeris.com/reviews/home-theater-reviews/">Home Theater Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77227"><a href="https://techaeris.com/reviews/comicbook-reviews/">Comic/Book Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42104"><a href="https://techaeris.com/reviews/game-reviews/">Game Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42114"><a href="https://techaeris.com/reviews/wearables-reviews/">Wearables Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42107"><a href="https://techaeris.com/reviews/movie-reviews/">Movie Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42109"><a href="https://techaeris.com/reviews/tv-show-reviews/">TV Show Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42100"><a href="https://techaeris.com/reviews/app-software-reviews/">App/Software Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51281"><a href="https://techaeris.com/reviews/fitness-reviews/">Fitness &amp; Health Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76132"><a href="https://techaeris.com/reviews/furniture-reviews/">Furniture Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88626"><a href="https://techaeris.com/reviews/drone-reviews/">Drone Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42103"><a href="https://techaeris.com/reviews/gadget-toy-reviews/">Gadget &amp; Toy Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19554"><a href="https://techaeris.com/how-to/">How To</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16517"><a href="https://techaeris.com/editorial/">Editorials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-16525"><a href="https://techaeris.com/technology/">Tech</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25503"><a href="https://techaeris.com/technology/apple/">Apple</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25504"><a href="https://techaeris.com/technology/google/">Google</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25505"><a href="https://techaeris.com/technology/microsoft/">Microsoft</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16520"><a href="https://techaeris.com/mobile/">Mobile</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25500"><a href="https://techaeris.com/mobile/android/">Android</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25501"><a href="https://techaeris.com/mobile/ios/">iOS</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25502"><a href="https://techaeris.com/mobile/windows-phone/">Windows Phone</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25506"><a href="https://techaeris.com/mobile/wearables/">Wearables</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160539"><a href="https://techaeris.com/technology/smart-home-smart-devices/">Smart Home &amp; Smart Devices</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26051"><a href="https://techaeris.com/technology/security/">Security</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-136517"><a href="https://techaeris.com/home-theater/">Home Theater</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76227"><a href="https://techaeris.com/drones/">Drones</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16524"><a href="https://techaeris.com/science/">Science</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26933"><a href="https://techaeris.com/audio/">Audio</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16515"><a href="https://techaeris.com/auto/">Auto</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42543"><a href="https://techaeris.com/gadgets-toys/">Gadgets &amp; Toys</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51280"><a href="https://techaeris.com/fitness-health/">Fitness &amp; Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16521"><a href="https://techaeris.com/photography/">Photography</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16516"><a href="https://techaeris.com/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16522"><a href="https://techaeris.com/press-releases/">Press Releases</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41836"><a href="https://techaeris.com/gaming/">Gaming</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42099"><a href="https://techaeris.com/gaming/xbox/">Xbox</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42098"><a href="https://techaeris.com/gaming/playstation/">PlayStation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63487"><a href="https://techaeris.com/gaming/gaming-hardware/">Gaming Hardware</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42093"><a href="https://techaeris.com/gaming/android-gaming/">Android Gaming</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42094"><a href="https://techaeris.com/gaming/ios-gaming/">iOS Gaming</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42096"><a href="https://techaeris.com/gaming/nintendo/">Nintendo</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42097"><a href="https://techaeris.com/gaming/pc-gaming/">PC</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-41835"><a href="https://techaeris.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42089"><a href="https://techaeris.com/entertainment/movies/">Movies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42090"><a href="https://techaeris.com/entertainment/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42092"><a href="https://techaeris.com/entertainment/tv/">TV</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42088"><a href="https://techaeris.com/entertainment/comics-books/">Comics/Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42091"><a href="https://techaeris.com/entertainment/pop-culture/">Pop Culture</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38201"><a href="https://techaeris.com/giveaways/">Giveaways</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38202"><a href="https://techaeris.com/about/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38203"><a href="https://techaeris.com/advertise-us/">Advertise With Us</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38229"><a href="https://techaeris.com/site-news/">Site News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38204"><a href="https://techaeris.com/contact-ustips/">Contact Us/Tips</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99022"><a href="https://techaeris.com/disclaimer/">Disclaimer</a></li>
</ul>
</li>
</ul></div>												</nav>
											</div><!--nav-menu-in-->
											<div class="nav-right-wrap relative">
												<div class="nav-search-wrap left relative">
													<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
													<div class="search-fly-wrap">
														<form method="get" id="searchform" action="https://techaeris.com/">

	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus="if (this.value == &#34;Type search term and press enter&#34;) { this.value = &#34;&#34;; }" onblur="if (this.value == &#34;&#34;) { this.value = &#34;Type search term and press enter&#34;; }"/>

	<input type="hidden" id="searchsubmit" value="Search"/>

</form>													</div><!--search-fly-wrap-->
												</div><!--nav-search-wrap-->
																																					<a href="https://www.twitter.com/TECHAERIS" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-twitter fa-2"></i></span>
													</a>
																							</div><!--nav-right-wrap-->
										</div><!--nav-menu-out-->
									</div><!--nav-logo-in-->
								</div><!--nav-logo-out-->
							</div><!--main-nav-cont-->
						</div><!--nav-in-->
					</div><!--nav-out-->
				</div><!--main-nav-wrap-->
			</div><!--head-main-wrap-->
										<div id="body-main-wrap" class="left relative" itemscope="" itemtype="http://schema.org/NewsArticle">
					<meta itemscope="" itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://techaeris.com/2021/04/15/samsung-hw-q950a-first-look-amazing-dolby-atmos-and-dtsx-soundbar-that-fills-the-room/"/>
																																			<div class="body-main-out relative">
					<div class="body-main-in">
						<div id="body-main-cont" class="left relative">
																			<div id="leader-wrap" class="left relative">
								<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- November2017AdUnit -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8111774589457284" data-ad-slot="1015350462" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>							</div><!--leader-wrap-->
												<div id="post-main-wrap" class="left relative">
	<div class="post-wrap-out1">
		<div class="post-wrap-in1">
			<div id="post-left-col" class="relative">
									<article id="post-area" class="post-188945 post type-post status-publish format-standard has-post-thumbnail hentry category-audio category-audio-hardware-reviews category-entertainment category-home-theater category-reviews category-technology tag-audio tag-audio-hardware tag-audio-reviews tag-featured tag-first-look tag-home-entertainment tag-review tag-samsung tag-samsung-soundbar">
						
							<header id="post-header">
								                                        <span class="post-list-cat">
                                            
                                            Audio / Audio Hardware Reviews / Entertainment / Home Theater / Reviews / Tech                                            
                                        </span>
                                	
								<h1 class="post-title entry-title left" itemprop="headline">Samsung HW-Q950A first look: Amazing Dolby Atmos and DTS:X soundbar that fills the room</h1>
								
								
									<div id="post-info-wrap" class="left relative">

										<div class="post-info-out">

											<div class="post-info-img left relative">

												<img alt="" src="https://secure.gravatar.com/avatar/cd3adb08b86407c74c7b30f435004e76?s=50&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/cd3adb08b86407c74c7b30f435004e76?s=100&amp;d=mm&amp;r=g 2x" class="avatar avatar-50 photo" height="50" width="50" loading="lazy"/>
											</div><!--post-info-img-->

											<div class="post-info-in">

												<div class="post-info-right left relative">

													<div class="post-info-name left relative" itemprop="author" itemscope="" itemtype="https://schema.org/Person">

														<span class="post-info-text">By</span> <span class="author-name vcard fn author" itemprop="name"><a href="https://techaeris.com/author/alex-hernandez/" title="Posts by Alex Hernandez" rel="author">Alex Hernandez</a></span> <span class="author-twitter"><a href="https://twitter.com/daAlexHernandez" class="twitter-but" target="_blank"><i class="fa fa-twitter fa-2"></i></a></span> <span class="author-email"><a href="mailto:alex@techaeris.com"><i class="fa fa-envelope fa-2"></i></a></span>
													</div><!--post-info-name-->

													<div class="post-info-date left relative">

														<span class="post-info-text">Posted on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-04-15">April 15, 2021</time></span>

														<meta itemprop="dateModified" content="2021-04-14"/>

													</div><!--post-info-date-->

												</div><!--post-info-right-->

											</div><!--post-info-in-->

										</div><!--post-info-out-->

									</div><!--post-info-wrap-->

								
							</header><!--post-header-->

						
						
							
								
									
										
											<div id="post-feat-img" class="left relative" itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject">

												<img width="1085" height="543" src="https://cdn-0.techaeris.com/wp-content/uploads/2021/04/Samsung-HW-Q950A-Soundbar-Techaeris-Editors-Choice-2021.jpg" class="attachment- size- wp-post-image" alt="Samsung HW-Q950A Soundbar Techaeris Editors Choice 2021" loading="lazy" srcset="https://cdn-0.techaeris.com/wp-content/uploads/2021/04/Samsung-HW-Q950A-Soundbar-Techaeris-Editors-Choice-2021.jpg 1085w, https://cdn-0.techaeris.com/wp-content/uploads/2021/04/Samsung-HW-Q950A-Soundbar-Techaeris-Editors-Choice-2021-150x75.jpg 150w, https://cdn-0.techaeris.com/wp-content/uploads/2021/04/Samsung-HW-Q950A-Soundbar-Techaeris-Editors-Choice-2021-768x384.jpg 768w, https://cdn-0.techaeris.com/wp-content/uploads/2021/04/Samsung-HW-Q950A-Soundbar-Techaeris-Editors-Choice-2021-50x25.jpg 50w" sizes="(max-width: 1085px) 100vw, 1085px"/>
												
												<meta itemprop="url" content="https://techaeris.com/wp-content/uploads/2021/04/Samsung-HW-Q950A-Soundbar-Techaeris-Editors-Choice-2021.jpg"/>

												<meta itemprop="width" content="1085"/>

												<meta itemprop="height" content="543"/>

												<div class="post-feat-text">

													
														<span class="post-excerpt left"><p>While the Samsung HW-Q800A is still a Top Pick. The Samsung HW-Q950A is just a little better and an Editor’s Choice winner.</p>
</span>

													
													
												</div><!--post-feat-text-->

											</div><!--post-feat-img-->

										
									
								
							
						
						<div id="content-area" itemprop="articleBody" class="post-188945 post type-post status-publish format-standard has-post-thumbnail hentry category-audio category-audio-hardware-reviews category-entertainment category-home-theater category-reviews category-technology tag-audio tag-audio-hardware tag-audio-reviews tag-featured tag-first-look tag-home-entertainment tag-review tag-samsung tag-samsung-soundbar">

							<div class="post-cont-out">

								<div class="post-cont-in">

									<div id="content-main" class="left relative">




						
						
							
						
						


						
										
										
										<ul class="kiwi-article-bar pill kiwi-article-bar-fit "><li><a data-class="popup" data-network="facebook" class="kiwi-nw-facebook" href="//www.facebook.com/sharer.php?u=https%3A%2F%2Ftechaeris.com%2F2021%2F04%2F15%2Fsamsung-hw-q950a-first-look-amazing-dolby-atmos-and-dtsx-soundbar-that-fills-the-room%2F" target="_blank" rel="nofollow"><span class="kicon-facebook"></span> </a></li><li><a data-class="popup" data-network="twitter" class="kiwi-nw-twitter" href="//twitter.com/intent/tweet?text=Samsung%20HW-Q950A%20first%20look:%20Amazing%20Dolby%20Atmos%20and%20DTS:X%20soundbar%20that%20fills%20the%20room&amp;url=https%3A%2F%2Ftechaeris.com%2F2021%2F04%2F15%2Fsamsung-hw-q950a-first-look-amazing-dolby-atmos-and-dtsx-soundbar-that-fills-the-room%2F&amp;via=techaeris" target="_blank" rel="nofollow"><span class="kicon-twitter"></span> </a></li><li><a data-class="popup" data-network="telegram" class="kiwi-nw-telegram" href="//telegram.me/share/url?url=https%3A%2F%2Ftechaeris.com%2F2021%2F04%2F15%2Fsamsung-hw-q950a-first-look-amazing-dolby-atmos-and-dtsx-soundbar-that-fills-the-room%2F&amp;text=Samsung+HW-Q950A+first+look%3A+Amazing+Dolby+Atmos+and+DTS%3AX+soundbar+that+fills+the+room" target="_blank" rel="nofollow"><span class="kicon-telegram"></span> </a></li><li><a data-class="popup" data-network="linkedin" class="kiwi-nw-linkedin" href="//linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ftechaeris.com%2F2021%2F04%2F15%2Fsamsung-hw-q950a-first-look-amazing-dolby-atmos-and-dtsx-soundbar-that-fills-the-room%2F&amp;title=Samsung+HW-Q950A+first+look%3A+Amazing+Dolby+Atmos+and+DTS%3AX+soundbar+that+fills+the+room" target="_blank" rel="nofollow"><span class="kicon-linkedin"></span> </a></li><li><a data-class="popup" data-network="skype" class="kiwi-nw-skype" href="https://web.skype.com/share?url=https%3A%2F%2Ftechaeris.com%2F2021%2F04%2F15%2Fsamsung-hw-q950a-first-look-amazing-dolby-atmos-and-dtsx-soundbar-that-fills-the-room%2F&amp;lang=en_US=&amp;source=kiwi" target="_blank" rel="nofollow"><span class="kicon-skype"></span> </a></li><li><a data-class="popup" data-network="reddit" class="kiwi-nw-reddit" href="//reddit.com/submit?url=https%3A%2F%2Ftechaeris.com%2F2021%2F04%2F15%2Fsamsung-hw-q950a-first-look-amazing-dolby-atmos-and-dtsx-soundbar-that-fills-the-room%2F" target="_blank" rel="nofollow"><span class="kicon-reddit"></span> </a></li></ul>
<p>Samsung recently sent me the HW-Q800A to take a first look at, and I honestly thought that was the only soundbar they were going to send over. To my surprise, right after my <a href="https://techaeris.com/2021/03/15/samsung-hw-q800a-first-look-this-q-symphony-soundbar-is-a-big-deal/" target="_blank" rel="noreferrer noopener">Q800A first look</a>, the company offered to send out its upper-tier offering, the Samsung HW-Q950A, for a quick first look.</p>



<p class="yoast-reading-time__wrapper"><span class="yoast-reading-time__icon"><svg aria-hidden="true" focusable="false" data-icon="clock" width="20" height="20" fill="none" stroke="currentColor" style="display:inline-block;vertical-align:-0.1em" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M12 8v4l3 3m6-3a9 9 0 11-18 0 9 9 0 0118 0z"></path></svg></span><span class="yoast-reading-time__spacer" style="display:inline-block;width:1em"></span><span class="yoast-reading-time__descriptive-text">Estimated reading time:  </span><span class="yoast-reading-time__reading-time">9</span><span class="yoast-reading-time__time-unit"> minutes</span></p>



<p>I actually have a bag of mixed feelings about this as the Q800A was a fantastic soundbar, and it still is. The HW-Q950A happens to be miles better with the addition of Dolby Atmos 11.1.4 DTS:X and, of course, Q-Symphony sound. I really wasn’t sure how much better Dolby Atmos’ addition would be, but I can tell you right now, it’s good.</p><div class="techa-content" id="techa-1383618921"><script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- November2017AdUnit -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8111774589457284" data-ad-slot="1015350462" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>



<p>Yeah, it’s terrific, and combined with Samsung’s Q-Symphony sound, which makes use of the soundbar and the TV speakers together, the sound from this setup is insanity. This is almost as good as you would get in a theater, and actually, people who’ve listened to this with me compare it to a theater experience. Let’s jump into this first look at one of Samsung’s premiere soundbar’s, the Samsung HW-Q950A.</p>


<div class="lwptoc lwptoc-autoWidth lwptoc-light lwptoc-notInherit" data-smooth-scroll="1" data-smooth-scroll-offset="0"><div class="lwptoc_i">    <div class="lwptoc_header">
        <b class="lwptoc_title">Contents</b>                    <span class="lwptoc_toggle">
                <a href="#" class="lwptoc_toggle_label" data-label="hide">show</a>
            </span>
            </div>
<div class="lwptoc_items" style="display:none;">
    <div class="lwptoc_itemWrap"><div class="lwptoc_item">    <a href="#Specifications">
                    <span class="lwptoc_item_number">1</span>
                <span class="lwptoc_item_label">Specifications</span>
    </a>
    <div class="lwptoc_itemWrap"><div class="lwptoc_item">    <a href="#Whats_In_The_Box">
                    <span class="lwptoc_item_number">1.1</span>
                <span class="lwptoc_item_label">What’s In The Box</span>
    </a>
    </div></div></div><div class="lwptoc_item">    <a href="#Design_and_Features">
                    <span class="lwptoc_item_number">2</span>
                <span class="lwptoc_item_label">Design and Features</span>
    </a>
    </div><div class="lwptoc_item">    <a href="#Setting_Up">
                    <span class="lwptoc_item_number">3</span>
                <span class="lwptoc_item_label">Setting Up</span>
    </a>
    </div><div class="lwptoc_item">    <a href="#Dolby_Atmos_Q-Symphony_Object_Tracking_And_Overall_Sound_Impressions">
                    <span class="lwptoc_item_number">4</span>
                <span class="lwptoc_item_label">Dolby Atmos, Q-Symphony, Object Tracking, And Overall Sound Impressions</span>
    </a>
    </div><div class="lwptoc_item">    <a href="#Final_Thoughts">
                    <span class="lwptoc_item_number">5</span>
                <span class="lwptoc_item_label">Final Thoughts</span>
    </a>
    </div></div></div>
</div></div>


<h2 id="h-specifications"><span id="Specifications">Specifications</span></h2>



<p>The Samsung HW-Q950A has the following features and specifications:</p>



<ul><li><strong>Number of Channels:</strong> 11.1.4 ch</li><li><strong>Total Power:</strong> 616W</li><li><strong>Dolby Support:</strong> Dolby ATMOS, Dolby TrueHD, Dolby Digital Plus, DTS:X</li><li><strong>Sound Modes:</strong><ul><li>Surround</li><li>Standard</li><li>Game Pro</li><li>Adaptive</li></ul></li><li><strong>Q-Symphony Support:</strong> Yes</li><li><strong>4K Video Pass:</strong> Yes</li><li><strong>HDR10 Passthrough:</strong> Yes</li><li><strong>Number of Speakers</strong>: 22 (Bar, SW, Rear)</li><li><strong>Connectivity:</strong><ul><li>HDMI(eARC)</li><li>Optical</li><li>Bluetooth</li><li>WiFi</li><li>Airplay2</li><li>Multi-ch PCM</li></ul></li><li><strong>Dimensions and Weight Soundbar:</strong> 1232.0 x 69.5 x 138.0 mm (W x H x D), 7.1 kg</li><li><strong>Dimensions and Weight Subwoofer:</strong> 210.0 x 403.0 x 403.0 mm (W x H x D), 9.8 kg</li><li><strong>Dimensions and Weight Rear:</strong> 125.0 x 203.0 x 141.0 mm (W x H x D), 1.8 kg</li></ul>



<h3 id="h-what-s-in-the-box"><span id="Whats_In_The_Box">What’s In The Box</span></h3>



<ul><li>Samsung HW-Q950A soundbar</li><li>2 Rear Speakers</li><li>Subwoofer</li><li>HDMI Cable</li><li>4 Power Cables</li><li>Mounting Brackets</li><li>Manuals and Documentation</li><li>Remote and Batteries</li></ul>



<div class="wp-block-image"><figure class="aligncenter size-full"><img loading="lazy" width="1200" height="800" src="https://cdn-0.techaeris.com/wp-content/uploads/2021/04/Samsung-HW-Q950A-All-speakers-Techaeris.jpg" alt="Samsung HW-Q950A" class="wp-image-189287" srcset="https://cdn-0.techaeris.com/wp-content/uploads/2021/04/Samsung-HW-Q950A-All-speakers-Techaeris.jpg 1200w, https://cdn-0.techaeris.com/wp-content/uploads/2021/04/Samsung-HW-Q950A-All-speakers-Techaeris-150x100.jpg 150w, https://cdn-0.techaeris.com/wp-content/uploads/2021/04/Samsung-HW-Q950A-All-speakers-Techaeris-768x512.jpg 768w, https://cdn-0.techaeris.com/wp-content/uploads/2021/04/Samsung-HW-Q950A-All-speakers-Techaeris-50x33.jpg 50w" sizes="(max-width: 1200px) 100vw, 1200px"/><figcaption>In The Box</figcaption></figure></div>



<h2 id="h-design-and-features"><span id="Design_and_Features">Design and Features</span></h2>



<p>The Samsung HW-Q950A design isn’t anything that’s going to make your guests Oooh and Aaah, not by a long shot. The aesthetic look of this Dolby Atmos/DTS:X soundbar is fairly typical of soundbars these days. It’s all black, with the front and top being covered in a mesh fabric. This fabric covers the speaker grille giving it a nice clean look.</p>



<p>There is a small LED display on the top that is flanked by physical buttons for manual control. There are also some LEDs in the front grille that you can see as you turn the volume up and down. Around the back and tucked under is your I/O, including HDMI(eARC), Optical, and Multi-ch PCM. You can also connect via WiFi, AirPlay 2, and Bluetooth.</p>



<p>The left and right edges of the Samsung HW-Q950A are toed in, and that pushes sound out from those areas at an angle. The soundbar isn’t too heavy, but it is heavier than the Q800A for sure. The remote included is your basic Samsung soundbar remote; you won’t need it if you have a Samsung TV with a remote because the TV remote will control the soundbar.</p>



<p>The subwoofer is also pretty simple in terms of looks and follows the same Samsung sub-design as others. It’s fairly big and has a mesh cloth covering the sub and, of course, the radiator on the back. There is only a power port for the power cable and a button should you need to pair or reset the sub.</p>



<p>The same goes for the surround speakers; they’re all black and fairly plain Jane in looks. They both have power ports to plug them in, but you won’t have to run wire to them from the soundbar; they will connect wirelessly.</p>



<p>Overall, the Samsung HW-Q950A design is nice. It’s not really made with any flair or needs to be noticed. Instead, it opts for a traditional but still acceptable design aesthetic. The materials used are all top-notch and premium. The soundbar is built well and feels solid.</p>



<h2 id="h-setting-up"><span id="Setting_Up">Setting Up</span></h2>



<p>Setting up the Samsung HW-Q950A is fairly simple. All we had to do was plug them all in, connect an HDMI cable from the HDMI eARC connection to the eARC connection on our <a href="https://techaeris.com/2021/02/26/75-8k-samsung-qn800a-neo-qled-tv-first-look-large-and-in-charge-is-an-understatement/" target="_blank" rel="noreferrer noopener">QN800A TV</a>, and everything was instantly recognized and connected. The TV listed the soundbar in our sound options, and it also listed the soundbar and TV combo option (Q-Symphony).</p>



<p>The Samsung HW-Q950A has an 11.1.4 channel configuration, making it the world’s first sound system with this configuration. The Q950A comes with a feature called “SpaceFit Sound,” which can help you calibrate the soundbar so it can deliver the best sound for the room where you’re placing them. SpaceFit is automatic, so there is no need to calibrate yourself; the soundbar will do it when it is turned on. SpaceFit sound is explained in the video below:</p>



<figure class="wp-block-embed aligncenter is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="video-container"><iframe loading="lazy" title="Neo QLED 8K: SpaceFit Sound+ | Samsung" width="1000" height="563" src="https://www.youtube.com/embed/gyz-dscUseo?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></div>
</div></figure>



<p>If you already have a Samsung TV, your TV remote will control the volume on the soundbar, so you don’t need to use the included remote unless you want to tweak the subwoofer. I should say that not all remotes may work, I guess it depends on the model Samsung TV you have, but you’ll know fairly quickly if it does.</p>



<p>There’s really very little that you need to do for setup on these soundbars these days. The subwoofer and surround speakers are already paired to the soundbar, so once you have them both plugged in, they will auto-connect to each other. SpaceFit is automatic, so not much to do there either. And Q-Symphony works, no need to activate that either. Overall, the setup is dead simple.</p>



<h2 id="h-dolby-atmos-q-symphony-object-tracking-and-overall-sound-impressions"><span id="Dolby_Atmos_Q-Symphony_Object_Tracking_And_Overall_Sound_Impressions">Dolby Atmos, Q-Symphony, Object Tracking, And Overall Sound Impressions</span></h2>



<p>Before diving into my impressions of the sound, I think it’s important to learn what Q-Symphony sound and Object Tracking is. These are two Samsung technologies built into their TVs that work together with compatible soundbars like the Samsung HW-Q950A. Check out this video on Q-Symphony to learn more:</p>



<figure class="wp-block-embed aligncenter is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="video-container"><iframe loading="lazy" title="Neo QLED 8K: Q-Symphony | Samsung" width="1000" height="563" src="https://www.youtube.com/embed/r-3VhhPTQMQ?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></div>
</div></figure>



<p>Object Tracking Sound is also a pretty awesome tech that tracks the sound of your content and moves it around you, giving you a more immersive experience; check out the video below for more:</p>



<figure class="wp-block-embed aligncenter is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="video-container"><iframe loading="lazy" title="Neo QLED 8K: Object Tracking Sound Pro | Samsung" width="1000" height="563" src="https://www.youtube.com/embed/NSfyej_-2RM?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></div>
</div></figure>



<p>I have raved about the built-in speakers of Samsung’s 2021 TV lineup and even its 2020 lineup. There’s no question that Samsung’s latest TVs have some excellent built-in speakers, and that’s very rare for TV speakers. Still, using a soundbar or a sound system will give you much better sound and a better theater-like experience.</p>



<p>The Samsung HW-Q800A I reviewed a few weeks ago really did an excellent job of delivering amazing sound. Especially in conjunction with Q-Symphony, the sound experience was miles above just using the TV speakers alone.</p>



<p>That being said, it’s funny how you hear one thing but then hear a better thing and are blown away. Not to say that the Q800A is not good; it indeed is, but the Samsung HW-Q950A is even better, and I am not exaggerating.</p>



<p>Before I dive deeper, I have to say that I did not test DTS:X sound on the Q950A, as I don’t have any sources that produce DTS:X. But I did test Dolby Atmos and, oh boy, talk about glorious.</p>



<p>The 11.1.4 surround sound on the Samsung HW-Q950A is mesmerizing. I found that I was immersed in the content I was consuming, and it made the experience miles better than any soundbar I’ve used to date. It goes without saying that Dolby Atmos movies work perfectly with this soundbar. You can also listen to some music and game with Dolby Atmos surround.</p>



<p>I used Tidal to stream music and experience the surround sound through the Samsung HW-Q950A. Not all tracks are supported, but for the most part, everything I picked sounded amazing. The soundstage for music was flat with no favoring towards any frequency. But what makes it POP are those surround speakers along with Dolby and Q-Symphony working together.</p>



<p>Some of the tracks we played for testing included:</p>



<ul><li><strong>Prince:</strong> <em>When Doves Cry</em></li><li><strong>The Doors:</strong> <em>Riders On The Storm</em></li><li><strong>Sheryl Crow:</strong> <em>All I Wanna Do</em></li><li><strong>Marvin Gaye:</strong> <em>What’s Going On</em></li><li><strong>R.E.M.:</strong> <em>Drive</em></li><li><strong>Pink Floyd:</strong> Various Songs</li><li><strong>The 77s:</strong> Various Songs</li><li><strong>Hillsong:</strong> Various Songs</li></ul>



<div class="wp-block-image"><figure class="aligncenter size-full"><img loading="lazy" width="1200" height="800" src="https://cdn-0.techaeris.com/wp-content/uploads/2021/04/Samsung-HW-Q950A-soundbar-Techaeris.jpg" alt="Samsung HW-Q950A" class="wp-image-189289" srcset="https://cdn-0.techaeris.com/wp-content/uploads/2021/04/Samsung-HW-Q950A-soundbar-Techaeris.jpg 1200w, https://cdn-0.techaeris.com/wp-content/uploads/2021/04/Samsung-HW-Q950A-soundbar-Techaeris-150x100.jpg 150w, https://cdn-0.techaeris.com/wp-content/uploads/2021/04/Samsung-HW-Q950A-soundbar-Techaeris-768x512.jpg 768w, https://cdn-0.techaeris.com/wp-content/uploads/2021/04/Samsung-HW-Q950A-soundbar-Techaeris-50x33.jpg 50w" sizes="(max-width: 1200px) 100vw, 1200px"/><figcaption>The Samsung HW-Q950A</figcaption></figure></div>



<p>The movie experience using the Samsung HW-Q950A is outstanding! This soundbar can shake the house and make you feel like you’re in the middle of the action. Again, with Object Tracking and Q-Symphony working with Atmos, it is just elevated.</p>



<p>We had several people over to watch a few movies to gauge their reaction to the overall experience of the Q950A and QN800A TV. Every person that sat down to watch agreed that the soundbar added to the experience, and they felt like they were in a theater.</p>



<p>The bass on this soundbar is deep and will rattle your windows, depending on how loud you make it. The mids and highs are excellent, and voices are clear, as are little things like glass breaking and the wind whipping. Some of the movies we tested with the Samsung HW-Q950A included:</p>



<ul><li><em>Pacific Rim</em></li><li><em>Dredd</em></li><li><em>The Hobbit Trilogy</em></li><li><em>The Equalizer 2</em></li><li><em>Independence Day</em></li><li><em>Wonder Woman 1984</em></li><li><em>The Matrix</em></li><li><em>Man of Steel</em></li><li><em>Tenet</em></li><li><em>John Wick Trilogy</em></li><li><em>Blade Runner 2049</em></li><li><em>Mad Max Fury Road</em></li><li><em>The Croods: A New Age</em></li><li><em>Moana</em></li></ul>



<p>It’s hard to express how much I love the sound the Q950A produces; I don’t want to sound as if I’m fanboying here, but man, the Samsung HW-Q950A produces an outstanding home theater sound experience that everyone is going to drop their jaws about.</p>



<div class="wp-block-image"><figure class="aligncenter size-full"><img loading="lazy" width="1200" height="800" src="https://cdn-0.techaeris.com/wp-content/uploads/2021/04/Samsung-HW-Q950A-soundbar-Techaeris-side.jpg" alt="Samsung soundbars" class="wp-image-189290" srcset="https://cdn-0.techaeris.com/wp-content/uploads/2021/04/Samsung-HW-Q950A-soundbar-Techaeris-side.jpg 1200w, https://cdn-0.techaeris.com/wp-content/uploads/2021/04/Samsung-HW-Q950A-soundbar-Techaeris-side-150x100.jpg 150w, https://cdn-0.techaeris.com/wp-content/uploads/2021/04/Samsung-HW-Q950A-soundbar-Techaeris-side-768x512.jpg 768w, https://cdn-0.techaeris.com/wp-content/uploads/2021/04/Samsung-HW-Q950A-soundbar-Techaeris-side-50x33.jpg 50w" sizes="(max-width: 1200px) 100vw, 1200px"/><figcaption>Side view</figcaption></figure></div>



<h2 id="h-final-thoughts"><span id="Final_Thoughts">Final Thoughts</span></h2>



<p>These first look reviews. They are tough. I mean, on the one hand, the Q800A is a fantastic soundbar and by every right is an amazing piece of kit. But now I get to experience the big daddy Samsung HW-Q950A, and it suddenly knocks it off the pedestal in my mind.</p>



<p>We only had a little over a week with the Samsung HW-Q950A, but it is beyond fantastic. Keep in mind; I tested this soundbar with the 2021 Samsung QN800A Neo-QLED TV, so your mileage will vary with other TVs.</p>



<p>The fact that you have Dolby Atmos, Q-Symphony, and Object Tracking working together gives this package a huge advantage.</p>



<p>Now, I know not everyone will want to run out and buy both the TV and soundbar; that can get pricey! But man, they do sound amazing together.</p>



<p>I highly recommend the Samsung HW-Q950A, even if you’re getting only a soundbar system and no TV. I think it will add a dimension of sound to your home theater setup that you will absolutely love, as will your guests.</p>



<p><a href="https://www.samsung.com/us/televisions-home-theater/home-theater/sound-bars/?technology=Sound+Bars&amp;key_category_features=Q+Series" target="_blank" rel="noreferrer noopener">Be sure to check out the Samsung website</a> for this soundbar and several other options as well.</p>



<h6> *We use revenue-generating affiliate links and may earn a commission for purchases made using them. Read more on our <a rel="noreferrer noopener" href="https://techaeris.com/disclaimer/" target="_blank">disclaimer page</a>.</h6>



<p></p>

										
										
										<div class="mvp-org-wrap" itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization">

											<div class="mvp-org-logo" itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject">

												
													<img src="https://cdn-0.techaeris.com/wp-content/uploads/2020/12/WebsiteHEADFINALLOGO.png"/>

													<meta itemprop="url" content="https://techaeris.com/wp-content/uploads/2020/12/WebsiteHEADFINALLOGO.png"/>

												
											</div><!--mvp-org-logo-->

											<meta itemprop="name" content="Techaeris"/>

										</div><!--mvp-org-wrap-->

										<div class="posts-nav-link">

											
										</div><!--posts-nav-link-->

										
											<div class="post-tags">

												<span class="post-tags-header">Related Items:</span><span itemprop="keywords"><a href="https://techaeris.com/tag/audio/" rel="tag">Audio</a>, <a href="https://techaeris.com/tag/audio-hardware/" rel="tag">audio hardware</a>, <a href="https://techaeris.com/tag/audio-reviews/" rel="tag">audio reviews</a>, <a href="https://techaeris.com/tag/featured/" rel="tag">featured</a>, <a href="https://techaeris.com/tag/first-look/" rel="tag">First Look</a>, <a href="https://techaeris.com/tag/home-entertainment/" rel="tag">home entertainment</a>, <a href="https://techaeris.com/tag/review/" rel="tag">Review</a>, <a href="https://techaeris.com/tag/samsung/" rel="tag">Samsung</a>, <a href="https://techaeris.com/tag/samsung-soundbar/" rel="tag">Samsung Soundbar</a></span>

											</div><!--post-tags-->

										
										
										
											            <div class="mvp-related-posts left relative">
		<h4 class="post-header"><span class="post-header">Recommended for you</span></h4>
			<ul>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://techaeris.com/2021/04/15/urbanista-announces-los-angeles-solar-powered-headphones/" rel="bookmark" title="Urbanista announces Los Angeles solar-powered headphones">
						<img width="300" height="180" src="https://cdn-0.techaeris.com/wp-content/uploads/2021/04/Urbanista-Los-Angeles-300x180.jpg" class="reg-img wp-post-image" alt="Urbanista Los Angeles" loading="lazy" srcset="https://cdn-0.techaeris.com/wp-content/uploads/2021/04/Urbanista-Los-Angeles-300x180.jpg 300w, https://cdn-0.techaeris.com/wp-content/uploads/2021/04/Urbanista-Los-Angeles-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px"/>						<img width="80" height="80" src="https://cdn-0.techaeris.com/wp-content/uploads/2021/04/Urbanista-Los-Angeles-80x80.jpg" class="mob-img wp-post-image" alt="Urbanista Los Angeles" loading="lazy"/>					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://techaeris.com/2021/04/15/urbanista-announces-los-angeles-solar-powered-headphones/">Urbanista announces Los Angeles solar-powered headphones</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://techaeris.com/2021/04/14/furrion-unveils-its-newest-line-of-outdoor-televisions/" rel="bookmark" title="Furrion unveils its newest line of outdoor televisions">
						<img width="300" height="180" src="https://cdn-0.techaeris.com/wp-content/uploads/2021/04/Furrion-Outdoor-TV-Techaeris-300x180.jpg" class="reg-img wp-post-image" alt="Furrion Outdoor TV Techaeris" loading="lazy" srcset="https://cdn-0.techaeris.com/wp-content/uploads/2021/04/Furrion-Outdoor-TV-Techaeris-300x180.jpg 300w, https://cdn-0.techaeris.com/wp-content/uploads/2021/04/Furrion-Outdoor-TV-Techaeris-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px"/>						<img width="80" height="80" src="https://cdn-0.techaeris.com/wp-content/uploads/2021/04/Furrion-Outdoor-TV-Techaeris-80x80.jpg" class="mob-img wp-post-image" alt="Furrion Outdoor TV Techaeris" loading="lazy"/>					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://techaeris.com/2021/04/14/furrion-unveils-its-newest-line-of-outdoor-televisions/">Furrion unveils its newest line of outdoor televisions</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://techaeris.com/2021/04/11/cleer-crescent-review-a-fantastically-designed-smart-speaker-that-is-going-to-cost-you/" rel="bookmark" title="Cleer Crescent review: A fantastically designed smart speaker that is going to cost you">
						<img width="300" height="180" src="https://cdn-0.techaeris.com/wp-content/uploads/2021/04/Cleer-Crescent-Feature-Techaeris-Top-Pick-2021-300x180.jpg" class="reg-img wp-post-image" alt="Cleer Crescent Feature Techaeris Top Pick 2021" loading="lazy" srcset="https://cdn-0.techaeris.com/wp-content/uploads/2021/04/Cleer-Crescent-Feature-Techaeris-Top-Pick-2021-300x180.jpg 300w, https://cdn-0.techaeris.com/wp-content/uploads/2021/04/Cleer-Crescent-Feature-Techaeris-Top-Pick-2021-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px"/>						<img width="80" height="80" src="https://cdn-0.techaeris.com/wp-content/uploads/2021/04/Cleer-Crescent-Feature-Techaeris-Top-Pick-2021-80x80.jpg" class="mob-img wp-post-image" alt="Cleer Crescent Feature Techaeris Top Pick 2021" loading="lazy"/>					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://techaeris.com/2021/04/11/cleer-crescent-review-a-fantastically-designed-smart-speaker-that-is-going-to-cost-you/">Cleer Crescent review: A fantastically designed smart speaker that is going to cost you</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>
										
										
											<div id="article-ad">

												<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- November2017AdUnit -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8111774589457284" data-ad-slot="1015350462" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
											</div><!--article-ad-->

										
										
									</div><!--content-main-->

								</div><!--post-cont-in-->

								
							</div><!--post-cont-out-->

						</div><!--content-area-->

					</article>

					
					
					
				</div><!--post-left-col-->

			</div><!--post-wrap-in1-->

			
				<div id="post-right-col" class="relative">

					
						
							<div id="sidebar-wrap" class="left relative theiaStickySidebar">
						<div id="custom_html-25" class="widget_text side-widget widget_custom_html"><h4 class="post-header"><span class="post-header">Don’t Be So Serious, Buy A Fun T-Shirt</span></h4><div class="textwidget custom-html-widget"><a href="http://tee.pub/lic/-TBtD_dw9O4"><img width="320px" height="250px" src="https://cdn-0.techaeris.com/wp-content/uploads/2021/02/WHY-SO-SERIOUS-Techaeris-Ad.jpg"/></a></div></div>			<div class="widget-ad left relative">
				Enter ad codEnter ad <script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- November2017AdUnit -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8111774589457284" data-ad-slot="1015350462" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>code heree here			</div><!--widget-ad-->
					<div class="widget-ad left relative">
				Enter ad <script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- November2017AdUnit -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8111774589457284" data-ad-slot="1015350462" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>code here			</div><!--widget-ad-->
					<div class="widget-ad left relative">
				Enter ad <script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- November2017AdUnit -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8111774589457284" data-ad-slot="1015350462" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>code here			</div><!--widget-ad-->
					<div class="widget-ad left relative">
				<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- November2017AdUnit -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8111774589457284" data-ad-slot="1015350462" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--widget-ad-->
					<div class="widget-ad left relative">
				<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- November2017AdUnit -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8111774589457284" data-ad-slot="1015350462" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--widget-ad-->
		<div id="custom_html-8" class="widget_text side-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-8111774589457284" data-ad-slot="1546112441"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>			</div><!--sidebar-wrap-->
						
					
				</div><!--post-right-col-->

			
		</div><!--post-wrap-out1-->

</div><!--post-main-wrap-->


	
		<div id="prev-next-wrap">

			
				<div id="prev-post-wrap">

					<div id="prev-post-arrow" class="relative">

						<i class="fa fa-angle-left fa-4"></i>

					</div><!--prev-post-arrow-->

					<div class="prev-next-text">

						<a href="https://techaeris.com/2021/04/15/out-with-the-old-new-eco-friendly-alternatives-to-home-appliances/" rel="prev">Out with the old: New eco-friendly alternatives to home appliances</a>
					</div><!--prev-post-text-->

				</div><!--prev-post-wrap-->

			
			
		</div><!--prev-next-wrap-->

	

													<div id="foot-ad-wrap" class="left relative">
								<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- November2017AdUnit -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8111774589457284" data-ad-slot="1015350462" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>							</div><!--foot-ad-wrap-->
											</div><!--body-main-cont-->
				</div><!--body-main-in-->
			</div><!--body-main-out-->
			<footer id="foot-wrap" class="left relative">
				<div id="foot-top-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-widget-wrap" class="left relative">
																<div id="text-49" class="foot-widget left relative widget_text"><h3 class="foot-head">About Techaeris</h3>			<div class="textwidget"><p>Techaeris was founded in 2013 by Alex Hernandez who is the Editor-In-Chief and Owner. Techaeris is fast becoming your new source for technology news, technology reviews and all things geek/nerd entertainment related. We cover movies, comics, books, gaming, tech and industry news all in one clean place.</p>
</div>
		</div><div id="mvp_taglist_widget-2" class="foot-widget left relative mvp_taglist_widget"><h3 class="foot-head">Latest News</h3>			<div class="blog-widget-wrap left relative">
				<ul class="blog-widget-list left relative">
											<li>
							<a href="https://techaeris.com/2021/04/15/samsung-hw-q950a-first-look-amazing-dolby-atmos-and-dtsx-soundbar-that-fills-the-room/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://cdn-0.techaeris.com/wp-content/uploads/2021/04/Samsung-HW-Q950A-Soundbar-Techaeris-Editors-Choice-2021-300x180.jpg" class="widget-img-main wp-post-image" alt="Samsung HW-Q950A Soundbar Techaeris Editors Choice 2021" loading="lazy" srcset="https://cdn-0.techaeris.com/wp-content/uploads/2021/04/Samsung-HW-Q950A-Soundbar-Techaeris-Editors-Choice-2021-300x180.jpg 300w, https://cdn-0.techaeris.com/wp-content/uploads/2021/04/Samsung-HW-Q950A-Soundbar-Techaeris-Editors-Choice-2021-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px"/>									<img width="80" height="80" src="https://cdn-0.techaeris.com/wp-content/uploads/2021/04/Samsung-HW-Q950A-Soundbar-Techaeris-Editors-Choice-2021-80x80.jpg" class="widget-img-side wp-post-image" alt="Samsung HW-Q950A Soundbar Techaeris Editors Choice 2021" loading="lazy"/>																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">2</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Audio</span>
								<h2>Samsung HW-Q950A first look: Amazing Dolby Atmos and DTS:X soundbar that fills the room</h2>
								<p>While the Samsung HW-Q800A is still a Top Pick. The Samsung HW-Q950A is just...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://techaeris.com/2021/04/15/out-with-the-old-new-eco-friendly-alternatives-to-home-appliances/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://cdn-0.techaeris.com/wp-content/uploads/2021/04/eco-friendly-washer-dryer-techaeris-300x180.jpg" class="widget-img-main wp-post-image" alt="eco-friendly washer dryer techaeris" loading="lazy" srcset="https://cdn-0.techaeris.com/wp-content/uploads/2021/04/eco-friendly-washer-dryer-techaeris-300x180.jpg 300w, https://cdn-0.techaeris.com/wp-content/uploads/2021/04/eco-friendly-washer-dryer-techaeris-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px"/>									<img width="80" height="80" src="https://cdn-0.techaeris.com/wp-content/uploads/2021/04/eco-friendly-washer-dryer-techaeris-80x80.jpg" class="widget-img-side wp-post-image" alt="eco-friendly washer dryer techaeris" loading="lazy"/>																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">18</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Tech</span>
								<h2>Out with the old: New eco-friendly alternatives to home appliances</h2>
								<p>Older washing machines can use as many as 45 gallons of water per load...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://techaeris.com/2021/04/15/urbanista-announces-los-angeles-solar-powered-headphones/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://cdn-0.techaeris.com/wp-content/uploads/2021/04/Urbanista-Los-Angeles-300x180.jpg" class="widget-img-main wp-post-image" alt="Urbanista Los Angeles" loading="lazy" srcset="https://cdn-0.techaeris.com/wp-content/uploads/2021/04/Urbanista-Los-Angeles-300x180.jpg 300w, https://cdn-0.techaeris.com/wp-content/uploads/2021/04/Urbanista-Los-Angeles-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px"/>									<img width="80" height="80" src="https://cdn-0.techaeris.com/wp-content/uploads/2021/04/Urbanista-Los-Angeles-80x80.jpg" class="widget-img-side wp-post-image" alt="Urbanista Los Angeles" loading="lazy"/>																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">15</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Audio</span>
								<h2>Urbanista announces Los Angeles solar-powered headphones</h2>
								<p>These cans are priced at $US199, which is actually pretty damn good if the...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://techaeris.com/2021/04/14/tcl-adds-three-new-models-to-its-successful-tcl-20-series-smartphone-lineup/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://cdn-0.techaeris.com/wp-content/uploads/2021/04/TCL-20-Series-Feature-Image-Techaeris-300x180.jpg" class="widget-img-main wp-post-image" alt="TCL 20 Series Feature Image Techaeris" loading="lazy" srcset="https://cdn-0.techaeris.com/wp-content/uploads/2021/04/TCL-20-Series-Feature-Image-Techaeris-300x180.jpg 300w, https://cdn-0.techaeris.com/wp-content/uploads/2021/04/TCL-20-Series-Feature-Image-Techaeris-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px"/>									<img width="80" height="80" src="https://cdn-0.techaeris.com/wp-content/uploads/2021/04/TCL-20-Series-Feature-Image-Techaeris-80x80.jpg" class="widget-img-side wp-post-image" alt="TCL 20 Series Feature Image Techaeris" loading="lazy"/>																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">35</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Android</span>
								<h2>TCL adds three new models to the TCL 20 series and show off the Fold ‘N Roll</h2>
								<p>The TCL 20 series just got three new additions to the family. They include...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://techaeris.com/2021/04/14/infographic-the-modern-marvel-of-bitcoin-once-a-diamond-in-the-rough/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="https://cdn-0.techaeris.com/wp-content/uploads/2018/03/Florida-Department-of-Citrus-Bitcoin-300x180.jpg" class="widget-img-main wp-post-image" alt="Florida Department of Citrus" loading="lazy" srcset="https://cdn-0.techaeris.com/wp-content/uploads/2018/03/Florida-Department-of-Citrus-Bitcoin-300x180.jpg 300w, https://cdn-0.techaeris.com/wp-content/uploads/2018/03/Florida-Department-of-Citrus-Bitcoin-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px"/>									<img width="80" height="80" src="https://cdn-0.techaeris.com/wp-content/uploads/2018/03/Florida-Department-of-Citrus-Bitcoin-80x80.jpg" class="widget-img-side wp-post-image" alt="Florida Department of Citrus" loading="lazy"/>																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">44</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Business</span>
								<h2>Infographic: The modern marvel of bitcoin, once a diamond in the rough</h2>
								<p>Despite the risks, many believe crypto is the future of currency. Don’t get left...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
									</ul>
			</div><!--blog-widget-wrap-->
		</div><div id="mvp_tags_widget-2" class="foot-widget left relative mvp_tags_widget"><h3 class="foot-head">Popular Tags</h3>
			<div class="tag-cloud left relative">
				<a href="https://techaeris.com/tag/featured/" class="tag-cloud-link tag-link-6664 tag-link-position-1" style="font-size: 10px;">featured</a>
<a href="https://techaeris.com/tag/technology/" class="tag-cloud-link tag-link-1862 tag-link-position-2" style="font-size: 10px;">technology</a>
<a href="https://techaeris.com/tag/android/" class="tag-cloud-link tag-link-89 tag-link-position-3" style="font-size: 10px;">Android</a>
<a href="https://techaeris.com/tag/mobile/" class="tag-cloud-link tag-link-6083 tag-link-position-4" style="font-size: 10px;">Mobile</a>
<a href="https://techaeris.com/tag/xbox-one/" class="tag-cloud-link tag-link-2120 tag-link-position-5" style="font-size: 10px;">Xbox One</a>
<a href="https://techaeris.com/tag/google/" class="tag-cloud-link tag-link-741 tag-link-position-6" style="font-size: 10px;">Google</a>
<a href="https://techaeris.com/tag/apple/" class="tag-cloud-link tag-link-115 tag-link-position-7" style="font-size: 10px;">Apple</a>
<a href="https://techaeris.com/tag/business/" class="tag-cloud-link tag-link-6082 tag-link-position-8" style="font-size: 10px;">Business</a>
<a href="https://techaeris.com/tag/ios/" class="tag-cloud-link tag-link-942 tag-link-position-9" style="font-size: 10px;">IOS</a>
<a href="https://techaeris.com/tag/review/" class="tag-cloud-link tag-link-1569 tag-link-position-10" style="font-size: 10px;">Review</a>
<a href="https://techaeris.com/tag/tech/" class="tag-cloud-link tag-link-1859 tag-link-position-11" style="font-size: 10px;">tech</a>
<a href="https://techaeris.com/tag/samsung/" class="tag-cloud-link tag-link-1616 tag-link-position-12" style="font-size: 10px;">Samsung</a>
<a href="https://techaeris.com/tag/security/" class="tag-cloud-link tag-link-1666 tag-link-position-13" style="font-size: 10px;">Security</a>
<a href="https://techaeris.com/tag/reviews/" class="tag-cloud-link tag-link-6085 tag-link-position-14" style="font-size: 10px;">Reviews</a>
<a href="https://techaeris.com/tag/iphone/" class="tag-cloud-link tag-link-951 tag-link-position-15" style="font-size: 10px;">iphone</a>
<a href="https://techaeris.com/tag/audio/" class="tag-cloud-link tag-link-162 tag-link-position-16" style="font-size: 10px;">Audio</a>
<a href="https://techaeris.com/tag/playstation-4/" class="tag-cloud-link tag-link-2178 tag-link-position-17" style="font-size: 10px;">Playstation 4</a>
<a href="https://techaeris.com/tag/gaming-2/" class="tag-cloud-link tag-link-699 tag-link-position-18" style="font-size: 10px;">gaming</a>
<a href="https://techaeris.com/tag/microsoft/" class="tag-cloud-link tag-link-1192 tag-link-position-19" style="font-size: 10px;">Microsoft</a>
<a href="https://techaeris.com/tag/netflix/" class="tag-cloud-link tag-link-1286 tag-link-position-20" style="font-size: 10px;">Netflix</a>
<a href="https://techaeris.com/tag/movies/" class="tag-cloud-link tag-link-2711 tag-link-position-21" style="font-size: 10px;">movies</a>
<a href="https://techaeris.com/tag/lenovo/" class="tag-cloud-link tag-link-1051 tag-link-position-22" style="font-size: 10px;">Lenovo</a>
<a href="https://techaeris.com/tag/smartphone/" class="tag-cloud-link tag-link-1717 tag-link-position-23" style="font-size: 10px;">Smartphone</a>
<a href="https://techaeris.com/tag/marvel/" class="tag-cloud-link tag-link-1147 tag-link-position-24" style="font-size: 10px;">Marvel</a>
<a href="https://techaeris.com/tag/games/" class="tag-cloud-link tag-link-697 tag-link-position-25" style="font-size: 10px;">Games</a>
<a href="https://techaeris.com/tag/amazon/" class="tag-cloud-link tag-link-75 tag-link-position-26" style="font-size: 10px;">Amazon</a>
<a href="https://techaeris.com/tag/entertainment-2/" class="tag-cloud-link tag-link-2731 tag-link-position-27" style="font-size: 10px;">entertainment</a>
<a href="https://techaeris.com/tag/headphones/" class="tag-cloud-link tag-link-828 tag-link-position-28" style="font-size: 10px;">Headphones</a>
<a href="https://techaeris.com/tag/tv/" class="tag-cloud-link tag-link-3446 tag-link-position-29" style="font-size: 10px;">TV</a>
<a href="https://techaeris.com/tag/windows-10/" class="tag-cloud-link tag-link-3880 tag-link-position-30" style="font-size: 10px;">Windows 10</a>
<a href="https://techaeris.com/tag/privacy/" class="tag-cloud-link tag-link-1507 tag-link-position-31" style="font-size: 10px;">Privacy</a>
<a href="https://techaeris.com/tag/kickstarter/" class="tag-cloud-link tag-link-1016 tag-link-position-32" style="font-size: 10px;">Kickstarter</a>
<a href="https://techaeris.com/tag/forza/" class="tag-cloud-link tag-link-6989 tag-link-position-33" style="font-size: 10px;">Forza</a>
<a href="https://techaeris.com/tag/facebook/" class="tag-cloud-link tag-link-600 tag-link-position-34" style="font-size: 10px;">Facebook</a>
<a href="https://techaeris.com/tag/bluetooth/" class="tag-cloud-link tag-link-239 tag-link-position-35" style="font-size: 10px;">Bluetooth</a>
<a href="https://techaeris.com/tag/auto-2/" class="tag-cloud-link tag-link-2565 tag-link-position-36" style="font-size: 10px;">auto</a>
<a href="https://techaeris.com/tag/xbox/" class="tag-cloud-link tag-link-2115 tag-link-position-37" style="font-size: 10px;">Xbox</a>
<a href="https://techaeris.com/tag/music/" class="tag-cloud-link tag-link-2614 tag-link-position-38" style="font-size: 10px;">music</a>
<a href="https://techaeris.com/tag/sony/" class="tag-cloud-link tag-link-1748 tag-link-position-39" style="font-size: 10px;">Sony</a>
<a href="https://techaeris.com/tag/xbox-360/" class="tag-cloud-link tag-link-2116 tag-link-position-40" style="font-size: 10px;">Xbox 360</a>			</div>

		</div>							</div><!--foot-widget-wrap-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-top-->
				<div id="foot-bot-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-bot" class="left relative">
								<div class="foot-menu relative">
									<div class="menu-footermenu-container"><ul id="menu-footermenu" class="menu"><li id="menu-item-38199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38199"><a href="https://techaeris.com/about/">About Us</a></li>
<li id="menu-item-38198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38198"><a href="https://techaeris.com/terms-conditions/">Terms and Conditions</a></li>
<li id="menu-item-38197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-38197"><a href="https://techaeris.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>								</div><!--foot-menu-->
								<div class="foot-copy relative">
									<p>© 2013-2020 MagnaAquila Media. All Rights Reserved.</p>
								</div><!--foot-copy-->
							</div><!--foot-bot-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-bot-->
			</footer>
		</div><!--body-main-wrap-->
	</div><!--site-wrap-->
<!--site-->
<div class="fly-to-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="to-top-text">To Top</span>
</div><!--fly-to-top-->
<div class="fly-fade">
</div><!--fly-fade-->

<!-- LionScripts: Webmaster Tools Foot Start -->

							<script>
							  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
							  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
							  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
							  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
					
							  ga('create', 'UA-48083147-1', 'techaeris.com');
							  ga('send', 'pageview');
							</script>
							
<!-- LionScripts: Webmaster Tools Foot End -->

<script type="text/javascript">
jQuery(document).ready(function($) {

	// Back to Top Button
    	var duration = 500;
    	$('.back-to-top').click(function(event) {
          event.preventDefault();
          $('html, body').animate({scrollTop: 0}, duration);
          return false;
	});

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});

	  	$(".comment-click-188945").on("click", function(){
  	  $(".com-click-id-188945").show();
	  $(".disqus-thread-188945").show();
  	  $(".com-but-188945").hide();
  	});
	

$(window).load(function() {
  // The slider being synced must be initialized first
  $('.post-gallery-bot').flexslider({
    animation: "slide",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    itemWidth: 80,
    itemMargin: 10,
    asNavFor: '.post-gallery-top'
  });

  $('.post-gallery-top').flexslider({
    animation: "fade",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    	  prevText: "&lt;",
          nextText: "&gt;",
    sync: ".post-gallery-bot"
  });
});

});

</script>

		<!-- Root element of PhotoSwipe. Must have class pswp. -->
		<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

		    <!-- Background of PhotoSwipe. 
		         It's a separate element as animating opacity is faster than rgba(). -->
		    <div class="pswp__bg"></div>

		    <!-- Slides wrapper with overflow:hidden. -->
		    <div class="pswp__scroll-wrap">

		        <!-- Container that holds slides. 
		            PhotoSwipe keeps only 3 of them in the DOM to save memory.
		            Don't modify these 3 pswp__item elements, data is added later on. -->
		        <div class="pswp__container">
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		        </div>

		        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
		        <div class="pswp__ui pswp__ui--hidden">

		            <div class="pswp__top-bar">

		                <!--  Controls are self-explanatory. Order can be changed. -->

		                <div class="pswp__counter"></div>

		                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

		                <button class="pswp__button pswp__button--share" title="Share"></button>

		                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

		                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

		                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
		                <!-- element will get class pswp__preloader-active when preloader is running -->
		                <div class="pswp__preloader">
		                    <div class="pswp__preloader__icn">
		                      <div class="pswp__preloader__cut">
		                        <div class="pswp__preloader__donut"></div>
		                      </div>
		                    </div>
		                </div>
		            </div>

		            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
		                <div class="pswp__share-tooltip"></div> 
		            </div>

		            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
		            </button>

		            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
		            </button>

		            <div class="pswp__caption">
		                <div class="pswp__caption__center"></div>
		            </div>

		        </div>

		    </div>

		</div>
		<link rel="stylesheet" id="kiwi_social_sharing_pro-frontend-css" href="https://cdn-0.techaeris.com/wp-content/plugins/kiwi-social-share-pro/assets/css/frontend.min.css?ver=2.0.7" type="text/css" media="all"/>
<link rel="stylesheet" id="lwptoc-main-css" href="https://cdn-0.techaeris.com/wp-content/plugins/luckywp-table-of-contents/front/assets/main.min.css?ver=2.1.4" type="text/css" media="all"/>
<script type="text/javascript" src="https://cdn-0.techaeris.com/wp-includes/js/comment-reply.min.js?ver=61c0e8f3da2c4375a25fab0c0373f2e1" id="comment-reply-js"></script>
<script type="text/javascript" src="https://cdn-0.techaeris.com/wp-content/plugins/reviewer/public/assets/js/jquery.nouislider.all.min.js?ver=3.14.1" id="reviewer-nouislider-plugin-js"></script>
<script type="text/javascript" src="https://cdn-0.techaeris.com/wp-content/plugins/reviewer/public/assets/js/photoswipe.js?ver=3.14.1" id="reviewer-photoswipe-js"></script>
<script type="text/javascript" src="https://cdn-0.techaeris.com/wp-content/plugins/reviewer/public/assets/js/jquery.knob.js?ver=3.14.1" id="reviewer-knob-plugin-js"></script>
<script type="text/javascript" src="https://cdn-0.techaeris.com/wp-content/plugins/reviewer/public/assets/js/reviewer.public.min.js?ver=3.14.1" id="reviewer-public-script-js"></script>
<script type="text/javascript" id="reviewer-reviews-boxes-script-js-extra">
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerRatingObj = {"ajax_nonce":"5bd10819f2","ajax_url":"https:\/\/techaeris.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"c67eb79924","ajax_url":"https:\/\/techaeris.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"3c5670d0a4","ajax_url":"https:\/\/techaeris.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn-0.techaeris.com/wp-content/plugins/reviewer/public/assets/js/reviewer-reviews-boxes.js?ver=3.14.1" id="reviewer-reviews-boxes-script-js"></script>
<script type="text/javascript" id="reviewer-widget-users-reviews-script-js-extra">
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerQueryAllURs = {"ajax_nonce":"0b346714b2","ajax_url":"https:\/\/techaeris.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn-0.techaeris.com/wp-content/plugins/reviewer/public/assets/js/reviewer-widget-users-reviews.js?ver=3.14.1" id="reviewer-widget-users-reviews-script-js"></script>
<script type="text/javascript" src="https://cdn-0.techaeris.com/wp-content/themes/flex-mag/js/scripts.js?ver=61c0e8f3da2c4375a25fab0c0373f2e1" id="mvp-flexmag-js"></script>
<script type="text/javascript" src="https://cdn-0.techaeris.com/wp-content/themes/flex-mag/js/retina.js?ver=61c0e8f3da2c4375a25fab0c0373f2e1" id="retina-js"></script>
<script type="text/javascript" src="https://cdn-0.techaeris.com/wp-includes/js/wp-embed.min.js?ver=61c0e8f3da2c4375a25fab0c0373f2e1" id="wp-embed-js"></script>
<script type="text/javascript" src="https://cdn-0.techaeris.com/wp-content/plugins/kiwi-social-share-pro/assets/js/kiwi.min.js?ver=2.0.7" id="kiwi_social_sharing_pro-kiwi-js"></script>
<script type="text/javascript" src="https://cdn-0.techaeris.com/wp-content/plugins/kiwi-social-share-pro/assets/js/frontend.min.js?ver=2.0.7" id="kiwi_social_sharing_pro-frontend-js"></script>
<script type="text/javascript" src="https://cdn-0.techaeris.com/wp-content/plugins/luckywp-table-of-contents/front/assets/main.min.js?ver=2.1.4" id="lwptoc-main-js"></script>
<style>.lwptoc .lwptoc_i{border:1px solid #467073;}.lwptoc .lwptoc_i A{color:#467073;}.lwptoc .lwptoc_i A:hover,.lwptoc .lwptoc_i A:focus,.lwptoc .lwptoc_i A:active{color:#8dc4c8;border-color:#8dc4c8;}.lwptoc .lwptoc_i A:visited{color:#467073;}</style>			<script type="text/javascript" id="wpsp-script-frontend"></script>
			<script src="//www.anrdoezrs.net/am/8961846/impressions/page/am.js"></script>


<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=9&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=9&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="techaeris_com",_audins_did=71059;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=194-9");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.techaeris_com,DomainId.71059" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=9&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script></body></html>